Customer Discussions > Kindle forum

how to update flash on Kindle


Sort: Oldest first | Newest first
Showing 1-18 of 18 posts in this discussion
Initial post: Jan 10, 2012 8:10:11 PM PST
Jen says:
Can anyone tell me how to update flash on the fire? I am getting an error message that flash is out of date and I can't stream video from Fox.

In reply to an earlier post on Jan 11, 2012 5:23:07 AM PST
Did you check in the app store? It is available in the market. All else fails, You might try sideloading it from adobe's web site.

Posted on Jan 15, 2012 6:57:41 PM PST
I'm having trouble with this too. Went to Adobe site, but didn't find new version for Silk browser? Read on some review that this stopped working after kindle fire's most recent update. After all the pub amazon did saying that flash would work, seems like there should be info on this. Saw where someone else changed settings in browser so that plug-in always on...that didn't work for me. Neither did turning it off and trying again later.

Posted on Jan 15, 2012 10:35:15 PM PST
I'm having the same problem. I wanted to watch a tv show on Fox but it wants me update Flash. Adobe Reader is available in the app market but not Adobe Flash? My plug-in is already set to always on. I am afraid to try downloading from Adobe in case there is a special version for Silk somewhere.

Posted on Jan 19, 2012 5:09:16 AM PST
HollyBar says:
I'm having the same trouble. After several conversations with tech support they finally told me that fires os does not support the adobe format so it is impossible to view any videos that require adobe flash players. I'm not too happy either as 90% of the videotaped articles on the web require adobe

Posted on Jan 19, 2012 5:24:23 AM PST
HollyBar says:
NEWSFLASH!!! When you're in your browser go to settings and ENABLE the FLASHPLAYER!!! 2 hours on the phone yesterday for this incredibly easy step!! I hope this was part of the update that added the 4way arrows at the bottom of the page too.

In reply to an earlier post on Jan 19, 2012 5:51:43 AM PST
Flash has always been there.

When your browser is open, tap the Menu icon at the bottom center. Scroll down to the "Behavior" area, then "Enable Flash" and select "Always On."

Posted on Jan 19, 2012 6:16:52 AM PST
Rose P in PV says:
Perhaps if you received the update, you might need to do a reset or let the Fire go to sleep. Then read the thread that customers started on the update because they tell exactly how to enable Flash to on demand.

Posted on Jan 19, 2012 6:19:05 AM PST
L. Leverton says:
Amazon is telling people that if you updated, the flash was disabled during the update. Just turn it back on.

Posted on Jan 19, 2012 6:21:12 AM PST
L. Leverton says:
Amazon is telling people that if you updated, the flash was disabled during the update. Just turn it back on.

Posted on Jan 19, 2012 6:24:13 AM PST
When your browser is open, tap the Menu icon at the bottom center. Scroll down to the "Behavior" area, then "Enable Flash" and select "Always On."

Posted on Jan 19, 2012 3:35:15 PM PST
Yes I have it enabled and flash still wont work so frustrating.

Posted on Jan 19, 2012 10:27:23 PM PST
J. Haroldsen says:
After trying to download and update flash and etc, I looked this up, we re-enabled it as people suggested and it is working fine now.

Posted on Jan 21, 2012 8:22:56 AM PST
f.stan says:
I want to know how to update flash. Apparently fire only supports v10, and most sites are using the latest version. When will we have support?

Posted on Jan 21, 2012 10:41:17 PM PST
penguin says:
I was having that same problem and I found out you go to settings, then enable flash. Now it works and I'm so happy :)

Posted on Jan 28, 2012 2:00:05 PM PST
I have switched Flash to "Always On" but I still can't use it. The sites I want to view video in "detect an older version of Flash". "Please update your flash player".

In reply to an earlier post on Jan 31, 2012 8:11:19 PM PST
Trey West says:
I'ge done that already & still have the same problem as the above posts. Downloading from Adobe doesn't work either. Anything else???

In reply to an earlier post on Mar 6, 2012 10:30:42 PM PST
Olga McKenna says:
Go to tools menu (forced air grill @ bottom center) then Settings, then "enable" Flash.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  14
Total posts:  18
Initial post:  Jan 10, 2012
Latest post:  Mar 6, 2012

New! Receive e-mail when new posts are made.
Tracked by 6 customers

Search Customer Discussions