Customer Discussions > Kindle forum

Font problem paperwhite


Sort: Oldest first | Newest first
Showing 1-25 of 74 posts in this discussion
Initial post: Oct 2, 2012 6:19:27 PM PDT
Phil says:
Does any one else have a problem with changing fonts on the paperwhite? I can change the font size, margins, etc ok. But when I select another font the selection black dot moves, e.g Helvetica, but the font doesn't change. I don't think I'm doing anything wrong; maybe a defective unit?

Posted on Oct 2, 2012 6:28:38 PM PDT
Nathan says:
Sounds more like a bug rather than a defective unit. Try it with a few other books. If that doesn't work try doing a hard reset. Press the power button for 20 seconds and release.

In reply to an earlier post on Oct 2, 2012 6:44:12 PM PDT
Phil says:
Hmmm interesting, thanks. I tried some other books and I could change font, but the first one I tried, Boomerang, I still couldn't. And sometimes a new font, Publishers font, came up. Are the fonts book-dependent?

Posted on Oct 2, 2012 6:46:41 PM PDT
Is it an older book? It might be in the godawful Topaz format, in which case it's pretty much WYSIWYG.

In reply to an earlier post on Oct 2, 2012 7:09:12 PM PDT
Phil says:
It was Michael Lewis' "Boomerang" published last year.

Posted on Oct 2, 2012 8:05:33 PM PDT
Amazon has a new Kindle Format 8, which gives publishers the option to embed a font in the book. If the Publisher Font option is available, then that book is KF8 with an embedded font.

I think you're supposed to be able to opt out of the embedded font by choosing another one from the font menu, e.g., Caecilia, Helvetica. If that isn't working, either it's a fixed format book (unlikely, as these are usually comic books and such) or the ebook might have been improperly formatted by the publisher. In that case, you can report formatting problems from the bottom of the ebook product page or contact Kindle support.

In reply to an earlier post on Oct 2, 2012 9:18:40 PM PDT
Nathan says:
Phil, this definitely sounds like a bug for that particular book. The only thing I can think to fix it would be to delete it from your device and redownload from the cloud.

You may also want to send feedback to amazon like St. Denis (A living saint or are you a street!?) suggested.

Posted on Oct 2, 2012 9:23:08 PM PDT
J. Allen Day says:
Unfortunately there are some problems with the KF8 . . . they generally pop up when the publishing is a (lazy?) straight export from Word. With the older formats, any font sizes and families are ignored in favor of user preference. With KF8, explicitly defined fonts and font sizes in the ebook sometimes override all of the Kindle settings. As previously suggested, send feedback to Amazon -- it's the only way these things will get fully resolved.

In reply to an earlier post on Oct 2, 2012 11:23:30 PM PDT
Last edited by the author on Oct 2, 2012 11:24:07 PM PDT
Dorsie says:
It may be helpful to know that the book allows font changes on the latest firmware for Kindle Touch, which does use Kindle Format 8. That means you have probably found a software bug in the way publisher default font is handled in this book on the Paperwhite.

Please report it to Amazon because a specific comparison like this is very useful for debugging. When I get my Paperwhite, I will test the book on that and report the problem if I get it, too.

Posted on Oct 3, 2012 5:48:11 AM PDT
I've had a number of books over the years with funky fonts that I couldn't change and some had font sizes I couldn't change.

Posted on Oct 3, 2012 7:29:36 AM PDT
Kim says:
I noticed the same thing when reading my book last night... I can change the button to select different fonts, but the font itself doesn't change. Letter size and spacing does however work.

Posted on Oct 9, 2012 5:39:47 PM PDT
I am having the same issue with my brand new Paperwhite. The book is "Telegraph Avenue" by Michael Chabon which is a brande new release.

I think this is bug with the publisher settings, as others have suggested, as I tested a book that is well over a year old and the font switching is fine.

In reply to an earlier post on Oct 9, 2012 6:19:47 PM PDT
R. D. Clark says:
NYC, I am having the same problem with the same book. The unchangeable font appears to be Helvetica, which I hate for body text. There is no Publisher Font option.

On my Basic the book appears in regular Kindle font, so it's not Topaz. I will probably end up reading it there, since I don't want to return it.

Posted on Oct 14, 2012 8:28:32 AM PDT
Polperro says:
I'm having this problem with changing fonts also, on the Paperwhite and on the Basic, while the KK with the latest software update and the Kindle Touch allow the font changes on the same books.
Two of the three books I've had trouble with so far are Norton publications, but the third is Amazon Digital Services.

I'll try a reboot but doubt that will work. I'll give feedback to Amazon and try CS. I have a good Paperwhite but really need the Helvetica font, and these three books are stuck on Caecilia.

Posted on Oct 14, 2012 11:57:44 AM PDT
Polperro says:
I spoke to a Tier 2 Kindle specialist this morning. She checked the books I was having a problem with, and her results on different Paperwhites were the same: Caecilia font only. She said that she would send the results yet higher in the chain and have it all checked. The only good thing to know is that this is not a defect in my Paperwhite. I'll update if and when I hear anything more.

Posted on Oct 19, 2012 6:32:01 PM PDT
TSO says:
Same here w "Telegraph avenue". Hope amazon looks into this.

Posted on Oct 19, 2012 6:39:14 PM PDT
That sort of thing can be fixed with a firmware update. As with earlier models there will most likely be such an update sometime within the next month or two.

Posted on Oct 19, 2012 6:41:52 PM PDT
Nobody says:
I'm having the same stubborn, publisher-selected front in this book right now: The Tender Bar

In reply to an earlier post on Oct 20, 2012 6:54:57 AM PDT
Phil Wheeler says:
I received my PW on Oct 18 and I'm noticing the same Font issue with the book I was reading on older Kindle at the time. Font changes from Serif to San Serif, etc. on Touch but no change possible in Font on PW.

Other books do change Font on PW and so do Word docs I've created. Very strange. BTW -- book I'm reading is Michael Connelly's "The Poet". PW is fine in all other respects; none of the reported screen issues is significant for mine.

Posted on Oct 20, 2012 7:28:37 AM PDT
Kribu says:
I've had this issue with two books now, both in azw3 format. Fortunately I like Caecilia, so it's not been a big issue as such, but sometimes I like to use Palatino instead so I've been rather baffled by this.

I used the "report formatting issues with this" or whatever that option is called (one of the links in the bottom of the product page) to notify Amazon on this book having non-changeable fonts on the Paperwhite, but got back a canned response about how I can select to not use publisher fonts, which, well, no - I can't select that, it's not an option on the Paperwhite with that book.

Amazon-bought books in azw format as well as personal docs are fine - I can change the font as much as I like. It's definitely an azw3/KF8 formatted books issue.

Posted on Oct 20, 2012 7:33:22 AM PDT
Last edited by the author on Oct 20, 2012 8:16:03 AM PDT
Phil Wheeler says:
Yes, I agree that this is not a big issue. Sure puzzled me when I found it on my very first PW book, though! So I dropped by here. I don't expect a solution unless it's in updated firmware. Oddly, on my Touch (now my wife's Touch, replacing her Keyboard) I can change from serif to sans serif in the same book. So clearly there is some font change possible with this book.

Posted on Oct 20, 2012 8:03:19 AM PDT
Kribu says:
My Kindle 3 with the latest update handles font changes in those books just fine, too.

I do expect it will be fixed in some future firmware update - hopefully not too far in the future, for the sake of all those people for whom the ability to choose a sans serif font is actually an accessibility issue, not just simple preference but something that makes reading a lot easier. As long as the Kindle customer service is aware of this (and will relay the information to the developers), I'm confident that it'll get fixed. So Polperro's post above is definitely worthwhile information!

Posted on Oct 20, 2012 2:32:18 PM PDT
Regina says:
The Basic Kindle still has the same problem with unchangeable fonts in some azw3 books and there's been no update to fix it. Frankly I don't have much hope that there will be such an update for the basic kindle at all, as the problem has lasted several months now and still no fix.

Posted on Oct 20, 2012 2:40:20 PM PDT
Phil Wheeler says:
"Lasted for several months". Hmm .. I doubt it. When did they first ship PaperWhites? Less than a month ago, I think.

In reply to an earlier post on Oct 20, 2012 2:45:47 PM PDT
Regina says:
I spoke about the Basic Kindle, which has the same problem.
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  36
Total posts:  74
Initial post:  Oct 2, 2012
Latest post:  Jun 26, 2015

New! Receive e-mail when new posts are made.
Tracked by 12 customers

Search Customer Discussions