Customer Discussions > Kindle forum

Bummer - New Fire won't boot up. Anybody else?


Sort: Oldest first | Newest first
Showing 1-25 of 39 posts in this discussion
Initial post: Nov 15, 2011 5:11:37 PM PST
Received my new Kindle Fire today. Charged it for 4 hours.

When I press the start button, I see the "Kindle Fire" display, but it locks here and will not go any further. Anybody else having this issue?

I have performed the hard reset (holding the start button down for longer than 20 seconds and then turning back on) several times with no success.

Thoughts / Help? Thanks

Posted on Nov 15, 2011 5:18:01 PM PST
SBlass says:
I haven't got mine yet - sounds like a dreaded "out of box failure" and if it was me (please don't let it be me! ohhh. I feel for you...) I'd contact Kindle customer service - or cruise over to the Kindle Customer Service discussion board where they do have customer service people answering those questions (sometimes).

Posted on Nov 15, 2011 5:19:47 PM PST
John says:
Mine did an update as soon as a powered it on. It asked for a network connection to use and if just started downloading. Maybe that did not finish correctly? or has yet to run that?

Posted on Nov 15, 2011 5:21:17 PM PST
Same problem here. Tried reseting and charging.. many, many times. There is no fix and after I spent a long time talking with customer service trying to make them understand the issue they are finally sending me a replacement. Earliest arrival date is 11/22. Not happy over here.

In reply to an earlier post on Nov 15, 2011 5:22:51 PM PST
Can you plug it into your computer and see the files on it?
Download the 6.1 update to your computer and drag and drop into Kindle updates on the Fire.

In reply to an earlier post on Nov 15, 2011 5:24:18 PM PST
Tinker-bella says:
You canfind the update files here:

http://www.amazon.com/gp/help/customer/display.html/ref=hp_k6_updates?nodeId=200790620

In reply to an earlier post on Nov 15, 2011 5:31:50 PM PST
I tried this, but am not able to view the device on my PC. The PC will not recognize the device.

In reply to an earlier post on Nov 15, 2011 5:40:40 PM PST
Emma says:
I haven't got my Kindle Fire yet. But I just got a replacement no more than an hour ago for my Kindle Keyboard and it did not work either. My first Kindle Keyboard lasted a year, my second Kindle Keyboard lasted a month and the one I got today did not work at all. Tech support was unable to help but told me that it had something to do with radio frequencies and they would try to adjust the frequencies with in the next 24 hours. I am very upset because I prefer the Keyboard to my DX because I want to take my Kindle with me everywhere and the DX is more of a stay at home tool. I am getting very concerned about the quality of the Kindle products because my first Kindle DX that I paid just shy of 400.00 for did not last six months. I got a replacement with no problem but I would prefer to buy a new device with hard cold cash after I buried my old ereader after a life well spent.

Posted on Nov 15, 2011 5:54:56 PM PST
I can't get any of my PCs to recognize the kindle...

In reply to an earlier post on Nov 15, 2011 5:57:51 PM PST
Tinker-bella says:
I hope it doesn't insult your intelligence by me asking this question, but you do have the power switch turned on for your Fire when attempting this, right?

Posted on Nov 15, 2011 6:03:30 PM PST
yes power is on. my older kindle get recognized and connects to the PC fine, but not the new kindle fire. Just get the standard windows "usb device not recognized" and device driver not properly installed. i'm assuming because the kindle won't go past the loading screen. I believe something went wrong with the update. I highly recommend to everyone to manually update their kindle fire software through they're PC and not when prompted on the kindle when you first turn it on.

In reply to an earlier post on Nov 15, 2011 6:05:59 PM PST
Yes :) With only one button on the device, I would have to be really slow to mess that up.

In reply to an earlier post on Nov 15, 2011 6:06:39 PM PST
Rachel-
I came to this conclusion myself. My sync failed apparently at a different time in the update process and I was able to sideload the update to it following the instructions.
I feel horribly for you as I know how you must have been anxiously awaiting this device.

In reply to an earlier post on Nov 15, 2011 6:10:39 PM PST
Last edited by the author on Nov 15, 2011 6:11:04 PM PST
Tinker-bella says:
I was actually asking Rachel, but I only asked because some people are newer to technology and may not realize that the item being sideloaded to requires power, too.

Posted on Nov 15, 2011 6:18:04 PM PST
Contacted Customer Service - Not too happy with the "Service" part.

Was told they had not heard of the issue before (They must not be monitoring the forums......) and that I should let the battery fully drain and then try to start it up.

My response was "You want me to wait seven days for the battery to drain to see if that fixes the issue. You are joking right?" I then told them to send me a new one. They said no - They were not sending replacements out at this time and they would call me tomorrow to see if there was any change in the device.

Rather than be an ass, I said whatever.

I believe they are seeing numerous issues like this and are huddling in the back room with the developers to see if there is a way to force the device boot-up. This is the reason for refusing to ship a new one to me tonight. They are trying to figure out if this issue is larger than the couple mentions of it here. (IMO)

Hopefully it changes, but my current review is Kindle Fire = FAIL.

Posted on Nov 15, 2011 6:21:05 PM PST
Last edited by the author on Nov 15, 2011 6:22:55 PM PST
D. Cole says:
For those that have the kindle fire not booting up. I had that happen on mine. Just sits there on the kindle fire screen. Push in the power button and hold it for about 20 seconds. This will do a reset. Then turn it on as normal

Posted on Nov 15, 2011 6:26:50 PM PST
Customer Service kept telling me it was a registering problem or a wi-fi problem. I had to sort of hassle to get them to understand (or admit) it wasn't. I am not sending back the current one until my new one arrives. I will try turning it on every day and cross my fingers for some kind of miracle. But, as I told the CS reps, I dont see how it can be fixed without being taken apart and wiped as it can't download any fixes/updates since it wont actually boot up past the loading screen. I'm a software developer. A total melt down on a failed software update is not acceptable. Come on guys.

In reply to an earlier post on Nov 15, 2011 6:28:07 PM PST
Thanks, but that is not working for some people. I wish that would solve the issue.

.......I have performed the hard reset (holding the start button down for longer than 20 seconds and then turning back on) several times with no success.

In reply to an earlier post on Nov 15, 2011 6:29:48 PM PST
Last edited by the author on Nov 15, 2011 6:31:45 PM PST
D. Cole says:
When I reset mine, I did have it plugged into the powercord that it came with. Try that, it couldn't hurt any worse. Plug it in, Wait for it to be in power off mode. Push and hold the button for 20ish seconds. You should see it come on, go off and then actually power down. The power down will just look like a little blip of light on the screen. Then try turning it back on.

Posted on Nov 15, 2011 6:36:56 PM PST
lad says:
After several discussions with CS today, they sent a prepaid return label and--instead of waiting another week for a replacement, I called Best Buy to make sure they had them in stock, and then picked one up there. This one is working beautifully! No problems with the update at all...

In reply to an earlier post on Nov 15, 2011 6:39:39 PM PST
The issue I am having is that it has a hard "lock" while trying to boot up. It will not go into power off mode, sleep,etc (plugged in or not plugged in).

The only way to get it to power off or try and reboot is to go the full reset route. (Hold the power switch down for 20ish seconds). Once you do this and try to power it back up, it will then try to boot and freeze up........right back where you started.

In reply to an earlier post on Nov 15, 2011 6:43:48 PM PST
D. Cole says:
Mine came out of the box that way Carrie. It was fully locked and would not go past the little kindle fire flashing on the screen. When I plugged it into power, the power light turned orange. I let it charge for up to 30 minutes and trying to power it on while it was charging and wouldn't do it. Once I powered it on and held the button for 20 seconds, the power light went from orange to green. Then when I powered it up it, it booted up all the way. Once in, I was able to update and everything with no problems and its been fine since. This worked for me, Hopefully it will work for others.

In reply to an earlier post on Nov 15, 2011 6:45:46 PM PST
MJL says:
Carrie, wouldn't you think that CS would be able to restore it back to factory settings so you could go through the upgrade process all over again? I fully admit that I'm not technical by nature by I know they can control the devices when they are reported stolen by the serial number.

I feel bad for you and I hope that it works out.

MJ

In reply to an earlier post on Nov 15, 2011 7:05:16 PM PST
I am not sure Customer Service currently knows how to correct the issue. Right now it seems like other Kindle users are having the same issue and CS is scrambling to find a solution (or determine how many devices they can expect to be coming back. ie - how big of an issue they are dealing with).

Not the end of the world, but nobody likes to get a device and have a glitch right out of the box.

In reply to an earlier post on Nov 15, 2011 7:14:07 PM PST
R. Doyle says:
How do you connect to the Pc?
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
News: Kindle for iOS Update 4.9 Now Available
0 2 days ago
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Announcement
Meet other story lovers at Write On by Kindle
60 10 days ago
Announcement
Enjoy your print books and personal documents on your Kindle with Kindle Convert.
0 Feb 2, 2015
Conversations with Echo 1299 1 minute ago
How to transfer 2nd kindle music to 2nd computer source? 1 4 minutes ago
Why kindle do not support Arabic? 29 5 minutes ago
We're So Quirky, Our Chihuahuas Ride Bicycles! So Geese and Tally Ho! 9030 6 minutes ago
Potentially Perky People - Part Deux 5706 7 minutes ago
Amazon Echo (no invite questions) 3881 8 minutes ago
How to Transfer books from old Kindle to newly purchased one 1 12 minutes ago
Google Play Store 30 14 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  22
Total posts:  39
Initial post:  Nov 15, 2011
Latest post:  Dec 25, 2011

New! Receive e-mail when new posts are made.
Tracked by 5 customers

Search Customer Discussions