Customer Discussions > Kindle forum

How to enable cookies kindle fire?


Sort: Oldest first | Newest first
Showing 1-25 of 62 posts in this discussion
Initial post: Dec 5, 2011 11:56:43 PM PST
Karla says:
Somehow I disabled cookies from my kindle fire, but now that I noticed I need them, I don't remember where to enable them again. Does anybody know the steps on where this action can be performed? Thanks....please be kinder-garden specific for me...:0).

Posted on Dec 6, 2011 12:12:13 AM PST
With the web browser open touch the little symbol next to the book mark on the bottom of the kindle...select settings and you can set your cookies there.

Posted on Dec 6, 2011 12:26:12 AM PST
Karla says:
the one that looks like half of a page? Cause it doesn't do anything but change the size of the arrow next to it :(

In reply to an earlier post on Dec 6, 2011 12:28:17 AM PST
Karla says:
Can't find "settings"...

Posted on Dec 6, 2011 12:49:57 AM PST
Yes it kinds looks like 1/2a page...When i tap that with the silk browser open one of the selections that pops up is settings-second row,right hand side.

Posted on Dec 19, 2011 12:14:23 PM PST
T. Harrod says:
I am having trouble downloading the WSJ App. After going to the Amazon Web page for the app and signing in, the next Amazon page says to enable cookies. They are already enabled and I cannot proceed to downloading. Anyone know what to do?

In reply to an earlier post on Dec 19, 2011 12:27:44 PM PST
Yes, the one that looks like half a page. You seem to have missed the fact that when you click that, in addition to changing the size of the arrow, two rows of buttons appear above it. Click the one that says "Settings". Click that and you'll see the checkbox for "Accept cookies".

In reply to an earlier post on Dec 19, 2011 12:29:25 PM PST
Try downloading it directly from the app store. Click on the Apps tab, click "Store>", and search for WSJ.

In reply to an earlier post on Feb 6, 2012 6:23:23 PM PST
L. D. Roth says:
You are a genius! Thanks so muvh!

In reply to an earlier post on Feb 6, 2012 6:25:26 PM PST
L. D. Roth says:
You are a genius! Looked forever for enabling cookies! Thanks :)

In reply to an earlier post on Feb 7, 2012 11:44:16 AM PST
Thank you. Carolyn

In reply to an earlier post on Feb 28, 2012 1:50:44 PM PST
THANK YOU!!! Worked perfectly!!

Posted on Mar 15, 2012 10:55:53 PM PDT
Kim L says:
I am trying to see my Google reader but says cookies not enabled but they r. Any help appeciated

Posted on Mar 21, 2012 9:01:35 AM PDT
I did not enable cookies on my new Kindle Fire but it says I did, now cant get of fb or web. I don't know how to fix and am frustrated......wish I would of bought an iPad like I wanted. Have a laptop on order and will shelve this Kindle Fire in the near future.

Posted on Apr 15, 2012 4:11:49 PM PDT
Heidi Hargis says:
i need help enabling cookies on kindle fie fb is messing up and so is web please i like my kindle but have stopped using it becuse of this problem PLEASE HELPand be paitent with me step by step is good
Thanks Heidi

In reply to an earlier post on Jun 19, 2012 2:56:57 PM PDT
F.Ward says:
Thanks that helped me I have been looking for cookies for weeks

Posted on Jul 7, 2012 10:07:23 AM PDT
V. Bush says:
Heidi, follow the instructions at the top. Thank you J.D. and Bruce!

Posted on Aug 26, 2012 9:59:28 AM PDT
L. Davis says:
Thanks for the hints. I went right to the settings and found the 'enable cookies' option.

Posted on Sep 30, 2012 10:51:16 AM PDT
C. Musick says:
Under "settings" there is NO place that says "enable cookies". I've opened everything under "settings" such as display, security, etc, and there is NO place that says "enable cookies". Now what?

In reply to an earlier post on Sep 30, 2012 3:10:47 PM PDT
You have to have the Web tab open first, then go to Menu and Settings. You're just looking at the general settings, not the web settings.

Posted on Oct 1, 2012 3:28:43 PM PDT
how to enable cookies kindle fire hd ? step by step plz

In reply to an earlier post on Oct 1, 2012 3:53:57 PM PDT
J. Donahue says:
See instructions listed above.

Posted on Oct 1, 2012 5:15:40 PM PDT
tks j. donahue. i did go to web ,i click on it ,menu,settings, then all i saw was accept all cookies with a check mark. then i uncheck ,and still didnt work

In reply to an earlier post on Oct 1, 2012 6:00:10 PM PDT
Well, you certainly did not want to uncheck that box, as that tells it NOT to accept cookies, which is not what you want.

In reply to an earlier post on Oct 1, 2012 10:06:26 PM PDT
everything is the way i got it ,can u let me know how to enable ,thats all im asking.. tks
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  45
Total posts:  62
Initial post:  Dec 5, 2011
Latest post:  Sep 26, 2014

New! Receive e-mail when new posts are made.
Tracked by 23 customers

Search Customer Discussions