Customer Discussions > Kindle forum

Kindle 'Fire' does not recognize Wi-Fi networks


Sort: Oldest first | Newest first
Showing 1-25 of 80 posts in this discussion
Initial post: Nov 29, 2011 10:52:47 AM PST
Don Birdsall says:
Last week I received my new Kindle Fire. We also have an IPad 1 that uses our Wi-Fi network. I mention this because it's pertinent to the problem.

Everything worked great for several days. There wasn't anything that I tried that did not work. After my second charging two nights ago I could not connect with my Wi-Fi network. If fact whenever I attempt to go into the screen that lists the available wi-fi n/w, there is none. The only thing on the screen is the message..[Wireless Network] and then the [On/Off] indicator. The rest of the screen is blank. The Router is working fine, I can access on our Iphones and the Ipad.

Just this morning I tried to access the [Device] area under 'More' information in settings and cannot get in. I get an error msg 'Sorry, Application "Privacy Settings" is not responding' and the two options of 'Force Close' and 'Wait'

I wonder if anyone else has ran into this quirky problem?

Posted on Nov 29, 2011 10:56:07 AM PST
Try turning Fire completely off then back on again (reboot). I know typical IT answer but mine froze up once and I rebooted and worked fine. :-)

In reply to an earlier post on Nov 29, 2011 10:56:39 AM PST
Did you try rebooting the Fire?

In reply to an earlier post on Nov 29, 2011 11:01:59 AM PST
Mary Jane says:
I had my wifi connections disappear for me once. On the wifi screen, I turned the wifi off and then turned it back on. All of my wifi connections reappeared. Hope this helps.

In reply to an earlier post on Nov 30, 2011 9:27:38 AM PST
I am having the same problem with my Kindle Fire as well. I have contacted them; however they do not seem to have a solution at this time. Apparently, I was the first to report it. You may want to do the same. Perhaps there is a bad batch.

Posted on Nov 30, 2011 9:34:17 AM PST
It's always worth trying resetting your router, in case something is "stuck" on its end. Mine gets confused periodically, and I have to unplug it and plug it back in.

Posted on Dec 2, 2011 11:29:16 PM PST
Jane Shen says:
I am having the same problem. My kindle fire was working fine for a couple of weeks. All of a sudden today I lost wi-fi access even though all the other computers are working fine. My symptoms are the same as Don's. No wi-fi list comes up. Shutting down the kindle and turning it back on did not solve the problem. Oh boy!

Posted on Dec 2, 2011 11:33:56 PM PST
Jeweled Onyx says:
If you've tried rebooting your router, as has been suggested, customer service should probably be your next stop. However, cold booting my Fire resolved my problem. I learned the hard way, you sometimes have to reboot both devices to solve the problem. Good luck to all of having this issue and I hope you get it resolved soon.

Posted on Dec 2, 2011 11:42:25 PM PST
Ennui says:
I am having the same problem - lost the wi-fi access, no wi-fi list, unable to access my "Device" with the same error message about the "Privacy" settings. I contacted customer service, and after multiple boots, reboots, chargings (seemed to have lost its ability to hold a charge too), reboots again, they are sending out a replacement. Sure does sound like a bad batch, but odd that the problem showed up a few weeks in.

In reply to an earlier post on Dec 3, 2011 12:12:03 AM PST
Jeweled Onyx says:
Good for you Deborah!! Bulk manufacturing almost always turns out some lemons, but I'm glad you didn't have any problems getting a replacement; it's good to know there won't be any warranty problems with the Fire, since I've become accustomed to really good customer service with my Kindle 3G WiFi!

In reply to an earlier post on Dec 3, 2011 12:25:03 AM PST
Software update problem (I've been around the block with those on Android Tablets).

In reply to an earlier post on Dec 3, 2011 5:56:55 PM PST
Last edited by the author on Dec 10, 2011 4:13:10 PM PST
I'm on the phone with support right now for this issue. I started having problems after the system update. I think the system update is killing devices.

I'm on hold, googled the error message, and here I am...

Edit:
They were supposed to call me back and didn't for a week, so I just called again and they're swapping it out for a new one.

Posted on Dec 11, 2011 7:14:50 AM PST
I bought my Kindle Fire yesterday and I am having the same problem. BIG ISSUE. It has proven time consuming to get it solved, still have not solved the problem.

In reply to an earlier post on Dec 11, 2011 7:20:46 AM PST
~nospin says:
Have you tried the steps outlined above?
Press the power button for 25 seconds and allow to reboot.
Uncheck and check wifi connection button on your device.
Turn router off and back on.

I do not think you are having the same issue, though, as you just got it. It sounds like you are having a problem making an initial connection to your wifi.

In reply to an earlier post on Dec 11, 2011 10:34:22 AM PST
Jane Shen says:
I ended up getting a replacement from Amazon after several days of trouble shooting. It's strange how it just lost the ability to detect WiFi. We shut down/reboot the kindle and router multiple times without success. Anyway, the replacement unit works fine so far. Hopefully I won't see that problem again.

Posted on Dec 11, 2011 10:41:26 AM PST
Did any of you call Amazon Tech Support. I had the same trble w/a N&B Nook I just purchased. Get this, the Verizon Tech (while I as on the phone for 1 hr, my Internet Provider, informed me, "The Nook is not compatible w/Verizon and they told me I wld just have to change to Comcast." Ha, the nerve.

I am going to purchase the Kindle Fire right now and see how that goes.

Very misleading.

Posted on Dec 26, 2011 8:29:58 AM PST
V. Hubbard says:
Same issue, unit can't find a network and also can't get into the device setting. Tech support told me to try and update the software using my computer and copying the contents to the kindle. Did that but you can't do the update because you can't get into the device setting on the kindle where the update software is located :/

In reply to an earlier post on Dec 26, 2011 12:18:02 PM PST
Same EXACT problem with a Kindle Fire I recevied on Christmas...any solution?

Posted on Dec 26, 2011 12:25:17 PM PST
Last edited by the author on Dec 26, 2011 12:27:36 PM PST
we are going to have to help each other, I called tech support and got a person that could not speak english well, after 45 minutes the person passed me to level 2 support thank god I could understand this one. Shades of Dell Tech Supprt

Posted on Dec 26, 2011 12:25:21 PM PST
Pam Lasante says:
Same EXACT problem here. I rebooted everything and still nothing. I think it is a bad batch.

In reply to an earlier post on Dec 26, 2011 2:59:13 PM PST
sativa says:
i am having the very same problem, this is quite frustrating

Posted on Dec 28, 2011 12:12:14 PM PST
Problem w/my step-daughter's Kindle. It's running 6.2.1. Not sure if this was what it came with originally, but that's what it is running now. Lost wireless a couple of days ago. Nothing shows in the list and can't manually enter the info. Tried shutting down and restarting. Guess I'll have to contact CS. Yipee. Not.

Posted on Dec 31, 2011 2:57:26 PM PST
Same problem! I was able to connect to WiFi before. Now no networks displayed. And I can't get into Device under Settings because the "Application 'Privacy settings is not responding.'"

Posted on Jan 2, 2012 2:28:16 PM PST
S. Denton says:
Hate to be redundant here, but I'm having the exact same problem with the one I just got for Christmas. Sooo frustrating, and I was enjoying it so much!

Posted on Jan 2, 2012 2:35:14 PM PST
Jane Shen says:
Seems to me with the number of posts that the Kindle Fire has a problem of losing its ability to detect networks at some point after working fine initially. Customer support isn't very help and it took me several calls before they agree to replace my unit. Patience and persistence is needed. Until there is a software update to fix this, I believe a unit replacement is the only way to solve this problem. Good luck to everyone!
‹ Previous 1 2 3 4 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
Simon & Schuster Agreement
0 10 hours ago
Announcement
Update re: Amazon/Hachette Business Interruption
0 Jul 29, 2014
Announcement
Hachette/Amazon Business Interruption
0 May 27, 2014
Announcement
Have a Kindle Question?
0 Sep 12, 2012
is there an app for that? 4410 15 minutes ago
Freebie Books - Links Only - No Self Promotion III 5731 16 minutes ago
Kindle Fire HD6 connection to internet 2 19 minutes ago
cut and paste? on Kindle Fire 43 22 minutes ago
Have Kindle Fire HDX 7" Questions about value added...? 10 28 minutes ago
3G Question 0 36 minutes ago
Kindle Voyage, still no bluetooth >_< 2 57 minutes ago
Potentially Perky People - Part Deux 4015 1 hour ago
 

This discussion

Discussion in:  Kindle forum
Participants:  63
Total posts:  80
Initial post:  Nov 29, 2011
Latest post:  Sep 15, 2014

New! Receive e-mail when new posts are made.
Tracked by 18 customers

Search Customer Discussions