Your Garage Best Books of the Month Amazon Fashion Learn more nav_sap_plcc_ascpsc PME Fire TV Stick Patriotic Picks Shop-by-Room Amazon Cash Back Offer AllOrNothingS1 AllOrNothingS1 AllOrNothingS1  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis AutoRip in CDs & Vinyl Segway miniPro
Customer Discussions > Kindle forum

Search not working


Sort: Oldest first | Newest first
Showing 1-11 of 11 posts in this discussion
Initial post: May 4, 2014 9:18:02 PM PDT
Megan says:
I have a 1st gen Kindle Paperwhite and it is not searching! I looked for a word in a book and it did not come up, after trying a few more times I searched the word 'the' which of course is in the book. Again, 0 results.

What is happening? What can I do?

Posted on May 4, 2014 9:36:52 PM PDT
B. Hartman says:
I would try several more words before a reset.

Posted on May 4, 2014 9:41:50 PM PDT
B. Hartman says:
You can try holding the "on" switch for 30 seconds, then see if the dictionary works properly.
This will reset the system, but not your memory.

In reply to an earlier post on May 5, 2014 2:18:26 AM PDT
CBRetriever says:
it's possible that the book is not yet indexed

go to your Home page, type some nonsense string in the search box, then over on the left, switch items to text and then hit the arrow to the right of the search box - if you have unindexed books, you'll see a xxx books not indexed in your response.

Posted on May 5, 2014 6:43:49 PM PDT
Megan says:
I've tried it with a few more books as well and different words, still nothing. I also did a search on my home screen and it reads Items Not Yet Indexed (1), when I click on that it reads the same thing with a zero. This is a first for me, it started maybe a week ago.

In reply to an earlier post on May 5, 2014 10:39:57 PM PDT
CatChat says:
is it possible your search parameters got changed to something like "my items" instead of "this book"? if even the word "the" isn't found" then probably not, but it doesn't hurt to check

Posted on May 5, 2014 11:45:19 PM PDT
DataLoreHD says:
I had the same problem: 1st gen Kindle Paperwhite, search function not working, always saying "Items not indexing (1)".
But it's very easy to fix this problem.
Just connect your KPW to one computer, then open the kindle system folder (It's hidden, you need to show hidden files to see this folder).
For example, if your kindle drive lable is K:
K:\system\Search Indexes\
Delete all the files in "Search Indexes" folder.
Then disconnect the Kindle USB drive, but keep it connected to the computer as a power source to quicken re-indexing process.
When indexing completed, your search function is good to use again.

Posted on May 29, 2014 6:30:16 AM PDT
tchite says:
The search function doesn't seem to work in all cases. Not because the search function is broken but because the data being search often has missing data. When searching for P.G. Wodehouse, you won't get all his titles because many of audibles listings don't have author names in them. For example the audiobook "JEEVES" narrated by Michael Hordern will not be found by searching for WODEHOUSE.

Posted on May 29, 2014 10:55:30 AM PDT
Megan says:
I called Amazon and they made me restart my whole Kindle. It's now working but my page in book is messing up now! If it's not one thing...

Posted on Aug 17, 2014 12:50:35 PM PDT
I am having the same problem. Regardless of the search term, the result is always "Search Results (0)". I have tried restarting but that does not remedy the problem. Any other ideas? Thanks.

Posted on Mar 23, 2016 3:06:37 PM PDT
Last edited by the author on Mar 23, 2016 3:44:59 PM PDT
Danny Adams says:
I just got a 5th Generation, and it's having the same problem but with a twist: the search worked perfectly fine for both the internal storage and the SD card before I registered it. Now that it's registered, coincidentally or not, it won't bring up anything at all on the search. (I've already done the hold power button for 30 seconds trick).
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  8
Total posts:  11
Initial post:  May 4, 2014
Latest post:  Mar 23, 2016

New! Receive e-mail when new posts are made.
Tracked by 5 customers

Search Customer Discussions