Customer Discussions > Kindle forum

Kindle Fire- download digital Flixster movies


Sort: Oldest first | Newest first
Showing 1-25 of 37 posts in this discussion
Initial post: Nov 17, 2011 9:07:22 AM PST
Texas7127 says:
Hey Everyone- So, I downloaded the Flixster app to my Fire, and see an option to watch my digital movie. Is there a way to download these to my device so I can watch them when offline? This is my first experience with ultraviolet digital copies, and so far it seems they completely suck (at least in comparison to digital copies where you get the actual disc and can watch as you please).

Hope that makes sense, thanks!

In reply to an earlier post on Nov 17, 2011 4:45:37 PM PST
Caca says:
Word on the street is that downloads should be available to tablets in one of the next updates to the Flixster app.

Posted on Nov 17, 2011 6:21:29 PM PST
Michelle says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

In reply to an earlier post on Nov 30, 2011 10:39:22 AM PST
Yes you can download, but without an internet connection the app goes crazy and basically keeps REMINDING you have no internet. Therefore it errors the program so much you can't watch the downloaded movie.

In reply to an earlier post on Dec 26, 2011 9:13:21 AM PST
SISinDE says:
I am having the same issue with a movie I purchased with the ultraviolet digital option. It says it "downloaded" but I can't find it on the fire. If you made any headway, please let me know. Many thanks...

In reply to an earlier post on Dec 26, 2011 6:16:39 PM PST
L. Riley says:
I have the same issue! Can't find the movie on the Fire!

Posted on Jan 1, 2012 9:26:02 AM PST
Here is the location:
/sdcard/android/data/net.flixter.android/files/wv/

It is in mp4 format.

Even though it is downloaded it won't show on your Video Tab on the fire (even if you put it in the Video Folder). You can still open you flixter app and watch the downloaded file without an internet connection. I have also heard that if you relocate the file to the video folder you might be able to run it directly from the Gallery App.

If you relocate it and run it from the Gallery App please let me know. Thanks.

Posted on Jan 1, 2012 8:47:29 PM PST
Hairworks23 says:
I converted my movies into MP4 and when I try to add them to my KF, it shows when I have it plugged in, but not when I disconnect the KF from my computer. Anyone know where it would be? Thanks

Posted on Jan 1, 2012 9:20:24 PM PST
Hairworks,

If you put the movies in the video folder, then they will show up when you start the Gallery App. They don't show up under the videos tab.

Posted on Jan 1, 2012 9:49:52 PM PST
Hairworks23 says:
The movies are not there...I put them in the video file, it took about 25 mins to download, but there is no movies in my Gallery App, only pictures. I must be doing something wrong...

Posted on Jan 3, 2012 1:14:28 PM PST
c_witney says:
What application can I download to get the flixster movie app so I can download my movies to watch on my kindlefire?

Posted on Jan 8, 2012 9:43:46 PM PST
A says:
I also downloaded a movie to flixter app, but when not connected to wifi, I can not watch the movie, even though it says I should be able to if downloaded to the device! I was hopping it was just something I was doing wrong.

Posted on Jan 17, 2012 4:23:56 PM PST
Leandra says:
having the same problem movies downloaded from flixter site and nothing on my Fire wats up?

Posted on May 29, 2012 4:47:31 PM PDT
richfallatjr says:
I downloaded one of my Ultraviolet copies to the kindle fire though the Flixster App. Watch Now will not work prompting the 'Not connected to internet" error. Below it, there is an option called "Downloaded" with file size of the movie that was downloaded. However nothing happens when I try to launch with this button. The .mp4 file is not recognizable as it has the Flixster copyright lock on it (I believe). Handbrake does not recognize the file. If I move the file to the video folder it errors out when I attempt to launch it from the gallery app stating it's an "unrecognizable filetype".

Is this working for anyone else? Do you think the file might just be corrupted? Many thanks for any help.

In reply to an earlier post on Jun 24, 2012 7:37:42 AM PDT
I am having the same problem with all movies that I download from the Flixster fire app..

In reply to an earlier post on Jun 24, 2012 7:57:10 AM PDT
OK, so I found a way to make one work, and I suspect this is a flixster problem. I turned wifi on, and started a downloaded movie. Then I got out of the app, and turned wifi off. I was able to play the movie after this.

I think Flixster is erroneously making a web call when starting a downloaded movie. Once you do it, the movie seems to work after that... Odd..

Posted on Jun 28, 2012 3:32:26 PM PDT
trunkylova says:
Mine started working when I started the movie while it was connected to wifi. I paused the movie, turned off wifi, and tried playing the movie, which worked. I think you have to let the app run the movie a little bit first on wifi and then after turning off wifi it'll buffer on it's own.

Posted on Aug 8, 2012 10:33:51 AM PDT
smb says:
Would someone mind giving me the step-by-step instructions to set up this Flixster on my Kindle Fire? I'm not the youngest old lady in the retirement community and although I can manage basic "how to's" for the computer I would so appreciate a little guidance. I have an UltraViolet copy of a movie that came with the DVD I bought and would like to watch it on my Kindle Fire. But I know if I have to leave the internet connection "on" the battery probably won't last thru the movie:). My assumption is I go to the "Apps" icon on the KF, go to the "flixster" web site and download the appl for an Android. Then I can enter my redemption code and download the movie to the KF. Is that all I have to do?

Posted on Aug 20, 2012 7:26:12 PM PDT
Starting the movie with wifi then turning off wifi to play a movie offline is useless if you are gong on a plane. If you are flying you need to turn your device off. Once you turn your device off, the movie isn't buffered any more and you can't get to your movie collection page in the flixster app. How useless is this offline feature?!?!

Posted on Oct 27, 2012 3:07:19 AM PDT
With my kindle, I downloaded the movie from flixster. Once completed I just turned off my wiring and hit play movie. Worked fine.

Posted on Jan 8, 2013 2:54:06 AM PST
Woozle says:
I checked on the app store and flixster and it's not there

Posted on Mar 29, 2013 6:51:24 AM PDT
WLP says:
Has anyone figured out a different way around this? I also downloaded a movie hoping to watch it on the plane and very disappointed.

Posted on May 20, 2013 7:44:40 AM PDT
J. mcguffey says:
you must open the movie while with wi fi before you can watch the downloaded copy. You must also watch the movie from the Flixter app it will not open anywhere else. Does anyone know how long the movie will stay active so you can open it with no wi fi ?

Posted on May 22, 2013 10:34:25 AM PDT
pip says:
I have tried to watch a film on flixster but it says I need to update adobe flash. I have tried everything, including trying to download dolphin browser. Can anyone help? I am getting very frustrated!

In reply to an earlier post on May 22, 2013 10:58:50 AM PDT
You need to use the Flixster app on your Kindle Fire. NO Adobe Flash is needed with the App.

Flixster
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 11 days ago
Announcement
Meet other story lovers at Write On by Kindle
36 11 days ago
Announcement
Enjoy your print books and personal documents on your Kindle with Kindle Convert.
0 Feb 2, 2015
Why can't we loan Kindle books like we can loan paperback or hardcover? 316 5 minutes ago
RAoK Room 81 is ready to serve you..... 7643 11 minutes ago
Dragi's Croatian Crab Shack and Wine Bar - The times they are a changin' 6864 19 minutes ago
Free Books & Chat - April 2015 12 27 minutes ago
newest kindle fires wont connect to wpa...warning to all!!! 9 31 minutes ago
how to retune books u get 68 36 minutes ago
Australian/Kiwi kindle users thread #4 - "the BBQ" 2855 1 hour ago
Free Books & Chat - Tuesday - March 31, 2015 46 1 hour ago
Kindle Fire can't access or open apps or the App Store! What's wrong with it? I've turned it off and on numerous times. No help. It's accessing Facebook ok but security warnings are popping up like crazy. HELP!! 232 1 hour ago
 

This discussion

Discussion in:  Kindle forum
Participants:  29
Total posts:  37
Initial post:  Nov 17, 2011
Latest post:  Mar 22, 2014

New! Receive e-mail when new posts are made.
Tracked by 19 customers

Search Customer Discussions