Your Garage Best Books of the Month Amazon Fashion Learn more nav_sap_plcc_ascpsc DJ Shadow Fire TV Stick Sun Care Patriotic Picks Shop-by-Room Amazon Cash Back Offer AllOrNothingS1 AllOrNothingS1 AllOrNothingS1  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis AutoRip in CDs & Vinyl Segway miniPro
Customer Discussions > Kindle forum

Where do I find the shortcuts to sideloaded apps


Sort: Oldest first | Newest first
Showing 1-17 of 17 posts in this discussion
Initial post: Nov 20, 2012 2:10:43 PM PST
I just received my Fire HD and I got to work sideloading a couple of things (GetJar, Dolphin Browser and Flash, most essentially).

The apps all installed ad run just fine, but I can't figure out how to open them. The only indication I get that Dolphin is even installed is that I get asked which browser I want to use every time I click a link from a search result. It doesn't appear in the listing of apps from the main menu.

Anybody know a fix, or at least where I'm supposed to find the shortcuts? So far I haven't been able to locate the.

In reply to an earlier post on Nov 20, 2012 2:14:10 PM PST
Last edited by the author on Nov 20, 2012 2:14:31 PM PST
Did you update the setting on your Kindle Fire to allow installation of applications from unknown sources? It's under device settings.

I have all of these on my Kindle, and all appear under the apps tab.

Posted on Nov 20, 2012 2:15:26 PM PST
All installed apps regardless of source will appear on the Apps tab.

In reply to an earlier post on Nov 20, 2012 4:25:41 PM PST
Apparently not, Bruce. They installed and run, but they are not listed as apps.

In reply to an earlier post on Nov 20, 2012 4:28:25 PM PST
Laura, do you have a fire or Fire HD? I had to enable outside sources to install them, and like I said they run just fine when I can open them using other means. They're just invisible when I look for them in the apps tab

In reply to an earlier post on Nov 20, 2012 4:39:45 PM PST
Last edited by the author on Nov 20, 2012 4:40:10 PM PST
I have a 1st Gen Fire and a Fire HD.

P.S. Did you try a hard reboot? i would try that and see if the app icons appear.

Posted on Nov 20, 2012 4:45:43 PM PST
Okay, sorry for the super crappy cell phone pic:

http://img.photobucket.com/albums/v133/lmdean/KFHD.jpg

I think you can see the sideloaded app icons in question.

In reply to an earlier post on Nov 20, 2012 6:25:22 PM PST
Ok, well I'm glad it works for you, but that doesn't help me.

Posted on Nov 20, 2012 6:52:44 PM PST
Yeah, I just tried a hard reboot, and still nothing :-(

In reply to an earlier post on Nov 20, 2012 9:34:27 PM PST
C. J. Mitchell - I am sorry to hear that. Maybe just exchange it?

Posted on Nov 25, 2012 7:31:12 PM PST
[Deleted by the author on Nov 25, 2012 7:31:53 PM PST]

Posted on Nov 25, 2012 7:31:38 PM PST
Last edited by the author on Nov 25, 2012 7:47:06 PM PST
Markbc says:
I just got the Kindle Fire HD 8.9 Same problem
Side loaded dropbox and ADW EX. Both work fine, but no icon is displayed on the default launcher.
This is different from the old Kindle Fire (1) in which the launcher did reflect any app installed.
Any recommendations? (and no, I doubt that it is a singular defect on my machine that could be corrected with a replacement).
Thanks in advance!

Edit: Fixed by the tip provided in one of the answers below --just change the view in apps from Cloud to Device and the everything on side loads appears!!! Thanks again!

In reply to an earlier post on Nov 25, 2012 7:35:59 PM PST
Last edited by the author on Nov 25, 2012 7:46:01 PM PST
Markbc says:
Hi
- I have the same thing in my KF HD 8.9.
- It must be something with the new launcher (or not! -please help if you know anyone).
- I side-loaded Dropbox and ADW Ex they work well but really difficult to get to them (ES laucher or Root Explore are my guess on access for now). I got back into dropbox once already and it did reflect the latest pix taken by my phone (and uploaded to db) so I know the connection is working, just darn hard to get to. This is a shame for an otherwise nice machine.

EDIT: Thanks to C.J. Mitchell -- he pointed out that the apps section has two views one is "cloud" and one is "device." I saw it, but did not pay attention to it -and yet it is important since all sideloaded apps will only display when you switch the view to DEVICE. Once you switch the view all your sideloads appear! Whew! what a great machine this is again ;-)

Posted on Nov 25, 2012 7:36:15 PM PST
Hi Marc, I feel kind of dumb for not figuring this our sooner, but what happened with me was that while in the apps section, I was looking under apps in my cloud (look for two buttons side by side below the header) and not on the device. They won't show up in the cloud because they didn't go through Amazon.

In reply to an earlier post on Nov 25, 2012 7:36:50 PM PST
Last edited by the author on Nov 25, 2012 7:47:35 PM PST
Markbc says:
Nope! I wish that were so.
In my original KF this was correct.
In my new KF HD 8.9 it is not correct.
;-(

(Later) edit: The poster WAS correct -- I just missed that all side loaded apps will only display when you switch the view (on top) from Cloud to DEVICE! a simple switch and everything is there!

In reply to an earlier post on Nov 25, 2012 7:41:58 PM PST
Markbc says:
@C.J. Mitchell
Ouch ouch! That hurt!
Such a simple. . . straightforward step and I missed it! ;-)
Embarassing! I take back all my other posts --well I will leave them so others may learn from my mistake.
When I was listening to my Amazon music, I quickly shifted to cloud and not device, but never thought to check that APPs could have a "cloud/device" option!
Yikes! there are my sideloads smiling at me. What a great tip/ observation!
Suddenly this is a great machine (again!)

Thank you again C.J. Mitchell for the tip! It worked great!
sheepishly no longer complaining ;-)
Markbc

Posted on Nov 28, 2012 6:26:39 AM PST
Mr.Bill says:
I just got the Fire 8.9" 3g.. ADW Ex works, BUT I have no settings/options.. The page to change the settings is there, and opens but there's nothing but blank columns.. So I can't change the icons sizes, colors, fonts etc.. Anybody out there have any ideas on why? What version of ADW EX are you guys using.. I have 1.3.3 on my Fire. I don't want to root the Fire.

Thx.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  5
Total posts:  17
Initial post:  Nov 20, 2012
Latest post:  Nov 28, 2012

New! Receive e-mail when new posts are made.
Tracked by 4 customers

Search Customer Discussions