Industrial-Sized Deals Best Books of the Month Shop Women's Handbags Learn more nav_sap_SWP_6M_fly_beacon Beach House Fire TV Stick Subscribe & Save Find the Best Purina Pro Plan for Your Pet Shop Popular Services tmnt tmnt tmnt  Amazon Echo Starting at $99 Kindle Voyage Metal Gear Solid 5 Shop Back to School with Amazon Back to School with Amazon Outdoor Recreation Deal of the Day
Customer Discussions > Kindle forum

kindle fire does not have the kindle keyboard option to disable auto correct


Sort: Oldest first | Newest first
Showing 1-7 of 7 posts in this discussion
Initial post: Dec 25, 2012 9:39:23 PM PST
Last edited by the author on Dec 25, 2012 9:43:58 PM PST
nevermind, figured it out

Posted on Dec 25, 2012 9:43:58 PM PST
Which Fire do you have, Damian?

Kindle Fire 1st Generation
Kindle Fire 2nd Generation
Kindle Fire HD 7"
Kindle Fire HD 8.9"
Kindle Fire HD 8,9" 4G

Posted on Dec 25, 2012 9:45:34 PM PST
i appreciate the quick response though, i should have looked more thoroughly before posting

Posted on Dec 25, 2012 9:46:03 PM PST
[Deleted by the author on Dec 25, 2012 9:46:24 PM PST]

In reply to an earlier post on Dec 25, 2012 9:46:57 PM PST
Last edited by the author on Dec 25, 2012 9:47:56 PM PST
When you see the keyboard, (when typing someting) Try pressing and holding the spacebar and then select "keyboard Settings"

In reply to an earlier post on Dec 25, 2012 9:47:34 PM PST
oh great...glad you figured it out

In reply to an earlier post on Aug 19, 2013 8:10:27 PM PDT
jessejames says:
Thank you. This helped me!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  4
Total posts:  7
Initial post:  Dec 25, 2012
Latest post:  Aug 19, 2013

New! Receive e-mail when new posts are made.

Search Customer Discussions