Customer Discussions > Kindle forum

AutoFill


Sort: Oldest first | Newest first
Showing 1-4 of 4 posts in this discussion
Initial post: Jan 16, 2013 5:15:37 AM PST
How do I turn off autofill? It doesn't matter what I'm doing, games, etc. the autofill changes words so that my answers don't work.

Posted on Jan 16, 2013 7:11:29 AM PST
AugustFalcon says:
On the Fire (Version 1) try going to "SETTINGS:Kindle Keyboard:Quick Fixes" and turn it OFF. That might work.

In reply to an earlier post on Jan 16, 2013 7:34:33 AM PST
The Kids Grammy - For the 2nd Gen Fire and Fire HD - Go to Settings (swipe from the top) > More > Languages and Keyboard > Keyboards > Default > Keyboard Settings (at the bottom) > Turn off Auto-correction and Next word prediction.

Posted on Jul 22, 2014 12:18:08 PM PDT
J Francis says:
How do I turn off autofill just for Amazon on my android in Firefox? I do not use the Amazon app.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  4
Total posts:  4
Initial post:  Jan 16, 2013
Latest post:  Jul 22, 2014

New! Receive e-mail when new posts are made.
Tracked by 3 customers

Search Customer Discussions