Customer Discussions > Kindle forum

Email, receives but can't send via Cox in AZ


Sort: Oldest first | Newest first
Showing 1-25 of 41 posts in this discussion
Initial post: Feb 11, 2012 9:45:39 AM PST
Peter Hildt says:
Fire using Cox.net in AZ won't send email, but it receives. I've spent hours on phone with Kindle CS but no help. Anyone in AZ with Fire and Cox? I'd like to know your email settings - outgoing and incoming. Thanks!

In reply to an earlier post on Feb 11, 2012 9:47:01 AM PST
Why not try their home page?

In reply to an earlier post on Feb 11, 2012 9:56:14 AM PST
Peter Hildt says:
Kindle home page? Tried it but no help.

In reply to an earlier post on Feb 11, 2012 4:51:35 PM PST
No, Cox.net's home page. They are the ones who can give you the proper settings for incoming & outgoing email.

Posted on Feb 13, 2012 9:39:53 AM PST
Peter Hildt says:
Thanks for the reply, Americus, but I tried the settings that Cox.net recommends, talked with the Cox techs ("Kindle problem"), spent over 2 hours on the phone with Kindle techs ("Cox problem") and still can't get email to send. I'll try again with Kindle CS this morning and try to reach someone who knows more. The Kindle techs make it sound like nobody else has a Fire and Cox.net email, but I'm sure someone does. Thanks.

Posted on Feb 13, 2012 10:16:44 AM PST
Peter Hildt says:
I just got off the phone with a Kindle CS supervisor who told me it is a known problem with no solution. So, I can't send email until Kindle issues a software update and they don't know when that might occur. Frustrating. More frustrating is that I spent so long on the phone with Cox and Kindle CS last week and wasn't told it's a known problem with no solution yet! Aarrgh!

Posted on Feb 19, 2012 12:28:33 PM PST
Last edited by the author on Feb 19, 2012 12:30:51 PM PST
I had a similar problem with my Comcast email. I could receive emails but not send any. I think I have it figured out and I can now send emails from my Kindle Fire. Not sure if this will help with your situation or not, but here goes...

The problem was that when I went through the set-up screens and entered my user name, the Kindle Fire assumed that was my outgoing email address. As a result, it tried to send an email from a non-existent email account. And that resulted in the email not being sent. So, to be able to send emails, I had to go back into settings for the account on my Kindle Fire and enter the entire outgoing email address.

For example, let's say your email address is abc@comcast.net. When you go through the email set-up screens on the Kindle Fire, it asks for your user name. You would probably type in "abc" (without the "@comcast.net"). After you go through all the rest of the set-up screens for the account, you must go back into settings for that account. Once at the settings for the account, scroll down to "Sending mail" and select "Composition defaults". The "Your email address" field will show "abc". Change that to abc@comcast.net. The user name that you initially set up will remain "abc", but the outgoing email address that will be used to send emails will be abc@comcast.net. When I did that I was able to send emails from the Kindle Fire.

In reply to an earlier post on Feb 21, 2012 11:08:22 AM PST
K. Wirthlin says:
Hi Brent, I took your suggestion and tried to edit the composition defaults. I could make the changes but it wouldn't let me save them. Short of a sledgehammer, how did you get them to change. I hope I am missing something.

In reply to an earlier post on Feb 21, 2012 11:14:30 AM PST
Last edited by the author on Feb 21, 2012 11:16:21 AM PST
E. Ross says:
Had a similar problem with comcast and e-mail. After on the phone with them, they told me to delete my e-mail account and create a new one. I did that and have not had any problems since.

meaning to re-create your original one. sorry.

Try this.

In reply to an earlier post on Feb 21, 2012 1:03:09 PM PST
K. Wirthlin says:
I finally found the one honest guy at customer service who told me he has no $$^%#@'ing idea when it will be fixed and I have to wait. I think it may be a cox specific problem. I don't know that for sure.

In reply to an earlier post on Feb 22, 2012 6:43:04 PM PST
I have had the same issue with outgoing mail and cox settings. I have talked to 2 Kindle reps and Cox, and nobody can fix it. They haven't told me that
they were aware of the issue or when it will be addressed, but someone is suppose to contact me tomorrow. If I get any answers I will post it tomorrow.

Posted on Feb 29, 2012 5:50:31 PM PST
skatterbrane says:
I had to get a replacement Kindle Fire when mine quit charging. What's weird is, my first Kindle had no problems sending or receiving email with my Cox address. The 2nd one only receives mail and the tech at Cox had me try several different settings to no avail. I checked to make sure my account name is my email address and that didn't work. Is this a Cox or Kindle issue? I'm really leaning towards Kindle since my first one worked with no issues.

In reply to an earlier post on Mar 2, 2012 8:26:30 AM PST
Hi Skatterbrane,
I am having the same issue and have been in contact with both Cox and Kindle. They are apparently working on this but it is not fixed yet.
Cox changed their settings/ports etc and nothing is working for outgoing mail. I am getting incoming mail and the kindle people tell me that
depending on the area you live in, some settings are working and others are not. I am in the Southern California area. Kindle is suppose to call me
today with hopefully a solution and I will post it as soon as mine is up and running. I found other blogs from other people having the same issue, so I am sure they will fix it eventually. I will keep everyone posted.

Posted on Mar 2, 2012 8:42:52 AM PST
Diana says:
I am with Cox in AZ here are my settings if it helps anyone. I would start by deleting the email account and then setting it up fresh.

General Settings > Account name: name@cox.net

Default Account: checked

Incoming Server: Username: name only (no @cox.net, just the part of your email address before that)

Password: Password

Pop 3 Server: pop.cox.net

Security Type: SSL (always)

Authentication type: Plain

Port: 995

Sending Mail:

Composition Defaults: Your name: Your name

Your Email Address: username@cox.net (make sure full email address is here)

Outgoing Server: SMTP Server: smtp.cox.net

Security Type: SSL (always)

Port: 465

Authentication Type: Automatic

Username: Username (not with the cox.net added)

Password: Password

Some places had west/east in the pop3/smtp server names; once I changed from that to the settings above, I was fine. I know the adding of the cox.net in the "Composition Defaults" has fixed it for some, and deleting and starting fresh has fixed it for others. Good luck.

In reply to an earlier post on Mar 2, 2012 12:56:27 PM PST
Last edited by the author on Mar 2, 2012 12:58:11 PM PST
Hi Brent,

Thank you, thank you, thank you!!! I live in CT and use Cox as well for email and had the same problem. Even went back to factory settings which is what I was told to do. Only your solution worked. Thanks so much for your post. Hopefully others having the same problem find it.

In reply to an earlier post on Mar 29, 2012 1:19:40 PM PDT
Hi - it didn't work for me with Cox in RI. BOOHOO.

In reply to an earlier post on Apr 3, 2012 8:18:33 AM PDT
Richard S. says:
Thank you Brent. After speaking with Cox reps and Kindle fire reps noone could help me. Took your advice and it works perfectly. Perhaps they should put you on the payroll :) Thanks again.......

Posted on Apr 3, 2012 2:08:21 PM PDT
A lot of ISPs block access from outside their systems to default mail ports. Try changing the SMTP port from 25 to 26. Works with most ISPS and wi-fi/3G/4G access.

In reply to an earlier post on Apr 3, 2012 2:52:26 PM PDT
I live in AZ and have Cox. I had the same problem and was able to correct it. Open up your e-mail account.... go to settings, "outgoing server" and make sure the settings are correct. My problem was I forget to add my full e-mail name in the username (XXXXXX@cox.net). Once I did that its working fine.

Good Luck

In reply to an earlier post on Apr 4, 2012 4:52:07 PM PDT
K. Wirthlin says:
Hi All, I finally got it to work. The editing of the composition defaults finally let me save them. Thanks to Brent and all the other ideas. Ken

Posted on Apr 7, 2012 5:29:57 PM PDT
I tried to no avail. I tried changing the ports to 25 and 26 too, as someone else suggested worked for them. But it didn't work for me.
I am so frustrated.

Posted on Apr 26, 2012 9:39:42 PM PDT
Outgoing server settings... Im in Omaha, Nebraska
None of the suggestions worked at first. I removed the account and re-added. It still didnt work. I remembered my android didnt work for Cox either, so i had created a gmail account with the same credentials as my cox account. In Outgoing server settings I used smtp.gmail.com, SSL, port 465, require sign-in, Authentication = Automatic, Username = coxusername@cox.net (not a typo. i used my email address with gmail smtp), cox/gmail email password. I emailed my cox account from the Fire and I received it. For giggles I went in and changed smtp server back to cox without touching anything else and it still worked. Dont forget to change composition options and correct the email address too. I dont get it either....

Posted on May 9, 2012 10:37:02 AM PDT
Hi Everyone. I told you all I would repost when I heard back from the kindle people about the settings. Well, they never called back and I had to hound them and long
story short they couldn't fix the outgoing settings. I had to use a mail application and install it in the kindle, and then use that application instead. The interface isn't as
nice but at least I can send mail now. Just go in apps>Store>type in 'mail application' and you will get like 10 choices. He recommended the first one which is free and has the
most stars for peoples rating the site as good. That's the one I chose since it was free and seemed to be most liked. I don't think kindle/cox is going to fix the settings any time soon,
so I would use this application for now and maybe check back with them in 3 months to see if they have straightened out this issue.

In reply to an earlier post on May 13, 2012 6:47:36 AM PDT
Thanks for updating.

Posted on May 16, 2012 6:09:50 PM PDT
I am in AZ myself and Brent's advice is spot on. Tried Diana's advice but didn't work (info is accurate but doesn't solve the problem). Then re-read Brent's steps and it started working. THANK YOU BRENT! Amazon - read the great info users are putting on the Forum - shame on you for not being able to resolve this issue!
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  30
Total posts:  41
Initial post:  Feb 11, 2012
Latest post:  Sep 26, 2014

New! Receive e-mail when new posts are made.
Tracked by 11 customers

Search Customer Discussions