Customer Discussions > Kindle forum

iPad app revert to older version


Sort: Oldest first | Newest first
Showing 1-12 of 12 posts in this discussion
Initial post: Jun 16, 2012 6:02:29 PM PDT
Does anyone know if there is a way to revert back to the old version of the Kindle iPad app?
I am not really happy with the latest update. I feel the size of the margins is so small that it takes away from my reading experience.
What do the rest of you think?

In reply to an earlier post on Jun 16, 2012 6:47:19 PM PDT
CLS10 says:
Delete the app from your iPad, then sync with iTunes. The older version should download. This is how I've reverted app versions in the past.

Posted on Jun 16, 2012 7:18:49 PM PDT
CLS10 I already had synced up to iTunes so the app there is the same as the version on my iPad. But thanks so much for your suggestion. What do you think of the updated app?

In reply to an earlier post on Jun 16, 2012 7:27:18 PM PDT
CLS10 says:
Oh, I didn't download it. I still have the version with the boy under the tree.

In reply to an earlier post on Jun 16, 2012 7:50:23 PM PDT
Sheila Sparr says:
Wow I did not even notice that, wait you say the margins are too thin? Did this happen after you did an update from your iPad? Or your kindle reader?

In reply to an earlier post on Jun 16, 2012 7:53:24 PM PDT
It's the iPad app. Not the Kindle or Fire

Posted on Jun 22, 2012 1:00:50 AM PDT
quantamara says:
any luck!??
desperately need to rollback to kindle 3.0.ipa file instead of 3.1.
the latest version just doesnt work (conks off when opening any book).

Posted on Jun 22, 2012 5:26:32 AM PDT
Mary McManus says:
I guess I don't understand the margins problem because I read in Landscape, not portrait, and thus get two columns, which look fine. I am used to reading this way on the iPad and have not experienced any difficulties with the upgrade, even though I did like the format of the older versions better.

Posted on Nov 10, 2013 4:18:09 AM PST
Johanna Town says:
I have had to reset my iPad and now I cannot re install the Kindle App. This website says it requires IOS5 or later I have 5.1.1 but iTunes says I require IOS6 which I cannot put on my iPad. Is there any way I can download an older version as this is the only thing I use the iPad for reading my kindle books as I need the big screen and large fonts.

Posted on Nov 10, 2013 4:19:22 AM PST
Johanna Town says:
I have had to reset my iPad and now I cannot re install the Kindle App. This website says it requires IOS5 or later I have 5.1.1 but iTunes says I require IOS6 which I cannot put on my iPad. Is there any way I can download an older version as this is the only thing I use the iPad for reading my kindle books as I need the big screen and large fonts.

Posted on Jan 8, 2014 12:47:26 PM PST
Is there no longer the option to change the margins? I have been unable to check out the new update since the Kindle app crashes every time I try to open it, but in all previous versions you had 3 different margin widths to choose from.

In reply to an earlier post on Jan 8, 2014 12:55:01 PM PST
King Al says:
Have you synced your iPad since installing the update? If not, you can restore the old version from your backup.

If you don't have the old version, if you download the app via your computer, you supposedly get an option to download a compatible version. (The reason I say "supposedly" is that I believe people have reported that this does not work.)
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  8
Total posts:  12
Initial post:  Jun 16, 2012
Latest post:  Jan 8, 2014

New! Receive e-mail when new posts are made.
Tracked by 3 customers

Search Customer Discussions