Customer Discussions > Kindle forum

Kindle Fire WiFi signal with an x. Connected to my network but not the internet


Sort: Oldest first | Newest first
Showing 1-25 of 182 posts in this discussion
Initial post: Nov 19, 2011 1:01:52 PM PST
Karen says:
I found that inserting the Ethernet cable to the port 1 in my wireless router rather than the Internet port allows my Kindle Fire to connect to the internet. Prior to this I attempted to reboot, reset to the default settings and even going with WAP over WEP, nothing worked!! Stayed up until 3AM every morning trying to fix the problem until I said.... ummmm... let me try this.... and it worked! For those using two Ethernet cables in the back of your router, only use ONE in port 1 and make sure it's connected to your modem. Leave the port that says 'internet' empty. All my wireless devices (laptop, xbox, direct TV, roku) all connects to the internet without error. Now I do have a problem with my kindle fire dropping the internet connection after 2 - 3 hours of connection. I have to reboot my router to get internet connection back on my kindle fire, this is a real bug that shouldn't happen..... but I'm confident Amazon will provide a breakfix for this issue........

In reply to an earlier post on Nov 20, 2011 4:29:38 AM PST
Dani beth says:
I am not tech savy, please slowly and in small words explain. I just got the Kindle Fire and cannot connect to my wireless. Do I have ot plug my kindle to the router???

In reply to an earlier post on Nov 20, 2011 4:29:44 AM PST
[Deleted by the author on Nov 20, 2011 4:30:12 AM PST]

In reply to an earlier post on Nov 20, 2011 4:36:50 AM PST
~nospin says:
No.
He is unplugging a cable at the back of his wireless router and plugging it back in to a different opening on the router.

In reply to an earlier post on Nov 20, 2011 8:36:04 AM PST
Karen says:
Correct. Using the wireless router leave the port that reads "internet" empty and physically plug the modem cable into port 1 on the wireless router.

If other devices requires a physical connection to the wireless router (pc, laptop, cable box) start from number 2 and up but still leave the port that reads "internet" empty.

Make sure the modem and wireless router are both on. Now check the kindle fire (not connected to anything because it's wireless) and connect to your network. The x next to the wireless icon should be gone and you would now be able to connect to the internet using your kindle fire.

I recommend checking other wireless devices such as a laptop to confirm they also can connect to the internet using the same modem to router physical connection.

Posted on Nov 20, 2011 11:43:32 AM PST
My kindle constantly drops WIFI which can be really annoying when trying to surf the web or stream a video. If they are going to push the 'Cloud' service on us then this has got to be fixed as you can only access the 'Cloud' connected via wifi.

NONE of my other devices drops a signal like the Fire does. That is my only issue with this device, otherwise I love it. Fix the WIFI issue!!!!

Posted on Nov 20, 2011 8:13:38 PM PST
I am having problems as well and tried the above solution but to no avail...any other suggestions?

In reply to an earlier post on Nov 20, 2011 8:27:25 PM PST
Karen says:
Do you have an x next to he wireless Icon? What type of of wireless routed and what else is physically plugged into the router besides yoour modem?

In reply to an earlier post on Nov 20, 2011 8:27:45 PM PST
Les Bell says:
It sounds as though you already have another router, rather than a modem, and you really needed a wireless access point, rather than a router. By plugging everything into ports 1 to 4 you are actually using the router as an access point/switch, and ignoring its router functionality.

What you are describing will not work with just a simple modem plugged into a port other than "Internet" and I would advise against attempting to use it that way.

In reply to an earlier post on Nov 20, 2011 8:32:27 PM PST
Karen says:
Agreed. Having the same drop signal issue. It would also be nice to have a bridge app like the bb playbook where we can use the cellphone as a hot spot. Hope that app is coming soon then the cloud would really be worth the buck.

In reply to an earlier post on Nov 20, 2011 8:38:12 PM PST
Last edited by the author on Nov 20, 2011 8:40:45 PM PST
Karen says:
All my wireless devices in my home works fine with the one ethenet cable in port 1. I have 7 seperate wireless devices working perfectly fine with this modified approach. I had no kindle fire connection until I made this adjustment and I tried everything. Was about to purchase a new routed right before I tried this modified connection.

In reply to an earlier post on Nov 20, 2011 8:47:23 PM PST
Les Bell says:
If you're sure it's right, then please explain how it works. Are the devices obtaining RFC 1918/3330 private IP addresses, or public? Are you confident that your devices are behind the firewall filtering rules of your firewall, given that the modem is now on the same network as they are?

Posted on Nov 20, 2011 9:00:02 PM PST
Karen says:
Like my other wireless devices they are firewall protected and require.a WEP password works also using WAP.

My devices are secure trust me I'm in IT. I can see all devices on my network and all have unique ip address in the proper sequence as before. The only difference is that my fire connects to Internet. I know strange setup bit it works. Seven unique wireless devices working like they should.

In reply to an earlier post on Nov 20, 2011 9:06:43 PM PST
Karen says:
It would be helpful to others if you can give additional recommendations for those still unable to connect. My way worked for me but there may be other options. Please feel free to share.

Posted on Nov 20, 2011 9:11:35 PM PST
I have my one cord from PC to Internet and modem cable to one of the ports. I have so many devices hooked to this, I have lost count. I have yet to drop a connection with the fire. Now my one stepdaughter's laptop is a different story, only connects as guest. So I can understand your frustration.

In reply to an earlier post on Nov 20, 2011 9:16:41 PM PST
Les Bell says:
If you were really in IT - and up to date or up to speed - you'd know that WAP [1] is/was an outdated protocol for mobile phones, that WEP is easily crackable using the Fluhrer, Mantin and Shamir attack [2] (as is WPA, but not WPA2) and that a consumer-grade router has the "Internet" interface on one network and the other four (or so) interfaces and the wireless interface on another (internal, private) network. There is therefore no routing between the internal interfaces. If your modem is connected to one of those - and it really is a modem, not a router - then all your devices are simply bridged to the Internet.

More likely is that you now have two routers, but that the second router is being used as a switch/access point, rather than a router. The presence of two routers (and likely, two DHCP servers as a consequence) might well be the reason why your Kindle had trouble in the first place.

The advice to unplug the cable going into the "Internet" connection of the router and replug it on the internal side is generally very bad advice, especially if the other end of that cable really *is* a modem.

[1] http://en.wikipedia.org/wiki/Wireless_Application_Protocol

[2] AT&T Labs Technical Report TD-4ZCPZZ, "Using the Fluhrer, Mantin and Shamir Attack to Break WEP"

In reply to an earlier post on Nov 20, 2011 9:18:27 PM PST
Les Bell says:
I can't, since I don't have a Fire - it's not yet available outside the US.

Posted on Nov 20, 2011 9:22:42 PM PST
Last edited by the author on Nov 20, 2011 9:32:26 PM PST
Karen says:
I have one router and one modem. Secondly I said I can connectwith both wap OR wep. Whatever your problem is dude get over it. Give folks recommendations and get off your high horse. Sent via my kindle fire.

In reply to an earlier post on Nov 20, 2011 9:26:30 PM PST
Dittie says:
Um, dude, wap and wap2 aren't the same. It doesn't take someone claiming to be in IT to know that. Sent via my high horse.

In reply to an earlier post on Nov 20, 2011 9:28:11 PM PST
Karen says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

In reply to an earlier post on Nov 20, 2011 9:31:42 PM PST
Last edited by the author on Nov 20, 2011 9:33:01 PM PST
Karen says:
My word ..... wep or wap my fire connects either way. In other words I can change my routed settings and get the same connections results. Now go eat some cake!

In reply to an earlier post on Nov 20, 2011 9:33:39 PM PST
Dittie says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

In reply to an earlier post on Nov 20, 2011 9:34:29 PM PST
Les Bell says:
lol! Not bitter at all; just compelled to step up and warn people away from bad advice. If you think WEP is "the most secure technology available" and that a misconfigured router constitutes a "secure firewall" then good for you.

Posted on Nov 20, 2011 9:36:13 PM PST
Karen says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

In reply to an earlier post on Nov 20, 2011 9:39:24 PM PST
Karen says:
I am connected spock it is other folks that need your help not your humor. Is this the nook's dev team doing their finest work? Lol
‹ Previous 1 2 3 4 5 6 7 8 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
Update re: Amazon/Hachette Business Interruption
0 Jul 29, 2014
Announcement
Hachette/Amazon Business Interruption
0 May 27, 2014
Announcement
Have a Kindle Question?
0 Sep 12, 2012
can i transfer books from my ipad to my kindle? 82 30 seconds ago
frustrating language barriers w/support personnel 74 1 minute ago
RAoK #78 and still going! 6051 4 minutes ago
Al's Place 35mm 2898 6 minutes ago
We're an International Quirky Bunch! Put on Your Chiffon and Taffeta, Sashay In, Pet a Midnight Goat, Cat or Dog, Crack Open Your Stelvin Closures and Say "Hi" to Cherie! 5688 8 minutes ago
Free Books and Chat - Tuesday, Sept. 16, 2014 36 9 minutes ago
Kindle Paperwhite sideloaded books 10 11 minutes ago
Calibre, azw3, Metadata and Kindle 1 16 minutes ago
My kindle fire now wants an internet connection to play angry birds 76 17 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  93
Total posts:  182
Initial post:  Nov 19, 2011
Latest post:  Jul 24, 2014

New! Receive e-mail when new posts are made.
Tracked by 21 customers

Search Customer Discussions