Customer Discussions > Kindle forum

WiFi not connecting on 1st generation Kindle fire.


Sort: Oldest first | Newest first
Showing 1-3 of 3 posts in this discussion
Initial post: Aug 12, 2013 11:53:42 PM PDT
I have the first generation fire . I haven't been using it much, but decided to bring to work this week. It was working great last night, and connected fine. The all the sudden, it stopped. I tried again tonight, but no luck. Then I noticed the x next to the wifi symbol at top. I vagually remember it doing this when I first got it, and there was a posting on the board. I even remembered it was easy fix. Yes,before anyone says SEARCH forum, I DID. I can't find it. I called kindle support. I powered down like they said. They then said I would have to power down router. Yeah, right. I,m at work, people. It is an open wifi,so that is not it. If some one could just tell me how to delete the x , I will do it. Yes, I did go to applications, turned wifi off then on, It says we are connected. It is acting like it did that other time. Please anyone, help. ( Thanks in advance!)

In reply to an earlier post on Aug 12, 2013 11:56:33 PM PDT
Are you sure airplane mode is off?

Posted on Aug 13, 2013 12:56:58 AM PDT
I think that might be it. I remember seeing airplane mode last night, but not under what. I have talked to kindle support twice. They try to tell me that the first generation did not have airplane mode where you could see it. Really?! Does any one know where on 1st generation you go to airplane mode? It is NOT under my wifi settings. Thanks
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  2
Total posts:  3
Initial post:  Aug 12, 2013
Latest post:  Aug 13, 2013

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions