Back to Business Best Books of the Month Valentine's Day Shop Learn more nav_sap_SWP_6M_fly_beacon King Bose SoundTouch 130 Amazon Fire TV Stick Subscribe & Save Valentine's Day Cards Amazon Gift Card Offer chiraq chiraq chiraq  Amazon Echo Starting at $49.99 Kindle Voyage Prime Exclusive Savings in Video Games Shop Now DOTD
Customer Discussions > Kindle forum

kindle fire app store wont authenticate, cant shop kindle fire stores


Sort: Oldest first | Newest first
Showing 1-25 of 74 posts in this discussion
Initial post: Dec 23, 2011 5:26:17 PM PST
Anyonehad any issues with the appstore not authenticating when they try to download something?

In reply to an earlier post on Dec 23, 2011 5:27:04 PM PST
Jazzy_Jeff says:
What country are you in?

Posted on Dec 23, 2011 5:29:54 PM PST
FranB says:
I've not had a single problem. But then I'm in the US.

Posted on Dec 23, 2011 5:32:10 PM PST
In the us

In reply to an earlier post on Dec 23, 2011 5:33:13 PM PST
Do you have a credit card on your account?

Posted on Dec 23, 2011 5:34:53 PM PST
Yes, downloaded paid media with the Acct last night on the new fire

In reply to an earlier post on Dec 23, 2011 5:41:37 PM PST
Q says:
Appstore media is all 1-click. It should be instant and no authentication unless there is some problem with your CC or there is a corruption in your Appstore files.

You can reset your Appstore:
cog wheel > more...> applications
Set the filter to "All Applications"
Swipe down to "Appstore"
Clear Data

Try that and see if it helps.

Posted on Dec 23, 2011 5:54:41 PM PST
Thess Smith says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

Posted on Dec 23, 2011 5:56:42 PM PST
Seems to have solved it! Thanks all!

Posted on Dec 24, 2011 10:02:26 PM PST
Lane Losh says:
Thanks I had the same problem and this fixed it!

Posted on Jan 1, 2012 12:22:05 PM PST
Last edited by the author on Jan 1, 2012 7:47:46 PM PST
I am having this same problem. When I tried to access the store, my Fire would just crank and never load the top apps like it usually does, so I purchased a couple of apps on my computer. Now when I go to my Apps library, I don't see the new apps I purchased as available for download in the Cloud list. I tried resetting the Fire, as well as deregistering and registering (it was worth a shot). The reset did at least resolve the issue of no apps at all loading in the Store. Now I can at least search for apps from my Fire. I selected the menu icon while in the App Store and selected My Apps. At that point I get the "Authenticating..." message Jeremy L. Morris originally referenced in this post. It cranks for a while then just returns me to the list of top apps...no error message...nothing. I did what Q suggested and cleared the data for the App Store app, but that didn't resolve the problem either. I even called Customer Support, and that was a dead-end as well (at least for now...supposedly I will hear from App Store support within the next 1 to 3 days...helpful.)

I have 1-click enabled, and my card is from a U.S. Bank and I reside in the U.S. I didn't have this problem earlier this week.

Anyone have any other suggestions?

Posted on Jan 1, 2012 4:24:53 PM PST
R. Martinez says:
I'm having the same problem as Jacqueline Grupe. I can see the apps in the App Store on my Kindle Fire, but when I got to Apps > Store > whatever app I want to download (Angry Birds Free i.e.) and I click on the orange "Free" button to download it, I just get a gray popup box that says "Authenticating" with a spinning icon. It does the same thing for paid apps as well. Then after a few minutes it goes away but I don't see the app in the cloud or my device.

I've tried resetting my Fire to the factory defaults, re-registering my device, numerous hard resets and making sure the software was up to date. I also tried clearing the cache and and data for the App Store, but I still can't download anything. I have 1-click enabled, and my card is from a U.S. Bank and I reside in the U.S.

I also was able to use the Shop Amazon pre-loaded app and purchased something, so I don't think it's my account. Can anyone help me out?

Posted on Jan 7, 2012 1:30:00 AM PST
Last edited by the author on Jan 7, 2012 10:33:29 AM PST
Caleb Fultz says:
I'm having similar issues as described. I noticed under the recommendations tab that it said to register for personal recommendations. How does one register the app mater again? In the US, eastern time zone.

EDIT: Found another resolution of sorts for my issue. Went in to My Kindle settings on the website, went to Country Settings, click on edit, DO NOT select your existing address, type in your current address, click update. Go to your Kindle, go into the applications, and POW! It's working!

Posted on Jan 9, 2012 2:51:36 PM PST
[Deleted by the author on Jan 9, 2012 2:51:50 PM PST]

Posted on Jan 10, 2012 6:42:22 PM PST
This is insane to me, I thought I was the only person in the world with this problem. BUT get this, I have 3 Kindle Fire's all linked to my same Amazon account / credit card and 2 of the Kindles are plagued with this problem while one of them works perfectly fine. I am baffled.

I have done everything listed above in the past 2 days, factory reset dozens of times, wiped and de-registered and re-registered, contacted Amazon Tech Support and pulled my hair out of my blasted head but is simply wont work... :(

In reply to an earlier post on Jan 10, 2012 8:56:49 PM PST
Jacqueline, your problem and attempts are the closest to my situation... were you able to get your Fire fixed? I am assuming since it has been 10 days you probably have. If so, how? Thanks!

In reply to an earlier post on Jan 10, 2012 9:35:07 PM PST
Q says:
R Martinez,
So you tried clearing the data in the appstore setting and no help?

Is this what you did:
* Go to your HOME page
* Gear Wheel (upper right) > More... > Applications
* Set upper drop-down filter menu to "All Applications"
* Swipe down to "Appstore"
* Under "Storage", "Clear Data"

That one didn't help?

Then another question. When you go to:
Gear wheel > More... > Device

In the first line, "Application Storage", how much space does it say is available?

In reply to an earlier post on Jan 10, 2012 9:49:13 PM PST
Yes I have tried clearing the data from the appstore as you instructed at least 6 times tonight and have probably done at least 12 or more factory resets today alone. I was really eager to get to the bottom of this. Application storage shows 1.03 GB of 1.17 GB available.

I just got of the phone with Amazon again and they are at a loss also. :'(

In reply to an earlier post on Jan 10, 2012 9:52:42 PM PST
Last edited by the author on Jan 10, 2012 9:54:05 PM PST
Q says:
I would ask Kindle CS for a replacement ASAP. What you are experiencing is *not* normal, especially when you've tried things as drastic as a factory reset.

... You have TWO Fires doing this??

In reply to an earlier post on Jan 10, 2012 9:56:06 PM PST
Last edited by the author on Jan 10, 2012 9:58:08 PM PST
Thank you for your help. Right now I am waiting for Amazon tech to further access the situation and get back to me within 1-3 days. I suspect I will need a replacement. Bummer.

Yes, 2 of my 3 Fires are doing this. I don't know if it really matters or not but the two I purchased from Wal-Mart are having this problem and the one I purchased direct from Amazon is fine.

In reply to an earlier post on Jan 10, 2012 10:01:23 PM PST
Last edited by the author on Jan 10, 2012 10:04:47 PM PST
Q says:
1-3 days? I've *never* had them ask that of me.

Personally, I'd have them phone *you* and not wait 1-3 days. That sounds like a stall by a non-knowledgeable, non-US-based tech support person. The Kindle CS I've dealt with never do that. If the support person you reached isn't in the US, he/she may want to escalate your case to a "Kindle Specialist" in the US, and those offices are closed now.

You might try again tomorrow during US business hours, but I would definitely not wait days.

You can reach Kindle Customer Service directly from here:
https://www.amazon.com/gp/help/contact-us/kindle-help.html

Sign in, put in your phone number and they call you back in less than a minute. (Last time I used this link, my phone rang immediately.)

Best of luck!

In reply to an earlier post on Jan 11, 2012 6:18:17 AM PST
Last edited by the author on Jan 11, 2012 6:22:01 AM PST
GrandMaster B: I got the same response when I called customer support that they would have the appstore tech support get back to me in 1-3 days. I got an email within a day which clearly showed that the nature of my problem had not been communicated to them, as well as a note that if their suggestion did not solve my problem, I should call them. At the time I read the email, I was not in a position to call, so I made a mental note to do it the next day. However, by the time I got around to doing that, the problem had mysteriously been resolved. I do still have problems with a couple of the apps that were preloaded on the Fire--Netflix and IMDb in particular--such that they won't load. I don't really care about IMDb, so I haven't messed around with that yet, but with Netflix I finally deleted it, then redownloaded from the appstore and reinstalled. It seems to work fine now.

Sorry not to be able to tell you what actually solved my problem. I definitely went through all the steps you did, and they did not immediately solve the problem, so I don't know if my success has something to do with those steps or with something else entirely. :-(

Also, my Fire was purchased directly from Amazon, so I think the fact that you're having problems with your two Wal-Mart Fires is coincidental. Are all three of your Fires on the latest OS version? I started having problems with mine after the update that was delivered recently, but I'd had my Fire only since Christmas and hadn't played around with it much, so I'm not sure if this really had anything to do with it.

Posted on Jan 11, 2012 6:54:25 AM PST
Last edited by the author on Jan 12, 2012 8:27:09 PM PST
They all 3 have the latest 6.2.1 OS. Similar to your situation and BOTH still suffer this problem.

Posted on Jan 13, 2012 5:09:59 AM PST
I had the same "authenticating" problem as these guys. I also noticed that my kindle wouldnt register when i tried buying books from the store. In the end i tried using my phone's internet by internet sharing and BOOM it worked! Now it seems the problem is with my home network. You guys could probably go to a friend's house or Starbucks or anywhere with wifi and get your apps and book until there is a fix.

I know a little about networking so my guess would be certain ports aren't open or something to do with the security (WPA/WEP)? I dunno just a thought. You guys go try it. I hope it works for y'all.

In reply to an earlier post on Jan 13, 2012 6:33:29 AM PST
Last edited by the author on Jan 13, 2012 6:47:21 AM PST
Thank you Michael. That's an interesting idea that I hadn't thought of but do you think its possible for that problem to effect 2 of my Fire's on my home network while the 3rd Fire works fine?

EDIT: I guess not :( I just completely disabled my security, factory reset both Kindles, connected to the open network and neither of them will authenticate market apps.
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Kindle Touch Frozen in Software Update 15 4 minutes ago
RAOK, welcome to the wonderful world of RAOK 6511 9 minutes ago
Mass delte email on Kindle Fire HD help 49 10 minutes ago
Wallpaper 5 20 minutes ago
Why should I have to pay to NOT be bombarded with "buy me" lock screens? 14 22 minutes ago
KINDLE KITCHEN #5: Home of Family, Friends and Good Food 5891 25 minutes ago
Discounted / Price Dropped Kindle eBooks III 8505 28 minutes ago
Needed. Ability to sync sample ebook to the purchased ebook. 4 31 minutes ago
SwagBucks Thread 9386 40 minutes ago
multiple kindle devices 28 40 minutes ago
Ten Rules for Avoiding The Self Published Slush Pile 93 42 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  50
Total posts:  74
Initial post:  Dec 23, 2011
Latest post:  Nov 25, 2013

New! Receive e-mail when new posts are made.
Tracked by 18 customers

Search Customer Discussions