Customer Discussions > Kindle forum

Can't get paperwhite to connect to wi-fi


Sort: Oldest first | Newest first
Showing 1-25 of 39 posts in this discussion
Initial post: Oct 24, 2012 9:59:30 AM PDT
none says:
Just got a new paperwhite and can't get it to connect to wi-fi. We have tried everything. My Fire connects without any problems, as does all our other wi-fi electronics. The paperwhite sees the connection, but just won't open. It keeps asking for a password--we don't have one and have no secuity on our wi-fi. (We live in the country our closest neighbor can't get our connection). Please help.

Posted on Oct 24, 2012 10:58:09 AM PDT
Sally Carr says:
Not sure what the Fire will connect to, but the PW requires 802.11b, 802.11g, or 802.11n standard on 2.4Ghz. When you view the list of wifi connections, does it have a lock by it? If so, there is a password required, although I know you said you don't use one so it probably doesn't have the lock - I'm just trying to cover the bases. There more info at http://www.amazon.com/gp/help/customer/display.html/ref=hp_200954050_pwwifi?ie=UTF8&nodeId=200954050

I can't find anything that says you must have a password, so I'm guessing it's either not a compatible network or the network you're selecting does have a password. Another possibility is either your router needs to be reset (unplug for 1 minute, then turn back on) or it's firmware needs to be updated (go into the admin panel and check).

Sorry I don't have anything more definitive. But those are the things I'd look at.

In reply to an earlier post on Oct 24, 2012 11:08:08 AM PDT
Marie McC says:
I am on my third Paperwhite. None of them would connect to wifi, which is why they were returned. Amazon did not even attempt any kind of troubleshooting when I reported that the wifi network which the device will not connect to at my office is one that other people with other devices connect to on a regular basis. They simply sent me another one.

I am taking this one home to see if it will connect there, but I'm not optimistic.

I would recommend you not spend further time with it and just contact Amazon. You may have a faulty device.

In reply to an earlier post on Oct 27, 2012 1:43:46 PM PDT
I had a similar problem. Went to advanced and then scrolled down to security - choose 'none'. Hope this helps

Posted on Oct 28, 2012 9:44:02 AM PDT
Last edited by the author on Oct 28, 2012 9:46:29 AM PDT
LilDragon says:
Something I read in another thread in this forum: Calling CS and asking them to reactivate/reset the antenna fixed the problem.

This is the thread where it is mentioned, and good luck! http://www.amazon.com/forum/kindle/ref=cm_cd_search_res_ti?_encoding=UTF8&cdForum=Fx1D7SY3BVSESG&cdPage=1&cdSort=oldest&cdThread=Tx3FCBOC9A0FJNT#Mx2ABMZMZF1N210

In reply to an earlier post on Nov 9, 2012 1:51:59 PM PST
riverlady says:
Where is "advanced?" Can't find it on my paperwhite.

Posted on Dec 21, 2012 3:08:56 PM PST
I too can't connect my Paperwhite to my network even though my Iphone and Ipad connect without any issues. I tried contacting Amazon, a nice gentleman worked with me to resolve the problem, including walking me through downloading the latest software version (can't understand why the device that I just bought and received didn't come with the latest software) and it still did not work. Then he authorized sending me a new one which I just got and it does not work either. They say I should contact my ISP - Good luck with getting any assistance from Time Warner, especially since all of my other devices connect without issue. I am so sorry I decided to go with the Kindle rather than another Ipad or a Nook - I really don't have the time or patience for this!

Posted on Dec 21, 2012 5:51:36 PM PST
Jacqueline says:
I got one, hated it and returned it, smile. I'm a Fire girl.

But when I was trying to get wifi it did not find my home connection at first, I had to hit something like search connections 3 times - and then I had to put the numbers from my wireless router in as a passcode. If that helps anyone - plus there's a button somewhere in settings to turn wifi on and off, maybe the wifi button is set to off? Best of luck!

In reply to an earlier post on Dec 21, 2012 10:59:25 PM PST
I have tried repeatedly to get this Paperwhite to work but without success. By looking over various posts like this it seems that some posters had to purchase a new wireless router and then it worked. My router is a few years old, but it supports my desk top dell computer, my laptop dell computer, two Iphones, an Ipad, and my television. I should buy a new one just to get Kindle to work??? No thanks - I'll try Nook or simply get another Ipad to use as an e-reader.

Posted on Dec 25, 2012 11:29:30 AM PST
Last edited by the author on Dec 25, 2012 11:31:44 AM PST
JFBag says:
Hi All - I got a Paperwhite for XMAS and it also would not connect to my Wifi. The only way I could get it to connect was to turn off the security on my router. After several hours of futzing around with my router and the Kindle, I called CS who was of no help. First they said my router was the problem. Then they said I had to call my ISP to tell them the Kindle's MAC address and have them allow it through. I configured my router to allow the MAC address, but then none of my other wireless devices could connect. We added a cell phone's MAC address to the allow list as a test and the cell phone connected, but the Kindle still would not connect. Then after futzing around with various security settings, I got it to work by changing the security type from WPA2-Personal to WEP. The Paperwhite connected immediately, and then we just had to reconnect all our phones and laptops, etc. with the new WEP secuity key.

Posted on Dec 25, 2012 12:14:33 PM PST
I had the same problem. It worked fine on my neighbor's wifi (he has a newer router than my five year old linksys router.). For some reason I was unable to shut off my security or switch to. WEP. I probably don't know what I am doing and believe that a new router would solve my problem - but why should I go to all the trouble when my present arrangement supports two computers, two IPhones, an IPad, a wireless printer, and a TV (for Netflix) just fine! Tomorrow I am buying a Nook simple touch and if it works back to Amazon the Paperwhite goes. They have a problem in their software here and they want to push it off on to users' routers or ISPs.

In reply to an earlier post on Dec 25, 2012 1:45:12 PM PST
Last edited by the author on Dec 25, 2012 1:46:03 PM PST
Tell your iPhones and iPad to forget the network then shut them off. Reset the router by unplugging it for a minute. Plug it back in then wait for all the lights to stop flashing. Then reboot the Kindle. When the Kindle comes back up, try to connect it again. Then turn on an reconnect the devices you'd turned off.

ETC

ETA: or go buy a Nook.

In reply to an earlier post on Dec 25, 2012 2:38:06 PM PST
JFBag says:
I also have an older Linksys, maybe 6 years old. There is obviously a software issue with the Paperwhite that makes it incompatible with older routers set at WPA2. You need to go into your router setup to either turn off the security or change to WEP. I've had similar experiences with DirectTV. Software glitches on their end are denied and they blame everything else. Good luck with the Nook!

In reply to an earlier post on Dec 25, 2012 8:39:36 PM PST
Last edited by the author on Dec 25, 2012 8:40:53 PM PST
Thanks for the suggestion. Bad news is that it did not work. Good news is that everything else successfully connected. Tomorrow I try the Nook - if it works it's a deal.

In reply to an earlier post on Dec 26, 2012 3:30:01 AM PST
Just be aware of the return policy wherever you get a Nook. B&N's return period is typically 14 days though it may have been extended for holiday sales. B&N also still charges a restocking fee, as far as I know. And best of luck when you need support. Phone support is only free for 90 days.

Posted on Dec 27, 2012 5:08:25 PM PST
Just purchased the Nook Simple Touch. It connected to the wifi in my home with no difficulty so I am keeping it and will return the Paperwhite. This is too bad as except for the fact that it did not work in my environment I liked it.

In reply to an earlier post on Jan 8, 2013 7:13:02 PM PST
sp129207 says:
I didn't think this would work because I had two other devices currently running on the router, but you were right! Once I reconnected my router, it connected. Thanks Frozen Dittie!

In reply to an earlier post on Jan 17, 2013 3:20:00 AM PST
kcastleb says:
You go to settings and turn airplane mode to off and the wifi connection will appear. If airplane mode is on and airplane will appear next to the battery.

In reply to an earlier post on Jan 17, 2013 3:21:44 AM PST
kcastleb says:
You go to settings and turn airplane mode to off and the wi-fi will connect. If you see an airplane next to the battery the airplane mode is on and will not connect to the wi-fi. Hope this helps.

In reply to an earlier post on Jan 17, 2013 3:22:41 AM PST
kcastleb says:
You go to settings and turn airplane mode to off and the wi-fi will connect. If you see an airplane next to the battery the airplane mode is on and will not connect to the wi-fi. Hope this helps.

In reply to an earlier post on Jan 17, 2013 3:22:59 AM PST
kcastleb says:
You go to settings and turn airplane mode to off and the wi-fi will connect. If you see an airplane next to the battery the airplane mode is on and will not connect to the wi-fi. Hope this helps.

In reply to an earlier post on Jan 17, 2013 3:23:18 AM PST
kcastleb says:
You go to settings and turn airplane mode to off and the wi-fi will connect. If you see an airplane next to the battery the airplane mode is on and will not connect to the wi-fi. Hope this helps.

In reply to an earlier post on Jan 17, 2013 3:23:42 AM PST
kcastleb says:
You go to settings and turn airplane mode to off and the wi-fi will connect. If you see an airplane next to the battery the airplane mode is on and will not connect to the wi-fi. Hope this helps.

In reply to an earlier post on Jan 17, 2013 3:24:05 AM PST
kcastleb says:
You go to settings and turn airplane mode to off and the wi-fi will connect. If you see an airplane next to the battery the airplane mode is on and will not connect to the wi-fi. Hope this helps.

In reply to an earlier post on Jan 17, 2013 3:24:21 AM PST
kcastleb says:
You go to settings and turn airplane mode to off and the wi-fi will connect. If you see an airplane next to the battery the airplane mode is on and will not connect to the wi-fi. Hope this helps.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
Software Update for the Original Kindle Paperwhite
0 3 days ago
Announcement
News: Kindle for Android app Update 4.13 Now Available
0 9 days ago
Announcement
Amazon Introduces New Kindle Paperwhite: The Most Popular Kindle, Now Even Better
0 17 days ago
Announcement
News: Kindle for iOS Update 4.9 Now Available
0 May 27, 2015
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Announcement
Meet other story lovers at Write On by Kindle
60 May 19, 2015
Announcement
Enjoy your print books and personal documents on your Kindle with Kindle Convert.
0 Feb 2, 2015
Amazon Echo (no invite questions) 4818 1 minute ago
Feature request - microSD card. 5 2 minutes ago
Welcome To The Quirky Zoo! Home To Many Exotic and Everyday Creatures Including a Platypus! 2086 2 minutes ago
Potentially Perky People - Part Deux 5976 4 minutes ago
sync with a wired connection 2 10 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  19
Total posts:  39
Initial post:  Oct 24, 2012
Latest post:  Jun 20, 2014

New! Receive e-mail when new posts are made.
Tracked by 7 customers

Search Customer Discussions