Customer Discussions > Kindle forum

why .co.UK default?


Sort: Oldest first | Newest first
Showing 1-6 of 6 posts in this discussion
Initial post: Dec 12, 2012 12:38:18 PM PST
Mandi says:
my new kindle fire hd defaults to Amazon.co.UK & other .co.UK addresses rather than .com. how can I change this ? my country is listed as United States.

In reply to an earlier post on Dec 12, 2012 12:52:30 PM PST
Where are you physically? I think the Fire knows where it is. Or at least that it's not in the US.

Posted on Dec 12, 2012 12:53:50 PM PST
CBRetriever says:
what's the country on the billing address of your credit card?

when you go to Manage Your Kindle (link on right) and click on Country Settings, what does it say? Someone had theirs blank and their account defulated to the UK.

Posted on Dec 17, 2012 8:35:09 AM PST
[Deleted by the author on Dec 17, 2012 8:38:49 AM PST]

Posted on Dec 17, 2012 8:40:40 AM PST
homey72 says:
Found the fix for me anyway. Go to the settings. Then to Language & Keyboard. Change Language from English(UK) to English(USA).

In reply to an earlier post on Dec 17, 2012 9:09:09 AM PST
Mandi says:
That worked. Was UK instead of USA. Thanks for all the advice.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  4
Total posts:  6
Initial post:  Dec 12, 2012
Latest post:  Dec 17, 2012

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions