Customer Discussions > Kindle forum

home networking with Kindle Fire


Sort: Oldest first | Newest first
Showing 1-25 of 31 posts in this discussion
Initial post: Nov 9, 2011 6:42:15 AM PST
Tim Verzilli says:
Can you use a Kindle Fire to connect to a Network Area Storage device on a home network to access media on the NAS or to access media on other computers in the home? I currently store all my media on a NAS and stream to PC's, IPod Touch, TV media player, etc.

Posted on Nov 17, 2011 5:03:00 PM PST
Haidozo says:
The ES File Explorer app will let a Kindle Fire access a LAN or NAS. It works great!

Posted on Nov 17, 2011 5:14:07 PM PST
Last edited by the author on Nov 17, 2011 5:14:31 PM PST
C. Sierer says:
Been messing with it today and if you are connected through your own wifi you can go to the web browser silk? and type in the https://ip# and go to it

In reply to an earlier post on Nov 17, 2011 5:15:46 PM PST
[Deleted by Amazon on Mar 14, 2012 11:30:24 AM PDT]

Posted on Nov 17, 2011 5:36:45 PM PST
[Deleted by Amazon on Mar 14, 2012 11:30:27 AM PDT]

Posted on Nov 18, 2011 10:07:11 AM PST
C. Sierer says:
i created my own mp4 using 3ivx and i was able to play it on the fire. i was not able to play an avi tho

Posted on Nov 18, 2011 10:14:20 AM PST
C. Sierer says:
downloading from a nas is still difficult and slow and doesnt even seem to want to work

In reply to an earlier post on Nov 18, 2011 10:24:05 AM PST
There was a post earlier today about using the app Emit for sale for $3.50 from the app store.
I haven't worked it all out so can't provide any further info.

In reply to an earlier post on Nov 18, 2011 11:56:36 AM PST
Haidozo,
Were you able to access PC's on the LAN that needed authentication? I am trying to do this using ES File explorer and I am unable to do so because of login errors (triple checked the username and password). Any suggestions?

In reply to an earlier post on Nov 18, 2011 1:03:10 PM PST
Haidozo says:
If I use the Fire web browser, I can login to my NAS drive and see the folders but can't open them. That appears to be a Silk problem. If I use ES File Explorer, I can login, access all folders and files, and rename and copy files. It also works on a second NAS I have. Check your NAS/PC/Server to ensure that the permissions are set correctly because even if you have the username/password right, it won't let you in if the permissions are wrong. Using ES File Explorer is light years ahead of using a USB cable to copy files to the Fire.

As far as watching video files on the Fire, Handbrake easily converts video to MP4 but the Fire still has to download it from my NAS before I can watch it. I've had some success getting video to stream instead of downloading by setting Handbrake's "web optimized" parameter and using the iPod Touch preset. This has been hit or miss though (mostly misses) and I'm still playing with parameters.

C. Seirer's comment about downloading from an NAS being slow and difficult and not working surprises me because I think the Fire does a decent job downloading considering it's specs and it's no more difficult than clicking on the file you want.

All the pooh-pooh comments about the Fire having only 8Gb of storage seem like sour grapes when it can easily access a multi-terabyte NAS for files. That was one of my big questions and I'm very glad to see it works.

Posted on Nov 18, 2011 1:10:37 PM PST
Malachi says:
Does your NAS support DLNA? If so, a DLNA client on the Fire should allow you to stream videos.

Posted on Nov 18, 2011 1:17:45 PM PST
Last edited by the author on Nov 18, 2011 1:18:48 PM PST
Malachi says:
I just pulled up the app market on my Fire and did a search on 'DLNA'. The first hit is an app called iMediaShare and the first review I read on it says, "Initially, I couldn't figure out how to stream my movies from my NAS media server to my kindle fire." He says the iMediaShare app is working for him.

Just FYI. It's not a recommendation as I haven't used it. I might check it out this weekend though.

In reply to an earlier post on Nov 18, 2011 1:31:03 PM PST
I think most people were concerned with storage when they were out and there was no wifi nearby, not so much when they were at home.

In reply to an earlier post on Nov 18, 2011 3:44:42 PM PST
Haidozo says:
I installed the Skifta app and it enabled me to stream video from my NAS to Fire. It's a keeper.

Posted on Nov 20, 2011 12:53:11 PM PST
Video Junkie says:
My new Kindle Fire will not connect to my home network

In reply to an earlier post on Nov 21, 2011 1:32:32 PM PST
Haidozo says:
That's a pretty broad statement. You'll need to clarify and define the problem.

In reply to an earlier post on Nov 25, 2011 9:13:19 PM PST
Last edited by the author on Nov 25, 2011 9:15:13 PM PST
Type in the computer name with \ after it then the user name:

COMPUTERNAME\USERNAME

In reply to an earlier post on Dec 1, 2011 8:17:08 AM PST
Bing says:
I have been trying to connect my Kindle Fire to a NAS (Maxtor Storage II) on my home network. I sucessfully connect with windows and Ubuntu but I get a login failure with ES Explorer. ES Explorer "sees" the NAS but cannot open files. Has anyone experienced (and solved) this problem? Thanks in advance.

In reply to an earlier post on Dec 1, 2011 4:24:19 PM PST
Haidozo says:
If your username/password is correct, check the permissions.

Posted on Dec 14, 2011 10:35:56 AM PST
Last edited by the author on Dec 14, 2011 10:36:45 AM PST
J. Power says:
I had the best luck side loading gmote (http://www.gmote.org/), not only can you stream media but you can use the fire to control your computer. The down side is you have to install a program on a PC and map the NAS. But once you do that you can browse the entire file system.

In reply to an earlier post on Feb 12, 2012 10:29:08 AM PST
malcolmz3o says:
@Haidozo: Thanks! Skifta works awesomely. One minor hangup: I deleted all data off the onboard storage (fire shows more than 5gb available space), but it won't play mp4's through my home network larger than 2gb. Do you by any chance know why?

In reply to an earlier post on Feb 23, 2012 6:27:13 AM PST
Jeff Herter says:
passwords for wireless access are different than router access passwords. If you can't access your wireless network then the password is incorrect. To verify, go into your router and re-type (change, then enter same pw) for wireless access. If you can't access your router try the default password as mine likes to reset itself. If that doesn't work, manually reset the router (reset button) then access the admin control panel and change the wireless access password. You should see several different layers of security encryption. You may need to downgrade the security protocol as the fire may not work with higher security protocols. Mine was set one layer below top level (WEP/LAN) and it connected fine. At this level, connected pc's don't prompt for password but have to be set up in network connections. I was a little surprised when the kindle prompted for one. If you are attempting to connect on a workplace wireless, talk to your network administrator.

In reply to an earlier post on Feb 23, 2012 6:32:30 AM PST
Jeff Herter says:
I had a similar issue getting my ps3 to access files that it could 'see' - there was a permission setting in the server's network settings that had to be changed to allow the access. It may have something to do with permissions as I have high security settings enabled. You may be having the same issue. You may need to tell your home network to allow the kindle to connect in the "myhomenetwork" area.

Posted on Feb 23, 2012 6:36:32 AM PST
Jeff Herter says:
I got this primary for two reasons - to read while *cough cough, ahem* away from workstation areas and also to control windows media player. After looking at the device and reading these posts, I realize I'll need an app to do this and since this is a rather unique situation, one may not exist. Here's the situation: I have an HTPC/media server connect to my home theater system and also to a secondary receiver in the bedroom. Currently, the only control for the BR is to get up, go out to the living room, and physically interact with the pc there. Ideally, I'd like to use the kindle as a sort of remote control to control wmp without streaming anything to the kindle. Anyone have an app for that?

In reply to an earlier post on Mar 5, 2012 5:54:03 PM PST
Last edited by the author on Mar 5, 2012 5:54:44 PM PST
rlvron says:
why not just use vnc or possibly rdp (rdp redirect sound so might not be best solution)? If this isn't any good for your scenario, I am sure if there is not already an app to remotely admin win media player that someone out there could create one fairly quick too.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  21
Total posts:  31
Initial post:  Nov 9, 2011
Latest post:  Jan 1, 2015

New! Receive e-mail when new posts are made.
Tracked by 17 customers

Search Customer Discussions