Customer Discussions > Laptop forum

ASUS Zenbook Prime UX31A Wifi issues


Sort: Oldest first | Newest first
Showing 1-3 of 3 posts in this discussion
Initial post: Aug 7, 2012 8:54:57 AM PDT
Monkey says:
Hi!

I'm currently shopping for an ultrabook and this laptop has caught my attention, but also that people are having problems with wifi on it. I'm wondering if those problems have been solved yet via drivers or are people still turning off wireless N mode?

Also, recently, my current laptop had a similar problem with a particular network: seems like interference and all other devices work just fine. Restarts and all troubleshooting didn't work. While looking at the router configuration I noticed it was on 40M mode (a feature of many N routers to achieve 300Mbps - G uses 20M and wireless N on 20M only reaches 150Mbps). Once the router was put into 20M mode instead of the default 20/40M mode like on most routers, I've never experienced the same problem again. So I'm wondering if someone who currently owns a UX31A would try this out.

Cheers!

In reply to an earlier post on May 14, 2013 9:05:08 AM PDT
Matt says:
Just got my Zenbook UX31A last week and I am having wifi issues on my home network only. Works just fine on my work wifi and all other wifi devices at home work just fine so it is something in particular about the laptop and my home wifi. Thought it was ipv6 related but have made some changes turning features on/off on the router and laptop but that did not seem to make a difference. Just curious if you ever received a reply. I'll see if I can find the setting you suggested and change it as well.

In reply to an earlier post on May 14, 2013 7:00:06 PM PDT
Daisy says:
I had the same issue with my Zenbook. drives me crazy. Looks like this might have helped. Thanks!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Laptop forum
Participants:  3
Total posts:  3
Initial post:  Aug 7, 2012
Latest post:  May 14, 2013

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions