Customer Discussions > Video Games forum

PS3 problems after the 4.31 firmware update???


Sort: Oldest first | Newest first
Showing 1-25 of 45 posts in this discussion
Initial post: Nov 9, 2012 8:52:23 PM PST
So I updated my PS3 firmware to 4.31, and it's pretty much a useless paper weight now. The game discs do not get recognized by the PS3 9 out of 10 times, and when they do load, the game crashes after about 20-30 min. MW3 doesn't load at all. BF3 seems to be the most stable, but every time I join a match, after about 15 minutes the sound cuts off, and then my gun disappears (haha sounds like a joke but its not), one time the texture of the ground was like PS2 quality or worse, and then when the match ends, it freezes on the blue screen without showing the scoreboard, and I can't even turn it off without holding the power button. Anyone else having these problems? I know its not just me because if you search "PS3 4.30 (or 4.31) problems" there are many complaints. I also found a post about BF3 crashing the exact same way, so I know it's not my PS3. Thanks for any help or info.

Posted on Nov 9, 2012 8:55:06 PM PST
I have 4.31 and don't have any of those problems. It sounds like it IS your PS3. Perhaps your hard drive is dying or you're overheating.

Posted on Nov 9, 2012 8:55:49 PM PST
Its now a "Brick..duh nuh nuh...House...duh nuh nuh"

In reply to an earlier post on Nov 9, 2012 9:00:58 PM PST
But did you look it up on google? Many people are having problems like freezing/disc not loading/XMB not usable/update stopped at 99% etc. And mine happened after the update like everyone else. It doesn't seem to affect every single person, but a decent amount. I have a PS3 Slim and never dropped it or anything. I would usually suspect that it's my problem, but knowing Sony, it could be a problem with the update.

Posted on Nov 9, 2012 9:05:24 PM PST
Bixillarla says:
No problems with the update here, working just fine for me.

Posted on Nov 9, 2012 9:07:20 PM PST
What confuses me is how it only affects some people, and in slightly different ways. My XMB works, and the update didn't freeze at 99%, but some of the other things are common. I think they're gonna have to either downgrade back to a stable version or fix it quick.

Posted on Nov 9, 2012 9:08:48 PM PST
I recently sold my PS3 to a relative and he mentioned problems too. I had the previous patch when I gave it to him and everything was fine. He told me that when he installed the system update games would load slower. Like they would freeze on a black screen for a good bit then finally run.

Posted on Nov 9, 2012 9:15:42 PM PST
4.31 is fine for me.

Posted on Nov 9, 2012 9:18:23 PM PST
Yea I figured that many people didn't have problems. I'm just hoping they allow us to downgrade or have a patch before the Thanksgiving break or else I'm gonna be bored... lol

Posted on Nov 9, 2012 9:21:58 PM PST
Modern Bear, did he find a solution?

Posted on Nov 9, 2012 9:24:03 PM PST
Pick 34 says:
My friend had his saves deleted after 4.31, but I have t had any problems knock on wood.

In reply to an earlier post on Nov 9, 2012 9:27:16 PM PST
Not yet. I tried looking into it too but can't figure out what is causing it besides maybe a bad patch that effects some specific PS3s (maybe a certain version). The PS3 in question is a 160 GB Slim model by the way, that was purchased in April 2011.

Posted on Nov 9, 2012 9:28:46 PM PST
If I reset my PS3 back to factory settings or whatever, can I go back to 4.25 or 4.30? And if so, does anyone know where I can download that version onto a HD and update my PS3? Thanks for your help.

In reply to an earlier post on Nov 9, 2012 9:32:13 PM PST
Thanks Modern Bear. Mine is a 250 GB Slim model that I think I got in 2010 for Christmas. I upgraded my HD to a 1TB HD. I don't think that's the problem though considering all the similar problems. It seems too close to be happening by coincidence.

Posted on Nov 10, 2012 12:36:10 AM PST
My old 120 Slim is unaffected by this. Purchased March, 2010.
My new 500 Super Slim is unaffected by this. Purchased November, 2012.

Posted on Nov 10, 2012 12:38:08 AM PST
However, if others are having problems I hope a patch comes soon.

In reply to an earlier post on Nov 10, 2012 6:02:08 AM PST
You do only download updates with sony exclusive games in your console right? If it does not read a sony exclusive in your console during the update sometimes it has issues!

Posted on Nov 10, 2012 6:25:46 AM PST
My PS3 turned into a cheese pizza after the update. While disappointed at first, it was delicious.

Posted on Nov 10, 2012 8:13:53 AM PST
Kathy H. says:
Are you sure your new HD is compatible with the PS3? 5400 RPM is recommended. Anything running faster has the potential to cause issues.

In reply to an earlier post on Nov 10, 2012 11:29:35 AM PST
Yea it's a 5400 RPM, and it's worked perfectly for 5 months. I guess I'll just have to wait for the next update to see if it fixes it. It's a weird situation because so many people are having problems, some identical and some not, and it all happened after the update.

Posted on Nov 10, 2012 11:40:40 AM PST
Might sound too simple but try changing the daylight savings settings. I was having problems of the store not loading and fixed the DST and its better.

Posted on Nov 11, 2012 4:51:13 AM PST
New here, but my ps3 has been having problems too. Cant tell you about in game because my ps3 cant read discs anymore. But as soon as I load up a downloaded game or demo, the screen just goes black... Definitely need a fix soon.

Posted on Nov 11, 2012 8:10:17 AM PST
No problems here.

Posted on Nov 11, 2012 8:28:13 AM PST
Solid Sponge says:
I'm guessing you have one of the original PS3's, correct? Or maybe one of the first slims? I'm sure you just need an upgrade, if the problem persists than I'd suggesting hitting up the Black Friday deals. :)
Or you could wait for PS4. But I'd replace it with one of the older slims, not the newest, current one, but one like this:

Sony Playstation 3 160GB System

At the moment, it appears to be more expensive than the newest one. But whatever you choose, I assure that your problem is most likely related to your hardware. I have not any problems at all.

Posted on Nov 11, 2012 8:40:45 AM PST
Zak Iarih says:
No problems here
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Video Games forum

 

This discussion

Discussion in:  Video Games forum
Participants:  32
Total posts:  45
Initial post:  Nov 9, 2012
Latest post:  Jun 20, 2013

New! Receive e-mail when new posts are made.
Tracked by 4 customers

Search Customer Discussions