Your Garage botysf16 Amazon Fashion Learn more Discover it PME Fire TV Stick Sun Care Patriotic Picks Shop-by-Room Amazon Cash Back Offer AllOrNothingS1 AllOrNothingS1 AllOrNothingS1  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Introducing new colors All-New Kindle Oasis AutoRip in CDs & Vinyl Segway miniPro STEM
Customer Discussions > Video Games forum

Issue Downloading/Installing Max Payne 3


Sort: Oldest first | Newest first
Showing 1-3 of 3 posts in this discussion
Initial post: Nov 29, 2012 4:59:31 PM PST
TheMaddGamer says:
Hi all,

So I'm having a serious technical issue. I just downloaded and installed my copy of Max Payne 3 earlier today. Shortly after this I unwisely tried renaming the folder where the setup files were located and this led to some issues with the game icons disappearing and the game not launching. I then uninstalled it and deleted all the game files. I am now trying to redownload and reinstall the game, but when I launch the Amazon downloader it gives me an error message containing the path where I previously installed it ("E:\Program Files\Max Payne 3") and now it won't download at all. I have tried looking to see if there were any keys left behind in the registry or something, but I couldn't find any. Is there anything I can do?

Posted on Nov 29, 2012 6:47:07 PM PST
Solid Sponge says:
I would try deleting all Max Payne data completely. Go to your OS and delete the folder you kept your install in. Don't delete the individual contents, delete the folder as a whole. This method works everytime I have an issue trying to install a game from Steam.

In reply to an earlier post on Nov 29, 2012 7:14:42 PM PST
Last edited by the author on Nov 29, 2012 7:15:18 PM PST
TheMaddGamer says:
Thanks for the reply. That's exactly what I did, I completely deleted all the game files. I even wiped the free space on my drive to see if that would do anything at all, but it didn't. Also, the downloader I used wasn't the official Amazon downloading client. When I click on "Download" next to the game in my "Games & Software Library" it opens up a standalone downloader that just saves to the disk and doesn't need installing. I've tried talking to Amazon support about this, but they redirected me to Rockstar support and now they're looking into it.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Video Games forum

  Discussion Replies Latest Post
Death's Gambit: Castlevania + Dark Souls + Shadow of the Colossus 7 4 minutes ago
Fallout 4 PS4 Mods Delayed After Serious Issues Reported 11 10 minutes ago
AMD RX 480 : The new King for 1080p PC gaming? Gaming benchmarks from Digital Foundry 53 11 minutes ago
PS4 is the only system that allows you to play "ALL'' of these 20 Promising Games still to come in 2016 36 12 minutes ago
Dorito pays 600 bucks for Oculus. What a dope! 7 15 minutes ago
Saints Row Is a AAA Game? 8 25 minutes ago
Bioshock Collection Incoming 139 32 minutes ago
IGN: 11 underrated Wii games 37 37 minutes ago
Xbox One S Is Not 40% Smaller. Microsoft Caught In A Lie And More False Advertising. 44 49 minutes ago
Microsoft cheats customers: XBox Fitness was paid for, now being cancelled 6 50 minutes ago
Microsoft cheats customers: DVR function promised for XBox One, now is cancelled 4 50 minutes ago
Windows 10 Anniversary Update For Xbox One Rolls Out August 2 58 51 minutes ago
 

This discussion

Discussion in:  Video Games forum
Participants:  2
Total posts:  3
Initial post:  Nov 29, 2012
Latest post:  Nov 29, 2012

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions