Industrial-Sized Deals TextBTS15 Shop Men's Hightops Learn more nav_sap_SWP_6M_fly_beacon Cecile McLorin Salvant $5 Off Fire TV Stick Subscribe & Save Shop Popular Services hog hog hog  Amazon Echo Starting at $99 Kindle Voyage Nintendo Digital Games Shop Back to School with Amazon Back to School with Amazon Outdoor Recreation Deal of the Day
Return to the question
Question
I just purchased the Asus RT-N56U and I've been having issues making calls with Facetime to my family who own's iPads & iPhone 4s. I'm currently running 1.0.1.4 Firmware 5/4/11 (most recent) and when I call via Facetime my family answers the call but it never connects. However, if I connect hardwire via Cable Modem, I get through and they can answer my call; everything works great.

I called Asus support, they asked me to update the router's firmware & we even tried turning off the Firewall...but nothing worked. I also put in manually the port forwarding numbers Apple has suggested for Facetime...no dice.

So anyone else having these issues or has got this to work with the RT-N56U? Any input would be helpful. Might consider returning the router back to Amazon if no solutions arise. Thinking about Cisco router to replace, anyone tried Facetime with the Cisco routers?

Thanks in Advance.
Answer
Nope. No luck. And it keeps unmounting my network drive at inconvenient times. And Facetime is still not functional. A real disappointment.
Comments