Automotive Deals HPCC Amazon Fashion Learn more Discover it Pink Floyd Fire TV Stick Sun Care Handmade school supplies Shop-by-Room Amazon Cash Back Offer showtimemulti showtimemulti showtimemulti  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Introducing new colors All-New Kindle Oasis AutoRip in CDs & Vinyl Segway miniPro
asked by Teresa on February 25, 2011
Sort: Most Helpful first | Newest first | Oldest first
Showing 1-1 of 1 answers
A
I'm not sure I understand the problem. Is it that the router itself disconnects from the internet when the PCs go to sleep? In that case I believe the option you want is under "Basic" > "Network". Connect mode should be set to "keep alive". My check interval is 30 seconds. I have never had a problem losing internet connection using these settings with TomatoUSB.
S. Glynn answered on March 8, 2011
Comment | Do you find this helpful?  Yes No | Report abuse
‹ Previous   1   Next ›

See all questions about this product