How do you get the picture to fill the screen? I checked settings...but don't see how to 'stretch' the picture. A wide black band is on all 4 sides of the picture on every channel. Also, the picture is a little blurry & doesn't have great color, even after going into setting to adjust things. Am I doing something wrong? Just not the sharp quality picture I expected out of the box. **UPDATE OK, with help from you...I see that my HD channels fill the screen & look perfect. Now my complaint is with regular channels. Even set at 16:9 the picture looks squished and I swear...slightly blurry. Even the color is washed out. Did I miss a step setting the TV up? Why are all the reviews saying what a great picture & color it has...yet mine on non-HD channels is not very good. I'm using a new HD Digital Cable box from Comcast...and the HD channels look great...but why not the regular channels too? I at least expected the non-HD channels to look as good as they do on my other TV's..but it's not even close. Was I supposed to format the TV to set it somehow? Maybe I set it up wrong. Just a bit disappointed so far.
[UPDATED] asked by ms on January 11, 2013
Sort: Most Helpful first | Newest first | Oldest first
Showing 1-7 of 7 answers
A
If you have dish there is a button on the remote that says format it gives you a couple options choose normal.Sometimes if the channel is a HD channel it automaticly has the black lines on the side there is nothing you can do for that as far as I know. I would call LG about the picture problem. I have not had any problem with the picture its great.
cindyboogs answered on January 12, 2013
Comment | Do you find this helpful?  Yes No | Report abuse

A
Under picture options, you can choose the zoom level. This needs to be set to 16:9. If you still see bars on all sides, its most likely an issue with your picture source. You need to make sure its giving out digital and not analog programming. I just use an over-the-air dtv antenna and the channels look very clear, lively and with no bars.
Ramkumar Balaraman answered on January 12, 2013
Comment | Do you find this helpful?  Yes No | Report abuse

A
The only time I see a black box is when the channel isn't broadcasting in HD so that is a function of the broadcast side not the TV. With the cable box off you should be able to hit power on and then hit home if the screen is full width there is nothing wrong with the TV.
RTK answered on January 12, 2013
Comments (2) | Do you find this helpful?  Yes No | Report abuse

A
What is your source? Ps3 or cable box?
Hit the menu button on magic remote and go to settings. Look for display settings and you can change to cinema zoom to fill whole picture but it might distort picture. Also you can change picture settings either 16:9 or set by program. Try those and report back
andrew modica answered on January 12, 2013
Comment | Do you find this helpful?  Yes No | Report abuse

A
You are getting that because you are playing a video which resolution is smaller that 1080P. Here is what you need to do:
- Get a video to play on the TV.
- Once it starts playing click the scroll bottom to display the playback commands bar.
- On the playback bar click on OPTIONS.
- On the picture size option menu change it from ORIGINAL to FULL
- Smile!.

Check your content quality. TV will playback your files as good as they are and so for the low quality ones.
My TV set is AMAZING. The very best i have ever had. Hope you enjoy yours.

Miguel
Pedro M. Dinas answered on January 12, 2013
Comment | Do you find this helpful?  Yes No | Report abuse

A
I have cable vision and made sure that it was set to the right option, check my aps and go to settings, you should be able to navigate from there
John LaMothe answered on January 13, 2013
Comment | Do you find this helpful?  Yes No | Report abuse

A
[Deleted by the author on Feb 18, 2013 8:59:42 PM PST]
‹ Previous   1   Next ›