Automotive Deals BOTYSFKT Shop Women's Clothing Learn more nav_sap_plcc_ascpsc Crown the Empire Fire TV Stick Happy Belly Coffee Handmade school supplies Shop-by-Room Amazon Cash Back Offer harmonquest_s1 harmonquest_s1 harmonquest_s1  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Introducing new colors All-New Kindle Oasis STEM Water Sports

My solution to the "flashing red light" problem.


Sort: Oldest first | Newest first
Showing 1-18 of 18 posts in this discussion
Initial post: Nov 26, 2010 6:54:17 PM PST
Greg says:
A few days ago when I tried to recharge my Wii remotes, I found that after 15 minutes or so the red charging light on the station would flash and my remotes wouldn't charge. I tried placing the Wii remotes on the other pad and switching out the charging units, but nothing was happening. So I then decided to try replacing the batteries inside of the battery packs, and that worked like a charm! You can either buy a new battery pack, or just unscrew the pack and replace the two green batteries with rechargeable AAA batteries from the store (which is cheaper and more convenient).

Hope this helps anyone else who has this problem!

Posted on Nov 27, 2010 5:44:37 PM PST
wow im glad i saw this because i was having buyers remorse having just bought this recharger...its good to know that i can place any rechargable battery in there and still have the product functioning....people need to be more specific in their reviews

basically the way i see it, the product works great, but the batteries included do not. just buy a few rechargeable batteries and problem solved i guess :)

In reply to an earlier post on Dec 8, 2010 11:10:32 AM PST
Phil H says:
Greg,
Regarding the batteries inside the energizer rechargable pack (for the Wii Remote) that you replaced... are they NIMH, Nicad or what?
Thanks,
Phil H.

In reply to an earlier post on Dec 8, 2010 11:59:16 AM PST
Greg says:
I used Energizer NiMH AAA batteries. I think those are the standard rechargeable batteries nowadays.

In reply to an earlier post on Feb 9, 2011 4:04:01 PM PST
Michael Link says:
Just wanted to see if your solution is still working. I bought one of these units for my Son and it worked great for a week, then died. I would rather install new batteries than make a $30 purchase go in the trash.

Thanks in advance!

In reply to an earlier post on Feb 10, 2011 11:50:23 AM PST
Greg says:
Yes, I've been using the same replacement batteries since I posted this topic about three months ago. If it still doesn't work after you've replaced the batteries, you might consider getting a refund.

Posted on Aug 11, 2011 6:34:08 AM PDT
John Arpin says:
Also sometimes it could just be a charging error (example: 1 battery is charged and the other one is not), I took the 2 green AAA battery cells out of mine and charged them in a battery charger (I have a energizer AA/AAA charger) and this brought them back to life!

In reply to an earlier post on Dec 29, 2011 8:30:57 AM PST
Atticus99 says:
Tried this.....my unit does not unscrew totally....attached in such a way that I ended up breaking the unit trying to remove the batteries. Not sure if they have changed things since your post....I got mine in August of this year. Perhaps the design is different now?

Posted on Dec 29, 2011 9:03:59 AM PST
Atticus99 says:
Discovered problem....second screw is hidden under warning sticker. Snapped the screw trying to undo the piece. This solution should still work if you aren't a pinhead and try to force it open (like me).

In reply to an earlier post on Feb 20, 2012 8:49:26 PM PST
Chris says:
The batteries in mine have text printed on them: Ni-Mh AAA 600mAh

Posted on Dec 2, 2012 12:07:18 PM PST
Wendy says:
How do you get the batteries out without destroying the connections? I took the battery pack apart and the batteries are soldered together. I couldn't get them out without destroying the battery connections. I don't see how the batteries can be repkaced or recharged like this.

Posted on Feb 6, 2013 1:56:50 PM PST
My battery pack appears to be glued? There are no screw, etc.. can I pry it apart and replace the batteries?
John

In reply to an earlier post on Apr 5, 2013 2:02:22 PM PDT
If it weren't for your heads up I guarantee I would have done the exact same thing. Good lookin' out.

Posted on Feb 3, 2014 4:26:02 PM PST
D. Thorp says:
I had to take a scredriver blade and scraped the battery contacts inside the batteries pack to get mine to charge the one pack.

Posted on Dec 30, 2014 11:16:06 PM PST
Huh, took the battery pack out and put back in after "inspecting" it, and it started to charge again with steady red light. Did the same to the adj. remote, and it too is charging. Cool! Almost let these sit too long in storage without topping them off.

Posted on Jan 30, 2015 9:50:21 AM PST
J. Webster says:
This product stopped working after one charge. Waste of money.

Posted on Mar 19, 2015 7:47:01 PM PDT
Thomas Walko says:
Do the new batteries have to be 600 mah or can they be higher mah.

In reply to an earlier post on Jul 1, 2015 10:30:07 AM PDT
PhotoJim says:
Higher is fine (and indeed better), but both batteries should be identical in capacity. Don't put a 600 mAh with an 800 mAh. Use a matched pair of batteries from the same manufacturer and with the same capacity.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  15
Total posts:  18
Initial post:  Nov 26, 2010
Latest post:  Jul 1, 2015

New! Receive e-mail when new posts are made.
Tracked by 5 customers

Search Customer Discussions
This discussion is about