Lyft Industrial Deals Beauty Most Anticipated Fall Children's Books Shop new men's suiting nav_sap_hiltonhonors_launch $5 Digital Albums PCB for Musical Instruments Starting at $39.99 Grocery Handmade Tote Bags Home Gift Guide Off to College Home Gift Guide Book a house cleaner for 2 or more hours on Amazon Transparent Transparent Transparent  Introducing Echo Show Introducing All-New Fire HD 10 with Alexa hands-free $149.99 Kindle Oasis, unlike any Kindle you've ever held AutoRip in CDs & Vinyl Shop Now STEMClubToys17_gno

Sort: Oldest first | Newest first
Showing 76-100 of 329 posts in this discussion
In reply to an earlier post on Mar 24, 2011, 9:59:50 AM PDT
Last edited by the author on Mar 24, 2011, 10:03:29 AM PDT
Hi Susan,

If you work Tuesday through Saturday from 9am to 6pm eastern and you need tech support, please email us at support@medialinkproducts.com and include the following information and we should be able to help that way:

- Make and Model of the Modem you have from your Internet Service Provider. (If you do not have a modem, please tell us what type of internet connection you currently have)
- How far are you getting into the installation process before you reach a problem
- Whether you are replacing another wireless router or this is the first wireless router you are setting up
- What type of devices and computers you are trying to connect wired or wirelessly
- What Operating System is on the computers
- Any other details that may be pertinent to the issue that you can think of

We generally respond to all emailed inquiries within 1 business day. If we are unable to successfully troubleshoot the problem via email we can take further action at that point.

Thanks,
Medialink

Posted on Mar 27, 2011, 10:33:26 AM PDT
Equiptment: BEC Technologies wired DSL modem and router, Medialink wireless N router.

I want to use the Medialink as a wireless access point. The instruction in section 6.5 of the users guide imply that the primary router is a wireless but mine is not. I tried using the setup wizard and all I accomplished was to put my wired router out of commission. After a call to my providers service center they got me back on line.

I am at my wits end (which isn't all that far) trying to get the Medialink to act as a wireless access point. Here's all I've done to it so far:
I disabled DHCP on the Medialink
I left the IP address on each router alone because they seen to be outside each others IP range
Plugged the supplied LAN cable to a LAN port on the primary router, plugged the other end into a LAN port of the Medialink router.
No success.

What am I doing wrong? I'll freely admit this is my first experience with routers. The primary router was supplied and installed by my access provider.

Oh, yes, the DSL comes into the primary router by phone line that plugs into the back of it.

I would appreciate any help. TIA.

Cliff

Posted on Mar 29, 2011, 5:25:18 AM PDT
Hi Cliff,

Section 6.5 of the User Guide explains the WDS (WiFi Distribution System) functionality of the router, which you are correct about in that the primary router is also wireless. For what you are doing, the only thing you have wrong from what I can see is the IP addresses of both routers have to be in the same subnet. You can disregard the DSL since the BEC modem is also a router. It will take care of the DSL and your DHCP for the network. So here are the steps to recap:

Change the IP address of the Medialink router to have the last numbers be different.
(ie: if the first router is 192.168.1.1 then the Medialink should be 192.168.1.XXX [where XXX is between 2 and 254])
Name your SSID and set your wireless security as needed
Disable DHCP
Attach the LAN cable from the LAN port on primary to LAN port of Medialink
Power Cycle the equipment
(power down both routers, power up primary, wait, power up Medialink, wait)

You should be all set. Let us know if you need further assistance.

Thanks,
Medialink

Posted on Apr 3, 2011, 1:38:04 PM PDT
Nicky Smith says:
Has this router VPN capabilities?

In reply to an earlier post on Apr 8, 2011, 1:29:51 PM PDT
Hello Nicky,

This router does indeed support multiple VPN sessions simultaneously.

Thanks,
Medialink
856-216-8222
support@medialinkproducts.com

Posted on Apr 15, 2011, 7:32:47 AM PDT
poblano57 says:
Hello. I just received the router yesterday and tried to install it and ran into an unresponsive modem. I am going to try everything from scratch tonight again but wanted to ask a generic question: are there any specific problems that you are seeing as it related to AT&T modems? I have a Westell 6100 that is working fine but AT&T is telling me I HAVE to bridge this modem.

Thanks in advance!!
Stephen

In reply to an earlier post on Apr 15, 2011, 11:28:13 AM PDT
Hello Stephen,

There are no problems persay. Every modem is slightly different and some DSL modems require bridging before they can be connected to a router. The Westell 6100 instructions to set it to bridge can be found online either through Westell's website or in several forums.

Once the Westell is set to Bridge, you would run the Setup Wizard in the Medialink GUI, select ADSL, enter your AT&T email and password, and you will be connected.

Thanks,
Medialink

In reply to an earlier post on Apr 18, 2011, 11:09:27 AM PDT
poblano57 says:
It took three tries - but it was worth it. Works like a charm and much, much, better than the crappy Belkin predecessor. Thank you!

Posted on May 28, 2011, 5:45:40 AM PDT
Hello from Medialink,

There is a new FAQ posted at medialinkproducts.com/support. The newest Installation Instructions and User Guide are still there as well. Especially if you are a DSL user, please check out the new instructions at the website.

Thanks,
Medialink Customer Support
856-216-8222
support@medialinkproducts.com
Tues-Sat 9am to 6pm Eastern

In reply to an earlier post on May 31, 2011, 3:48:47 PM PDT
[Deleted by the author on May 31, 2011, 3:50:33 PM PDT]

Posted on May 31, 2011, 3:57:58 PM PDT
Last edited by the author on Jun 1, 2011, 1:30:32 AM PDT
aavi says:
Hello Tyler,

I just bought a new HP Pavilion 6710 desktop computer. I am currently using a Linksys WRT54-GL router. It has been supporting:

1. My six year old Dell computer which I will be replacing with the HP computer
2. DirecTV ... hardwired
3. A TiVo Premier XL .... hardwired
4. Two Foscam IP wireless security cameras.

The computer is upstairs and the modem is downstairs in my home. My internet cable speed is 100 Mbps at the modem but I am currently getting only 54 Mbps on my Dell computer as this is the maximum for the G router. I have been using an Airlink N adapter.

I have been impressed with the reviews for your router and your excellent customer care related responses. I am ready to order your router if you think it will give me the maximum 100 Mbps in my new HP and will also support the other peripherals I listed.

One other very important thing that I will need great performance from the router for is telephone. My main telephone is magicJack which is VOIP. As I'm sure you know, magicJack depends heavily on the router speed connection. I would also ask you to comment on how your router will perform with the magicJack. ............ Thanks.

In reply to an earlier post on Jun 1, 2011, 7:22:43 AM PDT
Hi aavi,

Speed is a tricky thing with regards to internet and wireless setups. Without going into too much detail, our router will allow your Airlink N adapter to connect at speeds of up to 150Mbps as opposed to the 54Mbps you are getting now. The 100Mbps is the transfer speed of a normal wired connection. None of these speeds are representative of your download speed, which is the true measure of how fast you see your content. To test your download speed, first try your wired connection at speedtest.net (click "begin test"). Then try your wireless connection.

Re: MagicJack, yes our router will work well. You may want to set the MagicJack to be the DMZ host on the network so that the router's firewall does not interfere with your phone's connections. To set the device to be the DMZ host, first see section 7.2 to set your MagicJack as a Static IP, then see section 8.2 of the User Guide to set the MagicJack as the DMZ Host: http://medialinkproducts.com/docs/MWN-WAPR150N_User_Guide.pdf

Note: You may also have to set Static IPs for your Foscams and setup port forwarding for them as well if you need specific ports opened for them to work. See section 8.1 for Port Range Forwarding instructions.

Thanks,
Medialink Customer Support
856-216-8222
support@medialinkproducts.com
Tues-Sat 9am to 6pm Eastern

Posted on Jul 11, 2011, 8:56:48 PM PDT
tooeasy says:
I need to replace my old Linksys BEFSR41 wired router. I do not need any wireless capability, but wired routers are becoming hard to find. Can I use this router and simply ignore or disable the wireless capability? (Windows 7 and XP desktops, Motorola SB6120 Modem)

In reply to an earlier post on Jul 12, 2011, 3:51:44 PM PDT
Hello from Medialink,

Yes, you may absolutely disable the wireless function. Just login to the router via the default 192.168.0.1 (admin admin), click on WLAN Settings and uncheck the box next to "Enable Wireless".

Thanks,
Medialink Customer Support
856-216-8222
Tues-Sat 9am to 6pm Eastern

Posted on Sep 10, 2011, 8:09:50 PM PDT
Sam says:
Medialink - Wireless N Router - 802.11n - 150 Mbps - 2.4 Ghz - NEW Design w/ Internal AntennaI have wireless PS3, wireless Wii, iPad, kindle, iPhone, wired NAS, wired printer, wired and wireless g&n computers, wired DirecTV box and wired DVD/blu ray players. Anything that I may need to know prior to purchasing this.

Posted on Sep 13, 2011, 6:59:44 AM PDT
Hi Sam,

The NAS and Printer will need to connect via Ethernet not USB. You have more than 4 wired devices so you will need an additional Ethernet switch somewhere in the setup to provide the necessary ports. You have a good amount of bandwidth required with your setup so I would suggest to make sure your ISP is supplying you with at least 5-7Mbps to ensure you do not have lag when using your devices.

Thanks,
Medialink Customer Support
856-216-8222
Tues-Sat 9am to 6pm Eastern

Posted on Sep 14, 2011, 8:20:36 AM PDT
[Deleted by the author on Sep 15, 2011, 11:14:19 PM PDT]

Posted on Sep 14, 2011, 8:36:51 AM PDT
[Deleted by the author on Sep 15, 2011, 11:14:30 PM PDT]

In reply to an earlier post on Sep 14, 2011, 9:39:29 AM PDT
Hello from Medialink,

The Intel 4965AGN wireless card is a Dual Band adapter that allows for G speed connections over the 2.4Ghz wave and N speed connections over the 5.0 Ghz wave. The Medialink router is a single band 2.4Ghz router and does not support Dual Band. Therefore your adapter will only connect at G speeds. Here is a blurb from the Intel Specs sheet on the adapter:

"Friendly Neighbor Assurance
Supports 802.11n standard 40MHz channels only in 5GHz spectrum to minimize negative impact to legacy devices/networks nearby."

Later versions of Dual Band adapters allow for N speeds on both the 2.4Ghz and 5.0Ghz wavelengths.

We do not currently carry a Dual Band router but we plan to sometime in the future. You could purchase an external wireless N adapter for around $20 and achieve full N speeds with our router. Or you can purchase a Dual Band router instead which can be much more expensive than our router.

Thanks,
Medialink Customer Support
856-216-8222
support@Medialinkproducts.com
Tues-Sat 9am to 6pm Eastern

Posted on Sep 14, 2011, 10:34:49 AM PDT
Investor says:
Well that explains it then. I figure that the card wasn't compatible with this router, which is too bad really. So far everything about this company has been excellent. Tech support (both by phone and here) has been a quite pleasant experience. They get back to you pretty quickly. Most importantly, setting up the router is so easy that anyone can do it. I have two laptops and the PS3 currently up and running. I will post a review in a week's time. Thanks again!

Posted on Sep 14, 2011, 10:41:06 AM PDT
No problem at all. Here is a link to our Wireless N adapter if you're interested: Medialink - Wireless N USB Adapter - 802.11n - 150Mbps - 2.4ghz - Windows 2000 / XP / Vista 64-Bit /128-Bit Windows 7 Compatible
There are others out there as well but this is one example of one that will work for you.

Thanks,
Medialink

Posted on Sep 14, 2011, 10:53:00 AM PDT
[Deleted by the author on Sep 15, 2011, 11:15:16 PM PDT]

Posted on Sep 15, 2011, 5:45:33 PM PDT
Last edited by the author on Sep 15, 2011, 11:15:41 PM PDT
Investor says:
Hi Tyler,

I was trying to get my XBox 360 Slim to connect to the new router today, but it wouldn't connect to the Medialink router. I have set my security using the WPA2 with TKIP&AES, just like before on my older Linksys G-router when the XBOX 360 was working flawlessly. When I went to try to choose just AES or TKIP, not only did my XBOX 360 Slim still won't connect to the router, but my other 2 Dell laptops stop connecting all together. I had to go back to my desktop computer, which is directly connected to the router via an ethernet cable, and reset the security level back to WPA2 with TKIP & AES in order to get my 2 laptops to work again. As it stands now, when I try to change the security setup to anything else beside WPA2-TKIP & AES my 2 laptops will drop the connection to the router, and my XBOX 360 won't connect to it no matter what.

The XBOX wireless card can see all the different networks within its range. But under the wireless connection status, it says "not connected," and the IP address and the DNS servers are all blanks/zeros.

I have the newer firmware posted here 3 days ago updated on the Medialink router. When I first received my router, I was able to change the security protocol at will through the web interface by using my laptop wireless connection. I would appreciate your helping me resolve these 2 issues:

1: Getting my Xbox 360 with an N-wireless card to connect to the Medialink router
2: Be able to choose any of the security setting and still be able to connect wirelessly with my laptops

Thanks, Tyler.

Kind regards.

Posted on Sep 16, 2011, 6:01:42 AM PDT
There are a few possibilities as to what may be causing the problem. Your laptops may have saved the security information in the "Manage Wireless Networks" part of the Network and Sharing Center and so when you changed the security but not the SSID, the laptops were trying to connect using the wrong protocol. Or, one of your laptops may have asked for the "Device Pin" located on the bottom of the router when you initially connected it to the network. If you did enter this pin number, you inadvertently enabled "WPS" WiFi Protected Setup, which will change your Passkey and create difficulties for other devices in the network to connect. Here is what I suggest:

Reset the router to factory settings using the pinhole in the back for 8 seconds
Login to the router using your Desktop
Change the SSID to something brand new that you haven't used before
Set your WLAN>Security to whatever you want (I recommend WPA2 with AES)
Set your passphrase (This can be the same password you have always used)
Make sure you "Apply" your changes
Go to WLAN Settings>WPS Settings
"Disable" and Apply

Then start with the XBox and make sure it connects. After it does, connect your laptops.

If you aren't completely connected, just give us a call and we can walk you through the process and help you troubleshoot whatever else may be causing the problem.

Thanks,
Medialink Customer Support
856-216-8222
support@medialinkproducts.com
Tues-Sat 9am to 6pm Eastern

In reply to an earlier post on Sep 16, 2011, 9:14:29 AM PDT
Investor says:
Hi Tyler,

Thanks for the quick response. During the initial setup, I had disable the WPS as per the recommendation of the description of what WPS was on the web interface, so my neither of my laptops ever asked for a "Device Pin." If I reset the factory settings, the newer driver that I had installed 2 days ago will be wiped out. Since it wasn't the WPS, which is still disable as of now, do you have any other suggestions?

Thanks.

John
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  135
Total posts:  329
Initial post:  Nov 24, 2010
Latest post:  Jun 12, 2017