Your Garage Editors' Picks Amazon Fashion Discover it $5 Albums Starting at $39.99 New Professional Skin Care Wedding Store Tailgate-Garden Amazon Football TV Wall Mounting CrisisinSixScenes CrisisinSixScenes CrisisinSixScenes  All-New Echo Dot Introducing new colors All-New Kindle for Kids Edition RollingStones Shop Now
Which version of mac 0S 10 will this owrk on?
asked by Ronnie F on November 24, 2012
Sort: Most Helpful first | Newest first | Oldest first
Showing 1-6 of 6 answers
A
10.7 Lion
Success answered on November 24, 2012
Comment (1) | 1 of 1 found this helpful. Do you?  Yes No | Report abuse

A
Mac: OS@X v.10.7
mhb answered on November 24, 2012
Comment | Do you find this helpful?  Yes No | Report abuse

A
They say they support OS X, I assume that means all versions since they do not specify. However, they do respond fairly quickly to tech support questions, why not just ask them directly? Their telephone tech support is good also, it is American based and the wait time is short.

Here is their support link:
http://www.webroot.com/En_US/support-wsa-products.html

Good luck.
Pug answered on November 24, 2012
Comment | Do you find this helpful?  Yes No | Report abuse

A
Hi Charles,

SecureAnywhere can be installed on Mac OS® X v.10.7 "Lion" and Mac OS® X v. 10.8 " Mountain Lion."

Thanks,
Greg
Greg Davis answered on December 10, 2012
Comment (1) | Do you find this helpful?  Yes No | Report abuse

A
I just wanted to confirm. Webroot can be used on Mac OS X 10.7 and above.

Mike R
Webroot Community Support Guide
Mike Rush answered on February 13, 2013
Comment | Do you find this helpful?  Yes No | Report abuse

A
Pug answered on November 24, 2012
Comments (2) | 0 of 1 found this helpful. Do you?  Yes No | Report abuse
‹ Previous   1   Next ›

See all questions about this product