







  
  









 
 



































 
 







    























    
    
    




   





    








        






        







      










  
  











    
    
    







<!DOCTYPE html><html class="a-no-js" data-19ax5a9jf="dingo">
    <head><script>var aPageStart = (new Date()).getTime();</script><meta charset="utf-8">
        
    
    
    
     
 

 
 


    
    
    
    
    





<script type="text/javascript">var loadState = false; (function(){var i=new Image; i.onload = function() { loadState = true; }; i.src = "https://images-na.ssl-images-amazon.com/images/I/51hZoBAKiEL._SL500_AA300_.png";})();</script>






    
    






<style type="text/css"><!--

.kicsInnerMergeBox {
  margin: 0 !important;
  width: 202px !important;
}
.kicsMergeBox{
  width:auto !important;
  margin:0 !important;
}
    
.sans, .small, .h1, .h3color, .big, .tiny, .tinyprice, .highlight, .eyebrow,
    a:active, a:visited, a:link, div.unified_widget p.seeMore,
    div.unified_widget .carat, div.left_nav .carat, div.left_nav, div.left_nav
    h2, div.left_nav h3, div.left_nav a:link, div.left_nav a:visited,
    .popover-tiny, .horizontal-search, .horizontal-websearch, .topnav,
    .topnav-active a:link, .tabon a, .tabon a:visited, .taboff a, .taboff
    a:visited div.leftnav_popover h2, .signInMsg{
  font-family: verdana,arial,helvetica,sans-serif;
}
.listprice {
  font-family: arial,verdana,helvetica,sans-serif;
}
.price {
  font-family: arial,verdana,helvetica,sans-serif;
}
.serif, .sans, .h1, div.unified_widget .headline{
  font-size: medium;
}
.big {
  font-size: xx-large;
}
.small, .h3color, .highlight, .horizontal-search {
  font-size: small;
}
.signInMsg {
  font-size: x-small;
}
.tiny, .tinyprice, .popover-tiny, .horizontal-websearch {
  font-size: x-small;
}
body, td, th {
  font-family: verdana,arial,helvetica,sans-serif;
  font-size: small;
}
div.left_nav, div.left_nav a:link, div.left_nav a:visited {
  font-family: Arial, sans-serif;
}

body {
  color: #000000;
  margin-top: 0px;
}
--></style> 















 



  
      
      
      
    




    

 














 





 


    








 




























  







    
    
    












<style type="text/css">

  #cm_cr_dpwidget .a-size-micro {
    font-size: 9px;
  } 

  #cm_cr_dpwidget .c7yTopDownDashedStrike {
    border-top: 1px dashed #A9A9A9;
    border-bottom: 1px dashed #A9A9A9;
  }

  #cm_cr_dpwidget .c7yBadgeAUI {
    text-transform: uppercase;
    letter-spacing: 0.5px;
    padding: 2px;
    white-space: nowrap;
  }

</style>


  
<link rel="stylesheet" type="text/css" href="https://images-na.ssl-images-amazon.com/images/G/01/kitchen/scheduled-delivery/sd_style-ScheduledDeliveryJavascript-v2-b1.0.118.0-min._CB290041502_.css"/>










<style type="text/css">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</style>
<!--[if lt IE 9]><style>
.centerslate span {
    display: inline-block;
    height: 100%;
}
</style><![endif]-->
<style>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</style>















<script language="Javascript1.1" type="text/javascript">
<!--
function amz_js_PopWin(url,name,options){
  var ContextWindow = window.open(url,name,options);
  ContextWindow.focus();
  return false;
}
//-->
</script>


        
        
    
    
        
        
        
        
            
        











<meta http-equiv="content-type" content="text/html; charset=iso-8859-1"/>





<link rel="canonical" href="https://www.amazon.com/Yaovi-E-Kwasi-Article-Reader/dp/B073YJVWV2"/>
<meta name="description" content="Amazon.com: Article Reader: Alexa Skills"/>
<meta name="title" content="Amazon.com: Article Reader: Alexa Skills"/>

<meta name="keywords" content="Article Reader,Yaovi E. Kwasi"/>
<title>Amazon.com: Article Reader: Alexa Skills</title>



<link rel="stylesheet" href="https://images-na.ssl-images-amazon.com/images/I/51Zj6XZZ9IL._RC|01evdoiemkL.css,01pVbSC-RPL.css,01K+Ps1DeEL.css,31ucbE7hMML.css,01weYufn8+L.css,11Q+QzSCWIL.css,21XNrWobyaL.css,11g4ZqMHAkL.css,21Pd9HarLOL.css,01jl8u4Wi8L.css,21znlrDU3OL.css,01LJGuGyVyL.css,11hxuo-NCqL.css,11vZhCgAHbL.css,21RNFprmuBL.css,11WgRxUdJRL.css,01dU8+SPlFL.css,01otSwXAWaL.css,01SHjPML6tL.css,11e2M+GTQOL.css,01QrWuRrZ-L.css,31TwjE5BCgL.css,011Rz5p0uEL.css_.css?AUIClients/AmazonUI#us.not-trident"/>
<script>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</script>


<script type="text/javascript">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</script>




    


<style type="text/css">
</style>
	


<style type="text/css">


	div#main-image-wrapper-outer { position: relative !important; }

	h2 { color: inherit!important; }

	hr { border-top: 1px solid #e7e7e7 !important; }

	.masrw-spacing-none { margin-bottom: 0 !important; }

    .masrw-spacing-micro { margin-bottom: 4px !important; }

    .masrw-spacing-mini { margin-bottom: 6px !important; }

    .masrw-spacing-small { margin-bottom: 10px !important; }

    .masrw-spacing-top-none { margin-top: 0; }

    .masrw-spacing-top-micro { margin-top: 4px !important; }

    .masrw-spacing-top-mini { margin-top: 6px !important; }

    .masrw-spacing-top-small { margin-top: 10px !important; }

    .masrw-full-width { width: 100% !important; }

    .masrw-auto-width { width: auto !important; }

    .masrw-center { text-align: center !important; }

    .masrw-text-center { text-align: center!important; }

    .masrw-align-top { vertical-align: top !important; }

    .masrw-size-small { font-size: 0.85em !important; }

    .masrw-size-base { font-size: 1em !important; }

    .masrw-clear-left { clear: left; }

    .masrw-row { width: 100%; }

    .masrw-row:before, .masrw-row:after {
        display: table;
        content: "";
        line-height: 0;
        font-size: 0;
    }

    .masrw-row:after { clear: both; }

    .masrw-relative { position: relative; }

    .masrw-size-mini {
        font-size: 11px !important;
        line-height: 1.465 !important;
    }

    .hero-image {
    	position: absolute;
    	top: 0;
    	left: 0;
    	width: 100%;
    	height: 100%;
    	z-index: -1;
    }

	.right-col {
		float: right;
		width: 250px;
		margin-left: 20px;
		margin-bottom: 22px;
	}

	.left-col {
		float: left;
		width: 300px;
		margin-right: 20px;
		margin-bottom: 22px;
	}

	.center-col {
		margin-left: 320px;
		margin-right: 270px;
		margin-bottom: 22px;
	}

	.masrw-label {
		margin-right: 3px;
		white-space: nowrap;
	}

	.masrw-dp-table { width: auto; }

	.masrw-dp-table td { vertical-align: middle; }

	img.mas-show-ratings {
	    vertical-align: middle;
	    margin-right: 2px;
	    margin-bottom: 8px;
	    height: 20px;
	    width: 20px;
	    cursor: pointer;
	}

	ul.masrw-def-list { margin-left: 0; }

	ul.masrw-def-list > li { list-style-type: none; }

	.iou_div { padding: 2px; }

	.iou_cust { color: inherit !important; }

	.iou_div table td { text-align: center; }

	.jumpBar { margin: 0 0 10px; }

	.qpUL { padding-left: 0; }

	hr.bucketDivider, hr#product-title-divider, .a-divider.a-divider-section .a-divider-inner {
		background-color: transparent;
		display: block;
		height: 1px;
		border-width: 0;
		border-top: 1px solid #e7e7e7 !important;
		line-height: 19px;
		margin-top: 0;
		margin-bottom: 14px;
	}

	.a-divider.a-divider-section .a-divider-inner:after { display: none; }

	div.buying { padding: 0; }

	div.bucket { color: #111; }

	.center-col .buying { margin: 0; }

	.buying .parseasinTitle { padding-bottom: 0; }

	td.bucket div.content, div.bucket div.content { margin: 0 0 22px; }

	td.bucket div.content ul, div.bucket div.content ul { margin: 0 0 18px 18px !important; }

	td.bucket div.content ul , div.bucket div.content ul { color: #111; }

	#productDetailsTable .content ul { margin-left: 0 !important; }

	#productDetailsTable .content ul li { list-style-type: none; }
</style>
<!--  -->
<link rel="stylesheet" href="https://images-na.ssl-images-amazon.com/images/I/6111OnqDf2L._RC|11KJC9cObxL.css,31MxFbqyT5L.css,21fiFnLYxlL.css,31ZQTpsW1eL.css,01NHva6qGRL.css,31UlxNhlUML.css_.css?AUIClients/NavDesktopMetaAsset#desktop"/>


    </head> <!-- for head -->


    <body id="a2s-dp" class="skill_application en_US a-m-us a-aui_107069-c a-aui_51744-c a-aui_57326-c a-aui_72554-c a-aui_accessibility_49860-c a-aui_attr_validations_1_51371-c a-aui_bolt_62845-c a-aui_ux_102912-c a-aui_ux_59374-c a-aui_ux_60000-c a-aui_ux_92006-c a-aui_ux_98513-t2 a-dex_92889-c"><div id="a-page"><script type="a-state" data-a-state="{&quot;key&quot;:&quot;a-wlab-states&quot;}">{"AUI_107069":null,"AUI_51744":null,"AUI_57326":null,"AUI_72554":null,"AUI_ACCESSIBILITY_49860":null,"AUI_ATTR_VALIDATIONS_1_51371":null,"AUI_BOLT_62845":null,"AUI_UX_102912":null,"AUI_UX_59374":null,"AUI_UX_60000":null,"AUI_UX_92006":"C","AUI_UX_98513":"T2","DEX_92889":null}</script>
        <div id="a2s-top-features" class="a-row a-spacing-none">
             






<script type="text/javascript">

  if(window.amznJQ) {
    amznJQ.onCompletion('amznJQ.criticalFeature', function() {
          amznJQ.available('navbarJS-jQuery', function(){});
  amznJQ.available('finderFitsJS', function(){});
  amznJQ.available('twister', function(){});
  amznJQ.available('swfjs', function(){});

    });
  }
</script>


<!-- BeginNav --><script type="text/javascript">var nav_t_begin_nav = + new Date();</script><!--  -->
<script>
(window.AmazonUIPageJS ? AmazonUIPageJS : P).when('navCF').execute(function(){
  (window.AmazonUIPageJS ? AmazonUIPageJS : P).load.js('https://images-na.ssl-images-amazon.com/images/I/01JFM6wegIL._RC|71aqj+p4msL.js,61IpDB4aUSL.js,01A18a0oAWL.js,41NlYROQHtL.js,01Tw08m1EFL.js,01wBjiz9OvL.js,21NNEUrgXPL.js,31v3PnXLgvL.js,51RgqN98m2L.js_.js?AUIClients/NavDesktopMetaAsset#desktop');
});
</script>
<!-- From remote config v3-->
<script type="text/javascript">
(function(d){document.createElement("header");function b(e){return[].slice.call(e)}function c(f,e){return{m:f,a:b(e)}}var a=function(f){var g={};g._sourceName=f;g._replay=[];g.getNow=function(i,h){return h};function e(i,h,j){i[j]=function(){g._replay.push(h.concat(c(j,arguments)))}}g.when=function(){var i=[c("when",arguments)];var h={};e(h,i,"run");e(h,i,"declare");e(h,i,"publish");e(h,i,"build");return h};e(g,[],"declare");e(g,[],"build");e(g,[],"publish");e(g,[],"importEvent");a._shims.push(g);return g};a._shims=[];if(!d.$Nav){d.$Nav=a("rcx-nav")}if(!d.$Nav.make){d.$Nav.make=a}}(window));
$Nav.importEvent('navbarJS-beaconbelt');
$Nav.declare('img.sprite', {
  'png8': 'https://images-na.ssl-images-amazon.com/images/G/01/gno/sprites/global-sprite_bluebeacon-v1._CB327533540_.png',
  'png32': 'https://images-na.ssl-images-amazon.com/images/G/01/gno/sprites/nav-sprite-global_bluebeacon-V3-1x_optimized._CB508625733_.png',
  'png32-2x': 'https://images-na.ssl-images-amazon.com/images/G/01/gno/sprites/nav-sprite-global_bluebeacon-V3-2x_optimized._CB508625732_.png'
});
$Nav.declare('img.timeline', {
  'timeline-icon-2x': 'https://images-na.ssl-images-amazon.com/images/G/01/gno/sprites/timeline_sprite_2x._CB276239408_.png'
});
window._navbarSpriteUrl = 'https://images-na.ssl-images-amazon.com/images/G/01/gno/sprites/nav-sprite-global_bluebeacon-V3-1x_optimized._CB508625733_.png';
$Nav.declare('img.pixel', 'https://images-na.ssl-images-amazon.com/images/G/01/x-locale/common/transparent-pixel._CB386942464_.gif');
</script>
<img src="https://images-na.ssl-images-amazon.com/images/G/01/gno/sprites/nav-sprite-global_bluebeacon-V3-1x_optimized._CB508625733_.png" style="display:none" alt=""/>
<!--[if IE 6]>
<style type="text/css"><!--
  #navbar.nav-sprite-v3 .nav-sprite {
    background-image: url(https://images-na.ssl-images-amazon.com/images/G/01/gno/sprites/global-sprite_bluebeacon-v1._CB327533540_.png);
  }
--></style>
<![endif]-->
<script type="text/javascript">var nav_t_after_preload_sprite = + new Date();</script>























<!--Pilu -->

<!-- navmet initial definition -->

  <script type='text/javascript'>
    if(window.navmet===undefined) {
      window.navmet=[];
      if (window.performance && window.performance.timing && window.ue_t0) {
        var t = window.performance.timing;
        var now = + new Date();
        window.navmet.basic = {
          'networkLatency': (t.responseStart - t.fetchStart),
          'navFirstPaint': (now - t.responseStart),
          'NavStart': (now - window.ue_t0)
        };
      }
    }
  </script>


<script type='text/javascript'>window.navmet.tmp=+new Date();</script>
<script type='text/javascript'>
window.uet && uet('ns');

window._navbar = (function (o) {
  o.componentLoaded = o.loading = function(){};
  o.browsepromos = {};
  o.issPromos = [];
  return o;
}(window._navbar || {}));

window._navbar.declareOnLoad = function () { window.$Nav && $Nav.declare('page.load'); };
if (window.addEventListener) {
  window.addEventListener("load", window._navbar.declareOnLoad, false);
} else if (window.attachEvent) {
  window.attachEvent("onload", window._navbar.declareOnLoad);
} else if (window.$Nav) {
  $Nav.when('page.domReady').run("OnloadFallbackSetup", function () {
    window._navbar.declareOnLoad();
  });
}

window.$Nav && $Nav.declare('logEvent.enabled',
  false);


window.$Nav && $Nav.declare('config.lightningDeals',{});
window.$Nav && $Nav.declare('config.ajaxProximity', [141,7,60,150]);

</script>

<style mark='aboveNavInjectionCSS' type='text/css'>div#navSwmHoliday.nav-focus {border: none;margin: 0;}</style>
<script mark='aboveNavInjectionJS' type='text/javascript'>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</script>


<!-- navp-3iioz97A7pLe+yeZFxtbH2JQo+H6unLzQTxgy7GLSNpRvosI1B5+yQ0KYYPmmwTlYs2SIquYUZk= rid-VGFJY0ARHHGVSQXCMG5R (Fri Aug 25 01:28:12 2017) -->




<![if gt IE 6]><noscript><![endif]>
<style type="text/css"><!--
  #navbar #nav-shop .nav-a:hover {
    color: #ff9900;
    text-decoration: underline;
  }
  #navbar #nav-search .nav-search-facade,
  #navbar #nav-tools .nav-icon,
  #navbar #nav-shop .nav-icon,
  #navbar #nav-subnav .nav-hasArrow .nav-arrow {
    display: none;
  }
  #navbar #nav-search .nav-search-submit,
  #navbar #nav-search .nav-search-scope {
    display: block;
  }
  #nav-search .nav-search-scope {
    padding: 0 5px;
  }
  #navbar #nav-search .nav-search-dropdown {
    position: relative;
    top: 5px;
    height: 23px;
    font-size: 14px;
    opacity: 1;
    filter: alpha(opacity = 100);
  }
--></style>
<![if gt IE 6]></noscript><![endif]>

<script type='text/javascript'>window.navmet.push({key:'PreNav',end:+new Date(),begin:window.navmet.tmp});</script>

<a id="nav-top"></a>
<script type='text/javascript'>window.navmet.tmp=+new Date();</script>

  <div id='nav-upnav' aria-hidden='true' style='background-image: url(https://images-na.ssl-images-amazon.com/images/G/01/airstream/upnav/C/C_latest_1x._CB518841334_.jpg); background-color: #F6F6F6; text-align: left; background-position: top left; height: 55px; background-repeat: no-repeat; background-size: 1920px; min-width: 1000px;'>
    <a href="/stream/ref=nav_upnav_LargeImage_C_Detail" class="nav-a"><span class="nav-spanAltText">Interesting Finds Updated Daily</span></a>
  </div>


<script type='text/javascript'>window.navmet.push({key:'UpNav',end:+new Date(),begin:window.navmet.tmp});</script>

<script type='text/javascript'>window.navmet.main=+new Date();</script>

<header class='nav-locale-us nav-lang-en nav-ssl nav-unrec nav-opt-sprite'>


  <div id='navbar' role="navigation" class='nav-sprite-v1 nav-bluebeacon nav-subnav'>
      
      
      <div id='nav-belt'>
        
        <div class='nav-left'>
          <script type='text/javascript'>window.navmet.tmp=+new Date();</script>
<div id='nav-logo'>
  <a href="/" class='nav-logo-link' tabindex="6">
    <span class='nav-logo-base nav-sprite'>Amazon</span>
    <span class='nav-logo-ext nav-sprite'></span>
    <span class='nav-logo-locale nav-sprite'></span>
  </a>

  <a href="/gp/prime" aria-label="" tabindex="7" class='nav-logo-tagline nav-sprite nav-prime-try'>
    Try Prime
  </a>

  
</div>

<script type='text/javascript'>window.navmet.push({key:'Logo',end:+new Date(),begin:window.navmet.tmp});</script>
        </div>
        <div class='nav-right'>
          <script type='text/javascript'>window.navmet.tmp=+new Date();</script>

  <div id='nav-swmslot'>
    <div id="navSwmHoliday" style="background-image: url(https://images-na.ssl-images-amazon.com/images/G/01/Gateway/Unrec/T2/Amazon_GW_DesktopSWM_T2-2_400x39._CB503486797_.jpg); width: 400px; height: 39px; overflow: hidden;position: relative;"><a href="http://www.amazon.com/goldbox" class="nav-imageHref" alt='Shop thousands of deals'></a></div>
  </div>
<script type='text/javascript'>window.navmet.push({key:'SWM',end:+new Date(),begin:window.navmet.tmp});</script>
        </div>
        <div class='nav-fill'>
          <script type='text/javascript'>window.navmet.tmp=+new Date();</script>
<div id="nav-search">
  <div id="nav-bar-left"></div>
  <form accept-charset='utf-8' action='/s' class='nav-searchbar' method='GET' name='site-search' role='search'>
    
    <div class="nav-left">
      <div class='nav-search-scope nav-sprite'>
<div class="nav-search-facade" data-value="search-alias=aps">
  <span class="nav-search-label">Alexa Skills</span>
  <i class="nav-icon"></i>
</div>

  <span id='searchDropdownDescription' style='display:none'>Select the department you want to search in</span>

<select aria-describedby='searchDropdownDescription' class='nav-search-dropdown searchSelect' data-nav-digest='IlD0A/vig5G6BxmI9ZF+U4F7QbY' data-nav-selected='1' id='searchDropdownBox' name='url' style='display:block' tabindex='18' title='Search in'>
<option value='search-alias=aps'>All Departments</option>
<option current='parent' selected='selected' value='search-alias=alexa-skills'>Alexa Skills</option>
<option value='search-alias=amazon-devices'>Amazon Devices</option>
<option value='search-alias=instant-video'>Amazon Video</option>
<option value='search-alias=warehouse-deals'>Amazon Warehouse Deals</option>
<option value='search-alias=appliances'>Appliances</option>
<option value='search-alias=mobile-apps'>Apps & Games</option>
<option value='search-alias=arts-crafts'>Arts, Crafts & Sewing</option>
<option value='search-alias=automotive'>Automotive Parts & Accessories</option>
<option value='search-alias=baby-products'>Baby</option>
<option value='search-alias=beauty'>Beauty & Personal Care</option>
<option value='search-alias=stripbooks'>Books</option>
<option value='search-alias=popular'>CDs & Vinyl</option>
<option value='search-alias=mobile'>Cell Phones & Accessories</option>
<option value='search-alias=fashion'>Clothing, Shoes & Jewelry</option>
<option value='search-alias=fashion-womens'>&#160;&#160;&#160;Women</option>
<option value='search-alias=fashion-mens'>&#160;&#160;&#160;Men</option>
<option value='search-alias=fashion-girls'>&#160;&#160;&#160;Girls</option>
<option value='search-alias=fashion-boys'>&#160;&#160;&#160;Boys</option>
<option value='search-alias=fashion-baby'>&#160;&#160;&#160;Baby</option>
<option value='search-alias=collectibles'>Collectibles & Fine Art</option>
<option value='search-alias=computers'>Computers</option>
<option value='search-alias=courses'>Courses</option>
<option value='search-alias=financial'>Credit and Payment Cards</option>
<option value='search-alias=digital-music'>Digital Music</option>
<option value='search-alias=electronics'>Electronics</option>
<option value='search-alias=gift-cards'>Gift Cards</option>
<option value='search-alias=grocery'>Grocery & Gourmet Food</option>
<option value='search-alias=handmade'>Handmade</option>
<option value='search-alias=hpc'>Health, Household & Baby Care</option>
<option value='search-alias=local-services'>Home & Business Services</option>
<option value='search-alias=garden'>Home & Kitchen</option>
<option value='search-alias=industrial'>Industrial & Scientific</option>
<option value='search-alias=digital-text'>Kindle Store</option>
<option value='search-alias=fashion-luggage'>Luggage & Travel Gear</option>
<option value='search-alias=luxury-beauty'>Luxury Beauty</option>
<option value='search-alias=magazines'>Magazine Subscriptions</option>
<option value='search-alias=movies-tv'>Movies & TV</option>
<option value='search-alias=mi'>Musical Instruments</option>
<option value='search-alias=office-products'>Office Products</option>
<option value='search-alias=lawngarden'>Patio, Lawn & Garden</option>
<option value='search-alias=pets'>Pet Supplies</option>
<option value='search-alias=prime-exclusive'>Prime Exclusive</option>
<option value='search-alias=pantry'>Prime Pantry</option>
<option value='search-alias=software'>Software</option>
<option value='search-alias=sporting'>Sports & Outdoors</option>
<option value='search-alias=tools'>Tools & Home Improvement</option>
<option value='search-alias=toys-and-games'>Toys & Games</option>
<option value='search-alias=vehicles'>Vehicles</option>
<option value='search-alias=videogames'>Video Games</option>
<option value='search-alias=wine'>Wine</option>
</select>

</div>
    </div>
    <div class="nav-right">
      <div class="nav-search-submit nav-sprite">
        
<span id="nav-search-submit-text" class="nav-search-submit-text nav-sprite">Go</span>

        <input type="submit" class="nav-input" value="Go" tabindex="20"/>
      </div>
    </div>
    <div class="nav-fill">
      <div class="nav-search-field ">
        <input type='text' id='twotabsearchtextbox' value="" name='field-keywords' autocomplete='off' placeholder="" class='nav-input' tabindex="19">
      </div>
      <div id="nav-iss-attach"></div>
    </div>
  </form>
</div>
<script type='text/javascript'>window.navmet.push({key:'SearchBar',end:+new Date(),begin:window.navmet.tmp});</script>
        </div>
      </div>
      <div id='nav-main' class='nav-sprite'>
        <div class='nav-left'>
          
          
<div id='nav-shop'>
  <a href='/gp/site-directory' class='nav-a nav-a-2 nav-single-row-link' id='nav-link-shopall' tabindex='36'><span class='nav-line-1'></span><span class='nav-line-2'>Departments<span class='nav-icon nav-arrow'></span></span></a>
</div>

          
        </div>
        <div class='nav-right'>
          <script type='text/javascript'>window.navmet.tmp=+new Date();</script>






<div id='nav-tools'>
  
<a href="/gp/customer-preferences/select-language?ie=UTF8&preferencesReturnUrl=%2F" id="icp-nav-flyout" class="nav-a nav-a-2 icp-link-style-2">
  <span class="icp-nav-link-inner">
    <span class="nav-line-1">
      <span class="icp-nav-globe-img-2"></span>
      <span class="icp-nav-language">EN</span>
    </span>
    <span class="nav-line-2">&nbsp;
      <span class="nav-icon nav-arrow"></span>
    </span>
  </span>
  <span class="icp-nav-link-border"></span>
</a>
<a href='/gp/navigation/redirector.html?ie=UTF8&associationHandle=usflex&currentPageURL=https%3A%2F%2Fwww.amazon.com%2Fgp%2Fproduct%2FB073YJVWV2%3Fie%3DUTF8%26ref_%3Dnav_ya_signin&pageType=Detail&yshURL=https%3A%2F%2Fwww.amazon.com%2Fgp%2Fyourstore%2Fhome%3Fie%3DUTF8%26ref_%3Dnav_ya_signin' class='nav-a nav-a-2' data-nav-ref='nav_ya_signin' data-nav-role='signin' id='nav-link-accountList' tabindex='61'><span class='nav-line-1'>Hello. Sign in</span><span class='nav-line-2'>Account & Lists<span class='nav-icon nav-arrow'></span></span><span class='nav-line-3'>Sign in</span><span class='nav-line-4'>Account & Lists</span></a><a href='/gp/css/order-history' class='nav-a nav-a-2 nav-single-row-link' id='nav-orders' tabindex='62'><span class='nav-line-1'></span><span class='nav-line-2'>Orders</span></a><a href='/gp/product/B00DBYBNEE' class='nav-a nav-a-2 nav-single-row-link' id='nav-link-prime' tabindex='63'><span class='nav-line-1'></span><span class='nav-line-2'>Try Prime<span class='nav-icon nav-arrow'></span></span></a><a href='/gp/cart/view.html' aria-label=' items in cart' class='nav-a nav-a-2' id='nav-cart' tabindex='64'><span aria-hidden='true' class='nav-line-1'></span><span aria-hidden='true' class='nav-line-2'>Cart<span class='nav-icon nav-arrow'></span></span><span class='nav-cart-icon nav-sprite'></span><span id='nav-cart-count' aria-hidden='true' class='nav-cart-count nav-cart-0'></span></a>
</div>
<script type='text/javascript'>window.navmet.push({key:'Tools',end:+new Date(),begin:window.navmet.tmp});</script>
        </div>
        <div class='nav-fill'>
          <div id='nav-xshop-container' class=''>
              
            <div id='nav-xshop'><script type='text/javascript'>window.navmet.tmp=+new Date();</script>

<a href='/gp/yourstore/home' data-nav-tabindex='48' class='nav-a nav_a' id='nav-your-amazon'>Your Amazon.com</a><a href='/gp/goldbox' class='nav-a' tabindex='49'>Today's Deals</a><a href='/b?ie=UTF8&amp;node=14069511011' class='nav-a' tabindex='50'>Gift Cards & Registry</a><a href='/b/?_encoding=UTF8&amp;ld=AZUSSOA-sell&amp;node=12766669011' class='nav-a' tabindex='51'>Sell</a><a href='/gp/help/customer/display.html?ie=UTF8&amp;nodeId=508510' class='nav-a' tabindex='52'>Help</a><a href='/gp/help/customer/accessibility' aria-label='Click to call our Disability Customer Support line, or reach us directly at 1-888-283-1678' class='nav-hidden-aria' tabindex='53'>Disability Customer Support </a>
<script type='text/javascript'>window.navmet.push({key:'CrossShop',end:+new Date(),begin:window.navmet.tmp});</script></div>
          </div>
        </div>
      </div>
      <script type='text/javascript'>window.navmet.tmp=+new Date();</script>
    <div id='nav-subnav' class="" data-category="digital-skills" data-digest="lvE+hLo0QNsGJpOYmNv4Z1Is1rI">
<a href='/alexa-skills/b?ie=UTF8&amp;node=13727921011' class='nav-a nav-b'><span class="nav-a-content">Alexa Skills</span></a> <a href='/b?ie=UTF8&amp;node=14284863011' class='nav-a'><span class="nav-a-content">For Your Smart Home</span></a> <a href='/b?ie=UTF8&amp;node=14284827011' class='nav-a'><span class="nav-a-content">Games and Trivia</span></a> <a href='/b?ie=UTF8&amp;node=14284837011' class='nav-a'><span class="nav-a-content">Lifestyle</span></a> <a href='/gp/alexastore/yourskills' class='nav-a'><span class="nav-a-content">Your Skills</span></a> <a href='/Alexa-Skills-Guide/b?ie=UTF8&amp;node=15144553011' class='nav-a'><span class="nav-a-content">Getting Started</span></a> <a href='/gp/help/customer/display.html?ie=UTF8&amp;nodeId=201848700' class='nav-a'><span class="nav-a-content">Help</span></a>       
      
    </div>
<script type='text/javascript'>window.navmet.push({key:'Subnav',end:+new Date(),begin:window.navmet.tmp});</script>
      <script type='text/javascript'>window.navmet.tmp=+new Date();</script><script type='text/javascript'>window.navmet.push({key:'PlatinumSubnav',end:+new Date(),begin:window.navmet.tmp});</script>
      
  </div>
  

</header>
<script type='text/javascript'>window.navmet.push({key:'NavBar',end:+new Date(),begin:window.navmet.main});</script>

<script type='text/javascript'>window.navmet.tmp=+new Date();</script><!-- nav promo cached -->


<map name="nav_imgmap_nav-sa-android" id="nav_imgmap_nav-sa-android">
<area shape="rect" coords="10,10,519,522" href="/dp/B00P77ZAN8?pf_rd_p=a39c57b7-1153-4a1e-b5f2-4862374bff40&pf_rd_s=nav-sa-android&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt=""/>
</map>



<map name="nav_imgmap_nav-sa-automotive-industrial" id="nav_imgmap_nav-sa-automotive-industrial">
<area shape="poly" coords="13,480,128,288,250,163,491,164,492,482" href="/b?ie=UTF8&node=1264351011&pf_rd_p=1408a4bb-787c-4f97-8507-62d14b2ae738&pf_rd_s=nav-sa-automotive-industrial&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Industrial Deals"/>
</map>



<map name="nav_imgmap_nav-sa-beauty-health" id="nav_imgmap_nav-sa-beauty-health">
<area shape="poly" coords="0,467,0,229,439,214,517,2,516,465,0,467" href="/b?_encoding=UTF8&node=11096544011&pf_rd_p=17bc6e0a-4a64-42e1-a7dc-4835db876d51&pf_rd_s=nav-sa-beauty-health&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Beauty"/>
</map>



<map name="nav_imgmap_nav-sa-books" id="nav_imgmap_nav-sa-books">
<area shape="rect" coords="0,0,540,540" href="/b/ref=txt_fallbts17GNO?_encoding=UTF8&node=465600&pf_rd_p=8ac9e5da-eaab-47fe-8fc0-f245ddcbee6c&pf_rd_s=nav-sa-books&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Save up to 90% on textbooks"/>
</map>



<map name="nav_imgmap_nav-sa-clothing-shoes-jewelry" id="nav_imgmap_nav-sa-clothing-shoes-jewelry">
<area shape="poly" coords="488,497,65,507,72,380,243,346,246,54,492,52,491,436" href="/b?_encoding=UTF8&node=17050623011&sort=date-desc-rank&pf_rd_p=c76c9ffc-dd50-4e16-a4c8-0bb87726e594&pf_rd_s=nav-sa-clothing-shoes-jewelry&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="STEM"/>
</map>



<map name="nav_imgmap_nav-sa-credit" id="nav_imgmap_nav-sa-credit">
<area shape="rect" coords="0,0,438,504" href="/iss/credit/rewardscardmember?pf_rd_p=85cce777-4945-49fc-a8f6-8f320053487d&pf_rd_s=nav-sa-credit&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="nav_sap_plcc_ascpsc"/>
</map>



<map name="nav_imgmap_nav-sa-digital-music" id="nav_imgmap_nav-sa-digital-music">
<area shape="poly" coords="238,2,226,233,154,258,115,281,2,281,1,500,497,500,497,1" href="/gp/dmusic/promotions/AmazonMusicUnlimited?pf_rd_p=8c27f36c-dde1-471c-bae0-a7b8fd883023&pf_rd_s=nav-sa-digital-music&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt=""/>
</map>



<map name="nav_imgmap_nav-sa-electronics-computers" id="nav_imgmap_nav-sa-electronics-computers">
<area shape="rect" coords="4,308,508,488" href="/b?_encoding=UTF8&node=9187220011&pf_rd_p=7fcda3f6-d3d2-4eef-8638-2ad2365f860c&pf_rd_s=nav-sa-electronics-computers&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt=""/>
</map>



<map name="nav_imgmap_nav-sa-fire-tv" id="nav_imgmap_nav-sa-fire-tv">
<area shape="rect" coords="2,2,500,499" href="/dp/B00ZV9RDKK?pf_rd_p=c2b34f15-2f3a-4b0a-99be-3875d441a8f7&pf_rd_s=nav-sa-fire-tv&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Starting at $39.99"/>
</map>



<map name="nav_imgmap_nav-sa-restaurants-food-grocery" id="nav_imgmap_nav-sa-restaurants-food-grocery">
<area shape="poly" coords="500,169,239,169,239,500,500,500" href="/b?_encoding=UTF8&node=16957632011&suppress-ve=1&pf_rd_p=26d956ab-69bb-473b-a7f3-70252111a906&pf_rd_s=nav-sa-food-grocery&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Grocery"/>
</map>



<map name="nav_imgmap_nav-sa-handmade" id="nav_imgmap_nav-sa-handmade">
<area shape="poly" coords="0,230,0,519,499,519,499,0,380,0,380,100,240,100,240,230" href="/b?_encoding=UTF8&node=16548109011&ref=hm_wd_16&pf_rd_p=2e6cc183-1ad4-4d7e-a769-502ab5e024b2&pf_rd_s=nav-sa-handmade&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Handmade Wedding Rustic Decor"/>
</map>



<map name="nav_imgmap_nav-sa-home-garden-tools" id="nav_imgmap_nav-sa-home-garden-tools">
<area shape="rect" coords="0,0,300,425" href="/b/?_encoding=UTF8&node=10044414011&pf_rd_p=8f2bf9d3-9fe6-436f-959d-bc7081d676db&pf_rd_s=nav-sa-home-garden-tools&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Home Gift Guide"/>
<area shape="rect" coords="0,425,300,535" href="/b/?_encoding=UTF8&node=6361272011&pf_rd_p=8f2bf9d3-9fe6-436f-959d-bc7081d676db&pf_rd_s=nav-sa-home-garden-tools&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Off to College"/>
<area shape="rect" coords="255,0,499,535" href="/b/?_encoding=UTF8&node=10044414011&pf_rd_p=8f2bf9d3-9fe6-436f-959d-bc7081d676db&pf_rd_s=nav-sa-home-garden-tools&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Home Gift Guide"/>
</map>



<map name="nav_imgmap_nav-sa-home-services" id="nav_imgmap_nav-sa-home-services">
<area shape="poly" coords="498,8,498,510,2,512,0,321,195,317,189,17" href="/Amazon-Home-Services/b?ie=UTF8&node=10192820011&pf_rd_p=c9f5d441-9e54-4239-9f1d-4105f1219ca5&pf_rd_s=nav-sa-home-services&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Book House Cleaning"/>
</map>



<map name="nav_imgmap_nav-sa-instant-video" id="nav_imgmap_nav-sa-instant-video">
<area shape="rect" coords="223,0,495,490" href="/dp/B01J77QPPU?pf_rd_p=e8ef2695-8649-4d74-adec-b3f70c06bc29&pf_rd_s=nav-sa-instant-video&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="TheTick"/>
<area shape="rect" coords="124,274,225,490" href="/dp/B01J77QPPU?pf_rd_p=e8ef2695-8649-4d74-adec-b3f70c06bc29&pf_rd_s=nav-sa-instant-video&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="TheTick"/>
<area shape="rect" coords="0,333,126,490" href="/dp/B01J77QPPU?pf_rd_p=e8ef2695-8649-4d74-adec-b3f70c06bc29&pf_rd_s=nav-sa-instant-video&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="TheTick"/>
</map>



<map name="nav_imgmap_nav-sa-kindle-amazon-echo" id="nav_imgmap_nav-sa-kindle-amazon-echo">
<area shape="rect" coords="4,127,500,555" href="/dp/B01E6AO69U?pf_rd_p=02a47206-b78d-42b2-83d6-f0ce9f22fcee&pf_rd_s=nav-sa-kindle-amazon-echo&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt=" Amazon Echo now $99.99"/>
</map>



<map name="nav_imgmap_nav-sa-kindle-fire-tablet" id="nav_imgmap_nav-sa-kindle-fire-tablet">
<area shape="rect" coords="2,2,500,499" href="/dp/B01J94SBEY?pf_rd_p=40516cd7-90bc-4eb2-a3da-a29712b9cc4e&pf_rd_s=nav-sa-kindle-fire-tablet&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Limited-time offer: All-New Fire HD 8 Kids Edition, starting at $99.99"/>
</map>



<map name="nav_imgmap_nav-sa-kindle-reader" id="nav_imgmap_nav-sa-kindle-reader">
<area shape="poly" coords="500,490,490,130,228,141,210,317,0,321,0,490" href="/dp/B00OQVZDJM?pf_rd_p=eb240189-51f4-4715-8705-8e33c4b16c89&pf_rd_s=nav-sa-kindle-reader&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Kindle Paperwhite"/>
</map>



<map name="nav_imgmap_nav-sa-movies-music-games" id="nav_imgmap_nav-sa-movies-music-games">
<area shape="poly" coords="0,521,499,521,500,1,406,0,390,67,356,133,315,183,281,246,278,283,266,326,258,362,0,369" href="/dp/B06ZYW7ZHB?pf_rd_p=2cedb69e-21f4-431b-bbdf-a82faef1c6db&pf_rd_s=nav-sa-movies-music-games&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="uncharted"/>
</map>



<map name="nav_imgmap_nav-sa-sports-outdoors-t1" id="nav_imgmap_nav-sa-sports-outdoors-t1">
<area shape="rect" coords="13,254,491,507" href="/gp/adlp/TailgatingEvent?pf_rd_p=be8e8083-8002-4ae4-95c4-bec46952113b&pf_rd_s=nav-sa-sports-outdoors-t1&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="Tailgating"/>
</map>



<map name="nav_imgmap_nav-sa-toys-kids-baby" id="nav_imgmap_nav-sa-toys-kids-baby">
<area shape="poly" coords="471,122,47,353,46,505,49,512,505,514,517,508" href="/dp/B01M71IUZ7?pf_rd_p=87169a6d-60da-46a1-8dde-6e7daed5efad&pf_rd_s=nav-sa-toys-kids-baby&pf_rd_t=4201&pf_rd_i=navbar-4201&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=BM9PRNJJPKRTVWBA7W84" alt="STEMClubToys17_gno"/>
</map>



<script type="text/javascript">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</script>

<script type='text/javascript'>window.navmet.push({key:'PostNav',end:+new Date(),begin:window.navmet.tmp});</script>
<script type='text/javascript'>window.navmet.tmp=+new Date();</script><script type='text/javascript'>window.navmet.push({key:'TransientFlyout',end:+new Date(),begin:window.navmet.tmp});</script>

<script type='text/javascript'>window.navmet.MainEnd = new Date();</script>


<!--Tilu -->








<!-- EndNav -->
    
    














<div id="wayfinding-breadcrumbs_container" class="a-section a-spacing-none a-padding-medium">
<div id="wayfinding-breadcrumbs_feature_div" class="a-subheader a-breadcrumb feature" data-feature-name="wayfinding-breadcrumbs">
    <ul class="a-unordered-list a-horizontal a-size-small">
         <li><span class="a-list-item">
            <a class="a-link-normal a-color-tertiary" href="/alexa-skills/b?ie=UTF8&node=13727921011">
                Alexa Skills
            </a>
         </span></li>
         <li class="a-breadcrumb-divider"><span class="a-list-item a-color-tertiary">
             &rsaquo;
         </span></li>
         <li><span class="a-list-item">
             <a class="a-link-normal a-color-tertiary" href="/b?ie=UTF8&node=14284857011">
                 News
             </a>
         </span></li>
    </ul>
</div>
</div>















        </div>
        <div id="a2s-main-features" class="a-row a-spacing-small a2s-dp-features">
            

        






<link rel="stylesheet" href="https://images-na.ssl-images-amazon.com/images/I/21Y5b3Ya+PL.css?AUIClients/A2SDetailPageAssets"/>
<link rel="stylesheet" href="https://images-na.ssl-images-amazon.com/images/I/316xBnJNd1L.css?AUIClients/A2SCommonAssets#desktop"/>
<script>
  (window.AmazonUIPageJS ? AmazonUIPageJS : P).load.js('https://images-na.ssl-images-amazon.com/images/I/41E8rtzJIPL.js?AUIClients/A2SDetailPageAssets');
  (window.AmazonUIPageJS ? AmazonUIPageJS : P).load.js('https://images-na.ssl-images-amazon.com/images/I/51JxYIvlBBL.js?AUIClients/A2SCommonAssets');
</script>





    <span id="a2s-skill-action-token" data-token="A2SwXg2Gs2cIMvHu9wAPyfS72DYxcYj3D"></span>

    <div class="a-section a-spacing-none a2s-dp-top"><div class="a-row a-spacing-small a2s-dp-main"><!-- Main PPD  -->
        <div id="a2s-dp-main-content" class="a-section a-spacing-none a2s-dp-main-content a2s-responsive-container">




<!-- Displays all messages for a skill -->
<!-- Will be empty if A2S_DP_MESSAGE_BANNER_115523 treatment is not T1 -->

<div class="a2s-dp-left">
                







 


	
	
	
		
	


<div class="a2s-image-block">
	<div class="a2s-skill-icon a2s-image-block-container">
		<img alt="Article Reader" src="https://images-na.ssl-images-amazon.com/images/I/51hZoBAKiEL._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="Article Reader" data-a-hires="https://images-na.ssl-images-amazon.com/images/I/51hZoBAKiEL.png">
	</div>
</div></div>

            <div class="a2s-dp-right">
                <div id="a2s-action-box" class="a2s-dp-right-component a2s-action-box">
                        <div class="a-box-group"><!-- We do not show the box if skill is restricted -->
                            <div class="a-box a-first a2s-aui-box-dp a2s-text-left"><div class="a-box-inner"><span id="a2s-manage-skill-text" class="a-size-base a-text-bold">Get this Skill</span></div></div><div class="a-box a2s-aui-box-dp"><div class="a-box-inner"><!-- Sign-In -->
                                        <span class="a-button a-button-span12 a-button-primary a2s-button"><span class="a-button-inner"><a href="/gp/sign-in.html/ref=skillrw_dsk_si_dp?path=%2Fgp%2Fproduct%2FB073YJVWV2&useRedirectOnSuccess=1" class="a-button-text" role="button">Sign In</a></span></span></div></div><!-- We do not show the box if skill is restricted -->
                            <div id="a2s-access-skill" class="a-box a-last a2s-aui-box-dp a2s-text-left"><div class="a-box-inner"><span id="a2s-access-skill-text" class="a-size-base a-color-tertiary">By enabling, this skill can be accessed on all your available Alexa devices.</span></div></div><!-- Share Widget -->
                            </div></div>
                </div>

            <div id="a2s-product-details" class="a2s-dp-middle">
                <div id="a2s-product-info" class="a-section a-spacing-base">











<div class="a-section a-spacing-micro a2s-title">
	<h1 class="a2s-title-content">
		Article Reader
	</h1>
    
        <span class="a-size-base a-color-secondary">
            by Yaovi E. Kwasi
        </span>
    
</div><div class="a2s-pdd-reviews">
                        <span class="a-size-small a2s-reviews">















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B073YJVWV2">
			<i class="a-icon a-icon-star-small a-star-small-4 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    1
                </span>
			
			
		</a>
	
	
</span></div>
                </div><!-- We do not show the box if skill is restricted -->
                <div id="a2s-price-info" class="a-section a-spacing-base">









    




<p class="a-spacing-none a-text-left a-size-medium a-color-price">
    Free to Enable
</p></div><div id="a2s-product-utterances">
                        


















	
<div id="a2s-utterance-carousel" class="a-section a-spacing-none a2s-widget a2s-carousel a2s-ppd-carousel a2s-utterance-carousel">
	<div data-a-carousel-options="{&quot;set_size&quot;:3,&quot;minimum_gutter_width&quot;:5,&quot;name&quot;:&quot;a2s-utterance-carousel&quot;,&quot;first_item_flush_left&quot;:true}" data-a-display-strategy="a-carousel-stretchygoodness-fixed-left-width" data-a-transition-strategy="none" data-a-ajax-strategy="none" class="a-begin a-carousel-container a-carousel-static a-carousel-display-a-carousel-stretchygoodness-fixed-left-width a-carousel-transition-none a-spacing-none a2s-aui-carousel a2s-aui-carousel-standard"><input autocomplete="on" type="hidden" class="a-carousel-firstvisibleitem">
		<div class="a-row a-carousel-controls a-carousel-row"><div class="a-carousel-row-inner"><div class="a-carousel-col a-carousel-center"><div class="a-carousel-viewport"><ol class="a-carousel" role="list">
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="3">
					
					<div class="a2s-utterance-box a2s-bubble">
                                <div class="a2s-utterance-box-inner">
                                    <span class="a2s-ghost"></span>
                                    <span class="a2s-utterance-text">
                                        <em>
                                            
                                                    "Alexa, ask Article Reader to read an article"
                                                </em>
                                    </span>
                                </div>
                            </div>
                        
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="3" aria-posinset="1">
					
					<div class="a2s-utterance-box a2s-bubble">
                                <div class="a2s-utterance-box-inner">
                                    <span class="a2s-ghost"></span>
                                    <span class="a2s-utterance-text">
                                        <em>
                                            
                                                    "Alexa, ask Article Reader to read article 1"
                                                </em>
                                    </span>
                                </div>
                            </div>
                        
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="3" aria-posinset="2">
					
					<div class="a2s-utterance-box a2s-bubble">
                                <div class="a2s-utterance-box-inner">
                                    <span class="a2s-ghost"></span>
                                    <span class="a2s-utterance-text">
                                        <em>
                                            
                                                    "Alexa, ask Article Reader to Login"
                                                </em>
                                    </span>
                                </div>
                            </div>
                        
				</li>
			
		</ol></div></div></div></div>
	<span class="a-end aok-hidden"></span></div>	
	
	<a class="a2s-carousel-control a2s-carousel-left" data-direction="left" href="#">
		<span class="a2s-ghost-vertical"></span>
		<i class="a-icon a-icon-previous aok-align-center a2s-aui-icon">
			<span class="a-icon-alt">Previous</span>
		</i>
	</a>
	<a class="a2s-carousel-control a2s-carousel-right" data-direction="right" href="#">
		<span class="a2s-ghost-vertical"></span>
		<i class="a-icon a-icon-next aok-align-center a2s-aui-icon">
			<span class="a-icon-alt">Next</span>
		</i>
	</a>
</div> </div>
                <div class="a-section"><!-- If the customer is not in T1, utterancesByLocale will be null -->
                    </div></div>
        </div></div></div><div class="a2s-responsive-container">

    <hr class="a-divider-normal"><div id="a2s-description" class="a-section"><h2>Description</h2><span>Article reader skill allows Alexa to read the top 20 articles you saved in your Pocket (Read It Later, Inc) app / bookmarks.<br/><br/>To get started say &ldquo;Alexa, ask article reader to read an article&rdquo; or &ldquo;Alexa, ask article reader to read article 1&rdquo; and Alexa will start reading a random article or the article number you specified based on the list on your pocket app.<br/>After the read is done you can ask Alexa to read the next article or jump between articles by specifying the article&rsquo;s number.<br/><br/>When you enable this skill you will have to sign in Pocket in the Alexa companion app so that your Alexa device could be linked to your Pocket account. <br/><br/>This skill is in no way associated with Pocket (Read It Later, Inc).<br/><br/>More phrase: <br/><br/>- Alexa, ask Article Reader to Login<br/>- Alexa, ask Article Reader to Sign in<br/>- Alexa, ask Article Reader to Link pocket account<br/>- Alexa, ask Article Reader to read an article<br/>- Alexa, ask Article Reader to read a random article<br/>- Alexa, ask Article Reader to read my articles<br/>- Alexa, ask Article Reader to read articles<br/>- Alexa, ask Article Reader to read article 1<br/>- Alexa, ask Article Reader to read article number 5</span></div><hr class="a-divider-normal"><div id="a2s-skill-details" class="a-section">















    
    
    


<h2>
    Skill Details
</h2>
<ul class="a-unordered-list a-vertical a-spacing-none">
    
        
        
        
    

    <li class="a-spacing-micro"><span class="a-list-item">
        
        
            
                









    













    
    
        
        
        
    

    
    








<span>Rated:</span>































<span class="a-declarative" data-action="a-modal" data-a-modal="{&quot;footer&quot;:&quot;&lt;span class=\&quot;a-declarative\&quot; data-action=\&quot;a-popover-close\&quot; data-a-popover-close=\&quot;{&amp;quot;popupName&amp;quot;:&amp;quot;a2s-maturity-rating-modal&amp;quot;}\&quot;&gt;\n        &lt;span class=\&quot;a-button a-button-primary a2s-button\&quot;&gt;&lt;span class=\&quot;a-button-inner\&quot;&gt;&lt;input class=\&quot;a-button-input\&quot; type=\&quot;submit\&quot;&gt;&lt;span class=\&quot;a-button-text\&quot; aria-hidden=\&quot;true\&quot;&gt;\n            I understand\n        &lt;\/span&gt;&lt;\/span&gt;&lt;\/span&gt;\n    &lt;\/span&gt;&quot;,&quot;name&quot;:&quot;a2s-maturity-rating-modal&quot;,&quot;header&quot;:&quot;Rating Definitions&quot;}" id="a2s-maturity-rating-modal">
    <a id="maturity_rating" class="a-link-normal" href="#">Guidance Suggested.</a>
</span>

<div class="a-popover-preload" id="a-popover-a2s-maturity-rating-modal">
    <h2 class="a-spacing-micro">Guidance Suggested</h2>
    <div class="a-section a-spacing-micro">
        <span>The content of this skill is appropriate for most users. This skill may include account linking, personal information collection, advertisements, location detection or location-based services, or infrequent or mild examples of the types of content included below:</span>
    </div>
    
    
        <ul class="a-unordered-list a-vertical a-spacing-none">
            
                <li><span class="a-list-item">Nudity or descriptions of nudity within medical, informational or artistic contexts</span></li>
            
                <li><span class="a-list-item">Infrequent or mild references to cultural or religious intolerance</span></li>
            
                <li><span class="a-list-item">Infrequent or mild realistic, cartoon, or fantasy violence or descriptions of violence</span></li>
            
                <li><span class="a-list-item">Infrequent or mild references to alcohol, tobacco and drugs</span></li>
            
                <li><span class="a-list-item">Infrequent or mild sexual and suggestive themes</span></li>
            
                <li><span class="a-list-item">Infrequent use of mild profanity and crude humor</span></li>
            
                <li><span class="a-list-item">User generated content</span></li>
            
        </ul>
</div>
                
                
                
















 





<span>This skill contains</span>































<span class="a-declarative" data-action="a-modal" data-a-modal="{&quot;footer&quot;:&quot;&lt;span class=\&quot;a-declarative\&quot; data-action=\&quot;a-popover-close\&quot; data-a-popover-close=\&quot;{&amp;quot;popupName&amp;quot;:&amp;quot;a2s-dynamic-content-modal&amp;quot;}\&quot;&gt;\n        &lt;span class=\&quot;a-button a-button-primary a2s-button\&quot;&gt;&lt;span class=\&quot;a-button-inner\&quot;&gt;&lt;input class=\&quot;a-button-input\&quot; type=\&quot;submit\&quot;&gt;&lt;span class=\&quot;a-button-text\&quot; aria-hidden=\&quot;true\&quot;&gt;\n            I understand\n        &lt;\/span&gt;&lt;\/span&gt;&lt;\/span&gt;\n    &lt;\/span&gt;&quot;,&quot;name&quot;:&quot;a2s-dynamic-content-modal&quot;,&quot;header&quot;:&quot;Dynamic Content&quot;}" id="a2s-dynamic-content-modal">
    <a class="a-link-normal" href="#">
            dynamic content.
        </a>
</span>

<div class="a-popover-preload" id="a-popover-a2s-dynamic-content-modal">
    This skill contains dynamic content, which is content that is updated real-time based on inputs from the developer. The maturity rating associated with this skill pertains only to the content of the skill at the time of the submission.
</div>
            
            
            
        
    </span></li>

    
    <li class="a-spacing-micro"><span class="a-list-item">
        Invocation Name:
        <span class="a-text-bold">article reader</span>
    </span></li>
    

    
    <li class="a-spacing-micro"><span class="a-list-item">
        <a class="a-link-normal" target="_blank" rel="noopener" href="https://getpocket.com/privacy">
            Developer Privacy Policy
        </a>
    </span></li>
    

    
</ul></div></div>


    <span id="a2s-vpc-status" data-vpcstatus="NOT_SET"></span>


    






    
    <div class="a2s-responsive-container">
        <hr class="a-divider-normal">
        <div class="a-section a-spacing-base a2s-widget-section">
            <h2>Customers have also enabled</h2>
            


















	
<div class="a-section a-spacing-none a2s-widget a2s-carousel">
	<div data-a-carousel-options="{&quot;set_size&quot;:10,&quot;minimum_gutter_width&quot;:5,&quot;first_item_flush_left&quot;:true}" data-a-display-strategy="a-carousel-stretchygoodness-fixed-left-width" data-a-transition-strategy="none" data-a-ajax-strategy="none" class="a-begin a-carousel-container a-carousel-static a-carousel-display-a-carousel-stretchygoodness-fixed-left-width a-carousel-transition-none a-spacing-none a2s-aui-carousel a2s-aui-carousel-standard"><input autocomplete="on" type="hidden" class="a-carousel-firstvisibleitem">
		<div class="a-row a-carousel-controls a-carousel-row"><div class="a-carousel-row-inner"><div class="a-carousel-col a-carousel-center"><div class="a-carousel-viewport"><ol class="a-carousel" role="list">
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B074YPB6R4?ref=skillrw_dsk_pnps_dp_0">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="Tahitian Sea Sounds" src="https://images-na.ssl-images-amazon.com/images/I/51pkZs65lbL._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="Tahitian Sea Sounds">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, open Sea Sounds"</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B074YPB6R4?ref=skillrw_dsk_pnps_dp_0">Tahitian Sea Sounds</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B074YPB6R4">
			<i class="a-icon a-icon-star-small a-star-small-5 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    1
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10" aria-posinset="1">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B074NKPMFM?ref=skillrw_dsk_pnps_dp_1">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="Reddit Jokes" src="https://images-na.ssl-images-amazon.com/images/I/51kfYLbYVwL._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="Reddit Jokes">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, ask Reddit Jokes to tell me your best joke"</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B074NKPMFM?ref=skillrw_dsk_pnps_dp_1">Reddit Jokes</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B074NKPMFM">
			<i class="a-icon a-icon-star-small a-star-small-0 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    0
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10" aria-posinset="2">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B074Y8WZ4J?ref=skillrw_dsk_pnps_dp_2">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="Get Me Up" src="https://images-na.ssl-images-amazon.com/images/I/612yNcbeNcL._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="Get Me Up">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, get me up"</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B074Y8WZ4J?ref=skillrw_dsk_pnps_dp_2">Get Me Up</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B074Y8WZ4J">
			<i class="a-icon a-icon-star-small a-star-small-0 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    0
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10" aria-posinset="3">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B073Z8XT4M?ref=skillrw_dsk_pnps_dp_3">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="Good Word" src="https://images-na.ssl-images-amazon.com/images/I/51Ca4re+6lL._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="Good Word">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, ask Tech Fan what's the good word."</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B073Z8XT4M?ref=skillrw_dsk_pnps_dp_3">Good Word</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B073Z8XT4M">
			<i class="a-icon a-icon-star-small a-star-small-0 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    0
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10" aria-posinset="4">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B074G4NNWY?ref=skillrw_dsk_pnps_dp_4">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="Finesser" src="https://images-na.ssl-images-amazon.com/images/I/51ZkKQKMY4L._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="Finesser">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, open hit me up"</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B074G4NNWY?ref=skillrw_dsk_pnps_dp_4">Finesser</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B074G4NNWY">
			<i class="a-icon a-icon-star-small a-star-small-0 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    0
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10" aria-posinset="5">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B074MHNKPY?ref=skillrw_dsk_pnps_dp_5">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="HistoryBuddy" src="https://images-na.ssl-images-amazon.com/images/I/51xxE37HWhL._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="HistoryBuddy">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, open history buddy"</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B074MHNKPY?ref=skillrw_dsk_pnps_dp_5">HistoryBuddy</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B074MHNKPY">
			<i class="a-icon a-icon-star-small a-star-small-0 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    0
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10" aria-posinset="6">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B073XFP2YV?ref=skillrw_dsk_pnps_dp_6">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="Civic Action Network" src="https://images-na.ssl-images-amazon.com/images/I/716QA5AzIcL._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="Civic Action Network">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, tell Civic Action Network to tell me the latest bill"</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B073XFP2YV?ref=skillrw_dsk_pnps_dp_6">Civic Action Network</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B073XFP2YV">
			<i class="a-icon a-icon-star-small a-star-small-5 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    2
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10" aria-posinset="7">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B0747537BL?ref=skillrw_dsk_pnps_dp_7">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="US-Cert RSS" src="https://images-na.ssl-images-amazon.com/images/I/514gRXQCL+L._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="US-Cert RSS">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, what's my Flash Briefing?"</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B0747537BL?ref=skillrw_dsk_pnps_dp_7">US-Cert RSS</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B0747537BL">
			<i class="a-icon a-icon-star-small a-star-small-0 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    0
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10" aria-posinset="8">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B074MMZHQ5?ref=skillrw_dsk_pnps_dp_8">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="Reality Checker" src="https://images-na.ssl-images-amazon.com/images/I/71N6OeYHjKL._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="Reality Checker">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, open reality checker"</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B074MMZHQ5?ref=skillrw_dsk_pnps_dp_8">Reality Checker</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B074MMZHQ5">
			<i class="a-icon a-icon-star-small a-star-small-0 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    0
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
				<li class="a-carousel-card a2s-carousel-item" role="listitem" aria-setsize="10" aria-posinset="9">
					
					
                













<div class="a2s-card a2s-item">
	<div class="a2s-card-content">
		









<div class="a-section a-spacing-mini a2s-icon-utterance">
    <a class="a-link-normal" href="/gp/product/B071KZFKLM?ref=skillrw_dsk_pnps_dp_9">
        <div class="a-fixed-left-grid a2s-icon-utterance-content"><div class="a-fixed-left-grid-inner" style="padding-left:82px">
            <div class="a-fixed-left-grid-col a-col-left" style="width:82px;margin-left:-82px;_margin-left:-41px;float:left;">
                <div class="a2s-skill-icon a2s-icon-utterance-image " data-badge="">
                    <img alt="My Pocket: Unofficial Pocket Skill" src="https://images-na.ssl-images-amazon.com/images/I/51Gk6fRN5NL._SL210_QL95_BG0,0,0,0_FMpng_.png" class="a2s-product-image" title="My Pocket: Unofficial Pocket Skill">
                </div>
            </div>
            <div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;">
                <div class="a2s-icon-utterance-body">
                    <span class="a2s-ghost"></span>
                    <div class="a2s-utterance">
                        <span class="a-size-base a2s-utterance-text">
                            
                                
                                    <em>"Alexa, ask My Pocket what articles do I have"</em>
                                
                                
                            
                        </span>
                    </div>
                </div>
            </div>
        </div></div>
    </a>
</div>
		<div class="a-section a-spacing-none a2s-asin-details">
			<div class="a-row a-spacing-none a2s-title">
                
				<a class="a-size-base a-link-normal" href="/gp/product/B071KZFKLM?ref=skillrw_dsk_pnps_dp_9">My Pocket: Unofficial Pocket Skill</a>
			</div>
			
				<div class="a-icon-row a-spacing-none a-size-small a2s-reviews">
					















	













	
	
	
		
		
	



	
		<a class="a-link-normal a2s-link" href="/product-reviews/B071KZFKLM">
			<i class="a-icon a-icon-star-small a-star-small-4 a2s-review-stars"></i>
			
				<span class="a-size-small a-color-link a2s-review-star-count">
                    
                    6
                </span>
			
			
		</a>
	
	

				</div>
			
		</div>
	</div>
</div>
            
				</li>
			
		</ol></div></div></div></div>
	<span class="a-end aok-hidden"></span></div>	
	
	<a class="a2s-carousel-control a2s-carousel-left" data-direction="left" href="#">
		<span class="a2s-ghost-vertical"></span>
		<i class="a-icon a-icon-previous aok-align-center a2s-aui-icon">
			<span class="a-icon-alt">Previous</span>
		</i>
	</a>
	<a class="a2s-carousel-control a2s-carousel-right" data-direction="right" href="#">
		<span class="a2s-ghost-vertical"></span>
		<i class="a-icon a-icon-next aok-align-center a2s-aui-icon">
			<span class="a-icon-alt">Next</span>
		</i>
	</a>
</div> 
        </div>
    </div>
    


    



 

 
 
 


        </div>
        <div id="a2s-center-features" class="a-row a-spacing-small a2s-dp-features">
            <div class="a2s-responsive-container">
                




<hr class="a-divider-normal"><script>
  (window.AmazonUIPageJS ? AmazonUIPageJS : P).load.js('https://images-na.ssl-images-amazon.com/images/G/01/AUIClients/CustomerReviewsCommonAssets-beeaca4154947813af3d81b01ec9c0b9ecffccf6._V2_.js#AUIClients/CustomerReviewsCommonAssets.secure.min');
  (window.AmazonUIPageJS ? AmazonUIPageJS : P).load.js('https://images-na.ssl-images-amazon.com/images/G/01/AUIClients/CustomerReviewsMedleyAssets-72e45632080db24acafd0c05ba40e198aaf1c91c._V2_.js#AUIClients/CustomerReviewsMedleyAssets.secure.min');
  (window.AmazonUIPageJS ? AmazonUIPageJS : P).load.js('https://images-na.ssl-images-amazon.com/images/G/01/AUIClients/CustomerReviewsVotingAssets-177fe99d8f43937a2c826e8e6b9293c93884b68a._V2_.js#AUIClients/CustomerReviewsVotingAssets.secure.min');
  (window.AmazonUIPageJS ? AmazonUIPageJS : P).load.js('https://images-na.ssl-images-amazon.com/images/G/01/AUIClients/CustomerReviewsGalleryAssets-1f8409fb2b101cf5ed26c2784d7efe9bb10583be._V2_.js#AUIClients/CustomerReviewsGalleryAssets.secure.min');
</script>
<link rel="stylesheet" href="https://images-na.ssl-images-amazon.com/images/G/01/AUIClients/CustomerReviewsCommonAssets-a34e1e862b16d75ce6ba00ef2f7b803798a76650._V2_.css#AUIClients/CustomerReviewsCommonAssets.secure.min"/>
<link rel="stylesheet" href="https://images-na.ssl-images-amazon.com/images/G/01/AUIClients/CustomerReviewsVotingAssets-c0c19d4a8c14ce6df3e0eea3ac89027a10d85f27._V2_.css#AUIClients/CustomerReviewsVotingAssets.secure.min"/>
<link rel="stylesheet" href="https://images-na.ssl-images-amazon.com/images/G/01/AUIClients/CustomerReviewsGalleryAssets-37611201eb68772cbe9eabf924d40a0bb442eaf8._V2_.css#AUIClients/CustomerReviewsGalleryAssets.secure.min"/>
<a id="customerReviews" class="a-link-normal" href="#"></a><div id="reviewsMedley" data-hook="reviews-medley-widget" class="a-row a-spacing-extra-large"><div class="a-column a-span8"><h2 id="dp-customer-review-header" data-hook="reviews-medley-title" class="a-spacing-small">Customer reviews</h2><div id="reviewSummary" data-hook="reviews-summary-widget" class="a-row a-spacing-medium"><div class="a-row"><a class="a-link-normal a-text-normal" title="4.0 out of 5 stars" href="/Yaovi-E-Kwasi-Article-Reader/product-reviews/B073YJVWV2/ref=cm_cr_dp_d_acr_sr?ie=UTF8&reviewerType=avp_only_reviews"><div class="a-fixed-left-grid AverageCustomerReviews"><div class="a-fixed-left-grid-inner" style="padding-left:100px"><div class="a-fixed-left-grid-col a-col-left" style="width:100px;margin-left:-100px;_margin-left:-50px;float:left;"><i data-hook="average-star-rating" class="a-icon a-icon-star-medium a-star-medium-4 averageStarRating"><span class="a-icon-alt">4.0 out of 5 stars</span></i></div><div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;"><div class="a-row"><span data-hook="total-review-count" class="a-size-medium totalReviewCount">1</span></div></div></div></div></a></div><div class="a-row a-spacing-small"><span class="a-declarative" data-action="a-popover" data-a-popover="{&quot;inlineContent&quot;:&quot;Amazon calculates a product\u2019s star ratings using a machine learned model instead of a raw data average. The machine learned model takes into account factors including: the age of a review, helpfulness votes by customers and whether the reviews are from verified purchases.&quot;}"><a href="javascript:void(0)" class="a-popover-trigger a-declarative"><span data-hook="rating-out-of-text" class="arp-rating-out-of-text">4.0 out of 5 stars</span><i class="a-icon a-icon-popover"></i></a></span></div><div class="a-fixed-left-grid"><div class="a-fixed-left-grid-inner" style="padding-left:185px"><div class="a-fixed-left-grid-col a-col-left" style="width:185px;margin-left:-185px;_margin-left:-92.5px;float:left;"><div class="a-row a-spacing-small"><div class="a-section histogram"><span class="a-declarative" data-action="reviews:filter-action:push-state" data-reviews:filter-action:push-state="{&quot;scrollToSelector&quot;:&quot;#reviews-filter-info&quot;,&quot;allowLinkDefault&quot;:&quot;1&quot;}"><table id="histogramTable" class="a-normal a-align-middle a-spacing-base"><tr class="a-histogram-row"><td class="aok-nowrap"><span class="a-size-base">5 star</span><span class="a-letter-space"></span></td><td class="a-span10"><div class="a-meter" aria-label="0%"><div class="a-meter-bar" style="width: 0%;"></div></div></td><td class="a-text-right aok-nowrap"><span class="a-size-base">0%</span><span class="a-letter-space"></span></td></tr><tr data-reftag="cm_cr_dp_d_hist_4" data-reviews-state-param="{&quot;filterByStar&quot;:&quot;four_star&quot;,&quot;pageNumber&quot;:&quot;1&quot;}" class="a-histogram-row"><td class="aok-nowrap"><a class="a-size-base a-link-normal 4star" title="4 star" href="/Yaovi-E-Kwasi-Article-Reader/product-reviews/B073YJVWV2/ref=cm_cr_dp_d_hist_4?ie=UTF8&filterByStar=four_star&reviewerType=avp_only_reviews#reviews-filter-bar">4 star</a><span class="a-letter-space"></span></td><td class="a-span10"><a class="a-size-base a-link-normal" href="/Yaovi-E-Kwasi-Article-Reader/product-reviews/B073YJVWV2/ref=cm_cr_dp_d_hist_4?ie=UTF8&filterByStar=four_star&reviewerType=avp_only_reviews#reviews-filter-bar"><div class="a-meter 4star" aria-label="100%"><div class="a-meter-bar" style="width: 100%;"></div></div></a></td><td class="a-text-right aok-nowrap"><a class="a-size-base a-link-normal 4star histogram-review-count" href="/Yaovi-E-Kwasi-Article-Reader/product-reviews/B073YJVWV2/ref=cm_cr_dp_d_hist_4?ie=UTF8&filterByStar=four_star&reviewerType=avp_only_reviews#reviews-filter-bar">100%</a><span class="a-letter-space"></span></td></tr><tr class="a-histogram-row"><td class="aok-nowrap"><span class="a-size-base">3 star</span><span class="a-letter-space"></span></td><td class="a-span10"><div class="a-meter" aria-label="0%"><div class="a-meter-bar" style="width: 0%;"></div></div></td><td class="a-text-right aok-nowrap"><span class="a-size-base">0%</span><span class="a-letter-space"></span></td></tr><tr class="a-histogram-row"><td class="aok-nowrap"><span class="a-size-base">2 star</span><span class="a-letter-space"></span></td><td class="a-span10"><div class="a-meter" aria-label="0%"><div class="a-meter-bar" style="width: 0%;"></div></div></td><td class="a-text-right aok-nowrap"><span class="a-size-base">0%</span><span class="a-letter-space"></span></td></tr><tr class="a-histogram-row"><td class="aok-nowrap"><span class="a-size-base">1 star</span><span class="a-letter-space"></span></td><td class="a-span10"><div class="a-meter" aria-label="0%"><div class="a-meter-bar" style="width: 0%;"></div></div></td><td class="a-text-right aok-nowrap"><span class="a-size-base">0%</span><span class="a-letter-space"></span></td></tr></table></span></div></div></div><div class="a-fixed-left-grid-col a-col-right" style="padding-left:0%;*width:99.6%;float:left;"><div class="a-column a-span11 a-push1"><div id="dp-summary-share-your-thoughts" data-hook="share-your-thoughts-text" class="a-row a-spacing-medium">Share your thoughts with other customers</div><div class="a-row"><span class="a-button writeReviewButton"><span class="a-button-inner"><a href="/review/create-review/ref=cm_cr_dp_d_wr_but_top?ie=UTF8&channel=glance-detail&asin=B073YJVWV2" data-hook="write-review-button" class="a-button-text" role="button">Write a customer review</a></span></span></div></div></div></div></div><a id="dp-summary-see-all-reviews" data-hook="see-all-reviews-link" class="a-link-emphasis" href="/Yaovi-E-Kwasi-Article-Reader/product-reviews/B073YJVWV2/ref=cm_cr_dp_d_show_all_top?ie=UTF8&reviewerType=avp_only_reviews">See all verified purchase reviews</a></div><a id="customer-reviews-content" class="a-link-normal celwidget" href="#"></a><h3 class="a-spacing-small">Top customer reviews</h3><div class="a-row a-spacing-large"><div class="a-section reviews-content celwidget"><div id="cm-cr-dp-review-list" data-hook="top-customer-reviews-widget" class="a-section review-views celwidget"><div id="R2BWKEGO3K92GP" data-hook="review" class="a-section review"><div id="customer_review-R2BWKEGO3K92GP" class="a-section celwidget"><div class="a-row"><a class="a-link-normal" title="4.0 out of 5 stars" href="/gp/customer-reviews/R2BWKEGO3K92GP/ref=cm_cr_dp_d_rvw_ttl?ie=UTF8&ASIN=B073YJVWV2"><i data-hook="review-star-rating" class="a-icon a-icon-star a-star-4 review-rating"><span class="a-icon-alt">4.0 out of 5 stars</span></i></a><span class="a-letter-space"></span><a data-hook="review-title" class="a-size-base a-link-normal review-title a-color-base a-text-bold" href="/gp/customer-reviews/R2BWKEGO3K92GP/ref=cm_cr_dp_d_rvw_ttl?ie=UTF8&ASIN=B073YJVWV2">So far, so good!</a></div><div class="a-row"><span data-hook="review-author" class="a-size-base a-color-secondary review-byline"><span class="a-color-secondary">By</span><span class="a-letter-space"></span><a data-hook="review-author" class="a-size-base a-link-normal author" href="/gp/pdp/profile/A224YIWZC1YPC9/ref=cm_cr_dp_d_pdp?ie=UTF8">Amazon Customer</a></span><span class="a-declarative" data-action="cr-popup" data-cr-popup="{&quot;width&quot;:&quot;340&quot;,&quot;title&quot;:&quot;Help&quot;,&quot;url&quot;:&quot;/gp/help/customer/display.html/ref=cm_cr_dp_bdg_help?ie=UTF8&amp;nodeId=14279681&amp;pop-up=1#tr&quot;,&quot;height&quot;:&quot;340&quot;}"></span><span class="a-letter-space"></span><span data-hook="review-date" class="a-size-base a-color-secondary review-date">on August 1, 2017</span></div><div class="a-row a-spacing-mini review-data review-format-strip"></div><div class="a-row review-data"><span data-hook="review-body" class="a-size-base review-text"><div aria-live="polite" data-a-expander-name="review_text_read_more" data-a-expander-collapsed-height="300" class="a-expander-collapsed-height a-row a-expander-container a-spacing-base a-expander-partial-collapse-container" style="max-height:300px; _height:300px"><div data-hook="review-collapsed" aria-expanded="false" class="a-expander-content a-expander-partial-collapse-content">Just started hearing an article for the first time. Sounds great. Wish it could read article titles. Right now it asks if you want to hear the next article, or if you want to chose by number. I don't know them by number listing.</div><div class="a-expander-header a-expander-partial-collapse-header"><div class="a-expander-content-fade"></div><a href="javascript:void(0)" data-hook="expand-collapse-read-more-less" data-action="a-expander-toggle" class="a-declarative" data-a-expander-toggle="{&quot;allowLinkDefault&quot;:true, &quot;expand_prompt&quot;:&quot;Read more&quot;, &quot;collapse_prompt&quot;:&quot;Read less&quot;}"><i class="a-icon a-icon-extender-expand"></i><span class="a-expander-prompt">Read more</span></a></div></div></span></div><div data-hook="review-comments" class="a-row a-spacing-top-small review-comments"><a class="a-link-normal" href="/gp/customer-reviews/R2BWKEGO3K92GP/ref=cm_cr_dp_d_rvw_btm?ie=UTF8&ASIN=B073YJVWV2#wasThisHelpful"><span class="review-comment-total aok-hidden">0</span><span data-hook="review-comment" class="a-size-base">Comment</span></a><span class="a-letter-space"></span><i class="a-icon a-icon-text-separator" aria-label="|"><span class="a-icon-alt">|</span></i><span class="a-letter-space"></span><span data-hook="review-voting-widget" class="a-size-base cr-vote"><span class="cr-vote-buttons cr-vote-component"><span class="a-color-secondary">Was this review helpful to you?</span><span class="a-letter-space"></span><span class="a-button a-button-beside-text a-button-small cr-vote-button cr-vote-yes cr-vote-component"><span class="a-button-inner"><a href="https://www.amazon.com/ap/signin?openid.return_to=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB073YJVWV2%2Fref%3Dcm_cr_dp_d_vote_lft%3Fie%3DUTF8%26voteInstanceId%3DR2BWKEGO3K92GP%26voteValue%3D1%26csrfT%3DgAjBs1YO81M7WxUEqSWK7o24IT9zZ7ymUdHDLckAAAAJAAAAAFmf35xyYXcAAAAA%23R2BWKEGO3K92GP&openid.identity=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select&openid.claimed_id=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select&openid.assoc_handle=usflex&openid.mode=checkid_setup&openid.ns=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0" data-hook="vote-yes-button" class="a-button-text" role="button">Yes</a></span></span><span class="a-letter-space"></span><span class="a-button a-button-beside-text a-button-small cr-vote-button cr-vote-no cr-vote-component"><span class="a-button-inner"><a href="https://www.amazon.com/ap/signin?openid.return_to=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB073YJVWV2%2Fref%3Dcm_cr_dp_d_vote_rgt%3Fie%3DUTF8%26voteInstanceId%3DR2BWKEGO3K92GP%26voteValue%3D-1%26csrfT%3DgAjBs1YO81M7WxUEqSWK7o24IT9zZ7ymUdHDLckAAAAJAAAAAFmf35xyYXcAAAAA%23R2BWKEGO3K92GP&openid.identity=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select&openid.claimed_id=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select&openid.assoc_handle=usflex&openid.mode=checkid_setup&openid.ns=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0" data-hook="vote-no-button" class="a-button-text" role="button">No</a></span></span></span></span><span><span class="a-letter-space"></span><span class="a-declarative" data-action="cr-popup" data-cr-popup="{&quot;width&quot;:&quot;580&quot;,&quot;title&quot;:&quot;ReportAbuse&quot;,&quot;url&quot;:&quot;/gp/voting/cast/Reviews/2115/R2BWKEGO3K92GP/Inappropriate/1/ref=cm_cr_dp_d_rvw_hlp?ie=UTF8&amp;target=L3JlbW90ZS9kcC9yZW1vdGUtcmV2aWV3cwj3Dj3D&amp;token=6D7CDCBBC1B893042AC3AA1EBC6AFDE527ADB0D1&amp;voteAnchorName=R2BWKEGO3K92GP.2115.Inappropriate.Reviews&amp;voteSessionID=000-0000000-0000000&amp;type=popup&quot;,&quot;height&quot;:&quot;380&quot;}"><a class="a-size-base a-link-normal a-color-tertiary report-abuse-link a-text-normal" href="/gp/voting/cast/Reviews/2115/R2BWKEGO3K92GP/Inappropriate/1/ref=cm_cr_dp_d_rvw_hlp?ie=UTF8&target=L3JlbW90ZS9kcC9yZW1vdGUtcmV2aWV3cwj3Dj3D&token=6D7CDCBBC1B893042AC3AA1EBC6AFDE527ADB0D1&voteAnchorName=R2BWKEGO3K92GP.2115.Inappropriate.Reviews&voteSessionID=000-0000000-0000000&type=popup">Report abuse</a></span></span></div></div></div></div></div><a id="end-reviews" class="a-link-normal" href="#"></a></div><div id="reviews-medley-footer" data-hook="reviews-medley-footer" class="a-section"><div class="a-row a-spacing-large"><a data-hook="see-all-reviews-link-foot" class="a-link-emphasis a-text-bold" href="/Yaovi-E-Kwasi-Article-Reader/product-reviews/B073YJVWV2/ref=cm_cr_dp_d_show_all_btm?ie=UTF8&reviewerType=avp_only_reviews&sortBy=recent">See all verified purchase reviews (newest first)</a></div><div class="a-row"><span class="a-button writeReviewButton"><span class="a-button-inner"><a href="/review/create-review/ref=cm_cr_dp_d_wr_but_btm?ie=UTF8&channel=glance-detail&asin=B073YJVWV2" data-hook="write-review-button" class="a-button-text" role="button">Write a customer review</a></span></span></div></div></div><div class="a-column a-span4 a-span-last"><c:if test="true">
  <div id="ADPlaceholder" class="a-section reviews-display-ad">



































































<div id="ape_Detail_customer-reviews-top_Glance_placement" class="copilot-secure-display celwidget  text/x-dacx-safeframe" data-campaign="7721" style="width:300px; height:280px;" cel_widget_id="Detail_customer-reviews-top_Glance" data-ad-details='{"slot" :"Detail_customer-reviews-top_Glance","slotName" :"customer-reviews-top","src" : "https://aax-us-east.amazon-adsystem.com/e/xsp/getAd?slot=customer-reviews-top&rid=01017c6af512eb070e0d1179b07840243580d7835dc9dedafb51c761defb0cf9fd35","adServer" :"aax","campaignId" :  "7721","arid" :"0301313923bb4f5090c43a71a2e30cc5","size" :{"width": "300px","height" : "250px"},"allowedSizes" :[{"width":"305px", "height":"255px"},{"width":"305px", "height":"250px"}],"allowedDomains" :  ["g-ecx.images-amazon.com"],"aanParams" :   "site%3Damazon.us%3Bpt%3DDetail%3Bslot%3Dcustomer-reviews-top%3Bpid%3DB073YJVWV2%3Basin%3DB073YJVWV2%3Bprid%3DVGFJY0ARHHGVSQXCMG5R%3Barid%3D0301313923bb4f5090c43a71a2e30cc5%3Bad-sid%3D0101a1823ca3d5d46ce03d4502edf28f095b20f780c29eddcddebefb2933fa9c1e98","loadAfter" :   "criticalFeature","daJsUrl" : "https://dq4ijymydgrfx.cloudfront.net/2017-03-13/feedback-us.js","iframeExtraStyle": "","iframeClass":  "","iframeSandbox":"","feedbackJsUrl":"https://dq4ijymydgrfx.cloudfront.net/2017-03-13/feedback-us.js","showInlineFeedback": false,"inlineFeedbackParams": {},"boolFeedback": true,"adPixels": [],"adPixelDelay": "0","aaxInstrPixelUrl": "","usePrefetchRoute": false,"htmlContent":  "","htmlContentEncoded": "","enableAdBlockerDetector": false,"disableResizeFunc": true,"fallbackStaticAdImgUrl": "","fallbackStaticAdClickUrl": "","fallbackStaticAdExtraStyle": "","adFeedbackInfo": {"endPoint": "https://www.amazon.com/gp/ad-feedback/lazyLoad/handler/feedback-link-handler.html","boolFeedback": true,"slugText": "Advertisement"},"adPlacementMetaData": {"pageUrl": "aHR0cHM6Ly93d3cuYW1hem9uLmNvbS9yZW1vdGUvZHAvcmVtb3RlLXJldmlld3M/JTJBVmVyc2lvbiUyQT0xJiUyQWVudHJpZXMlMkE9MA==","adElementId": "ape_Detail_customer-reviews-top_Glance_placement","pageType": "Detail","slotName": "customer-reviews-top"},"adCreativeMetaData": {"adNetwork": "aax"},"advertisementStyle": {"position": "absolute","top": "2px","right": "0px","display": "inline-block","font": "normal 11px Arial","color": "grey"},"feedbackDivStyle": {"position": "relative","height": "14px","top": "2px"},"viewabilityStandards": [{"p": 0, "t": 0, "def": "amzn"}, {"p": 50, "t": 1, "def": "iab"}, {"p": 100, "t": 0, "def": "groupm"}],"ajaxWeblabTriggerId": ""}' aria-hidden="true"></div><script>(function(h,l){h.sfLogErrors=h.sfLogErrors||false;var m=m||function(r,q){q=q||new Error(r);if(h.ue&&typeof ue.count=="function"){ue.count("adplacements:safeFrameError",1);}if(!h.sfLogErrors){return;}if(h.ueLogError){h.ueLogError(q,{logLevel:"ERROR",attribution:"APE-safeframe",message:r+" "});}else{if(typeof console!=="undefined"&&console.error){console.error(r,q);}}};if(typeof uet=="function"&&typeof ues=="function"){var p="Detail_customer-reviews-top_Glance";ues("wb","adplacements:"+p.replace(/\_/g,":"),{wb:1});uet("bb","adplacements:"+p.replace(/\_/g,":"),{wb:1});}h.aanParams=h.aanParams||{};h.aanParams["customer-reviews-top"]="site=amazon.us;pt=Detail;slot=customer-reviews-top;pid=B073YJVWV2;asin=B073YJVWV2;prid=VGFJY0ARHHGVSQXCMG5R;arid=0301313923bb4f5090c43a71a2e30cc5;ad-sid=0101a1823ca3d5d46ce03d4502edf28f095b20f780c29eddcddebefb2933fa9c1e98";h["customer-reviews-top"]={};h["customer-reviews-top"].adStartTime=(new Date()).getTime();function a(){return h.innerHeight||l.documentElement.clientHeight;}function e(){return h.innerWidth||l.documentElement.clientWidth;}function b(s,q,r){if(s>0){return(r>s);}else{return(q>0);}}function c(q,r){if(h.addEventListener){h.addEventListener(q,r,false);}else{if(h.attachEvent){h.attachEvent("on"+q,r);}}}function f(q,r){if(h.removeEventListener){h.removeEventListener(q,r,false);}else{if(h.detachEvent){h.detachEvent("on"+q,r);}}}var d=function(){return(Date.now?Date.now():new Date().getTime());};throttle=function(r,t,x){var q,v,y;var w=null;var u=0;if(!x){x={};}var s=function(){u=x.leading===false?0:d();w=null;y=r.apply(q,v);if(!w){q=v=null;}};return function(){var A=d();if(!u&&x.leading===false){u=A;}var z=t-(A-u);q=this;v=arguments;if(z<=0||z>t){if(w){clearTimeout(w);w=null;}u=A;y=r.apply(q,v);if(!w){q=v=null;}}else{if(!w&&x.trailing!==false){w=setTimeout(s,z);}}return y;};};function j(t,u,q){try{var s=l.getElementById(t).getBoundingClientRect();if(b(s.top,s.bottom,a())&&b(s.left,s.right,e())){if(typeof uet=="function"){uet("bb","adplacements:viewablelatency:"+u,{wb:1});}if(typeof uex=="function"&&h.ue&&typeof ue.count=="function"){if(h.apeViewableLatencyTrackers[q].loaded){uex("ld","adplacements:viewablelatency:"+u,{wb:1});ue.count("adplacements:htmlviewed:loaded:"+u,1);}ue.count("adplacements:htmlviewed:"+u,1);}h.apeViewableLatencyTrackers[q].viewed=true;if(h.apeViewableLatencyTrackers[q].tracker){f("scroll",h.apeViewableLatencyTrackers[q].tracker);f("resize",h.apeViewableLatencyTrackers[q].tracker);}}}catch(r){h.apeViewableLatencyTrackers[q].valid=false;}}try{h.apeViewableLatencyTrackers=h.apeViewableLatencyTrackers||{};var o="ape_Detail_customer-reviews-top_Glance_placement";var n="Detail_customer-reviews-top_Glance".replace(/\_/g,":");var g="0301313923bb4f5090c43a71a2e30cc5";h.apeViewableLatencyTrackers[g]=h.apeViewableLatencyTrackers[g]||{};h.apeViewableLatencyTrackers[g].valid=true;j(o,n,g);if(h.apeViewableLatencyTrackers[g].valid&&!h.apeViewableLatencyTrackers[g].viewed){h.apeViewableLatencyTrackers[g].tracker=throttle(function(){j(o,n,g);},20);c("scroll",h.apeViewableLatencyTrackers[g].tracker);c("resize",h.apeViewableLatencyTrackers[g].tracker);}}catch(i){if(h.apeViewableLatencyTrackers&&h.apeViewableLatencyTrackers["0301313923bb4f5090c43a71a2e30cc5"]){h.apeViewableLatencyTrackers["0301313923bb4f5090c43a71a2e30cc5"].valid=false;}m("Error initializing viewable latency instrumentation",i);}try{if(h.DAsf){h.DAsf.loadAds();}else{var k=l.createElement("script");k.type="text/javascript";k.async=true;k.setAttribute("crossorigin","anonymous");k.charset="utf-8";k.src="https://images-na.ssl-images-amazon.com/images/G/01/ape/sf/desktop/DAsf-1.11._V519224505_.js";(l.getElementsByTagName("head")[0]||l.getElementsByTagName("body")[0]).appendChild(k);}}catch(i){m("Error appending DAsf library",i);}}(window,document));</script>










</div></c:if>
<a id="customer-reviews-recent-reviews" class="a-link-normal celwidget" href="#"></a><div id="most-recent-reviews-section" data-hook="most-recent-reviews-widget" class="a-section"><div id="most-recent-reviews-content" class="a-section reviews-views celwidget"></div></div><a id="end-recent-reviews" class="a-link-normal celwidget" href="#"></a><div class="a-row"><form id="reviews-search" method="get" action="/Yaovi-E-Kwasi-Article-Reader/product-reviews/B073YJVWV2/ref=cm_cr_dp_d_search_rgt?ie=UTF8#reviews-filter-bar" data-hook="review-search-widget"><label for="reviews-search-input" class="a-form-label">Search customer reviews</label><div class="a-search" data-hook="review-search-textbox"><i class="a-icon a-icon-search"></i><input type="search" id="reviews-search-input" name="filterByKeyword" class="a-input-text a-width-medium"></div><span class="a-letter-space"></span><span class="a-button a-button-search"><span class="a-button-inner"><input data-hook="review-search-submit-button" class="a-button-input" type="submit"><span class="a-button-text" aria-hidden="true">Search</span></span></span><input type="hidden" name="search-alias" value="community-reviews"></form></div></div><span id="cr-state-object" data-state='{"asin":"B073YJVWV2","deviceType":"desktop","reviewCommentsAjaxUrl":"/ss/customer-reviews/ajax/comment/get/","reviewCommentSubmissionAjaxUrl":"/ss/customer-reviews/ajax/comment/submit/","approvedAuthorAjaxUrl":"/ss/customer-reviews/ajax/approved-author/get/","reviewsAjaxUrl":"/ss/customer-reviews/ajax/reviews/get/","signinUrl":"https://www.amazon.com/ap/signin?openid.return_to\u003dhttps%3A%2F%2Fwww.amazon.com%2FYaovi-E-Kwasi-Article-Reader%2Fproduct-reviews%2FB073YJVWV2%3Fie%3DUTF8\u0026openid.identity\u003dhttp%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select\u0026openid.claimed_id\u003dhttp%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select\u0026openid.assoc_handle\u003dusflex\u0026openid.mode\u003dcheckid_setup\u0026openid.ns\u003dhttp%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0","disableScroll":false}'></span>
</div><input type="hidden" name="" value="https://images-na.ssl-images-amazon.com/images/G/01/vap/video/airy2/prod/2.0.1408.0/js/airy.skin._CB276461973_.js" id="cr-airy-js-source-url"><input type="hidden" name="" value="https://images-na.ssl-images-amazon.com/images/G/01/vap/video/airy2/prod/2.0.1408.0/css/beacon._CB276461973_.css" id="cr-airy-css-source-url"><input type="hidden" name="" value="https://images-na.ssl-images-amazon.com/images/G/01/vap/video/airy2/prod/2.0.1408.0/flash/AiryBasicRenderer._CB276461973_.swf" id="cr-video-swf-url"><script type="text/javascript">
var isAUI = typeof P === 'object' && typeof P.when === 'function';
  if(typeof setCSMReq == 'function') {
        setCSMReq('cf');
  }else {
     if(typeof uet == 'function') {
        uet('cf');
     }
     if(isAUI){
     	   P.trigger("cf");
     	}else{
     		amznJQ.completedStage('amznJQ.criticalFeature');
     	}
  }
</script>
 






<script type="text/javascript">

  if(window.amznJQ) {
    amznJQ.onCompletion('amznJQ.criticalFeature', function() {
          amznJQ.available('search-js-jq', function(){});
  amznJQ.available('amazonShoveler', function(){});
  amznJQ.available('simsJS', function(){});
  amznJQ.available('cmuAnnotations', function(){});
  amznJQ.available('externalJS.tagging', function(){});
  amznJQ.available('amzn-ratings-bar', function(){});
  amznJQ.available('accessoriesJS', function(){});
  amznJQ.available('priceformatterJS', function(){});
  amznJQ.available('CustomerPopover', function(){});

    });
  }
</script>







 


 
 

 
 



            </div>
        </div>
        <div id="a2s-bottom-features" class="a-row">
            






<div style="display: none">
  <div id="nav-prime-menu" class="nav-empty nav-flyout-content nav-ajax-prime-menu">
    <div class="nav_dynamic"></div>
    <div class="nav-ajax-message"></div>
    <div class="nav-ajax-error-msg">
      <p class="nav_p nav-bold">There's a problem loading this menu right now.</p>
      <p class="nav_p"><a href="/gp/prime" class="nav_a">Learn more about Amazon Prime.</a></p>
    </div>
  </div>
</div>








<style>
  #nav-prime-tooltip{
    padding: 0 20px 2px 20px;
    background-color: white;
    font-family: arial,sans-serif;
  }
  .nav-npt-text-title{
    font-family: arial,sans-serif;
    font-size: 18px;
    font-weight: bold;
    line-height: 21px;
    color: #E47923;
  }
  .nav-npt-text-detail, a.nav-npt-a{
    font-family: arial,sans-serif;
    font-size: 12px;
    line-height: 14px;
    color: #333333;
    margin: 2px 0px;
  }
  a.nav-npt-a {
    text-decoration: underline;
  }
</style>

<div style="display: none">
  <div id="nav-prime-tooltip">
    <div class="nav-npt-text-title"> Get fast, free shipping with Amazon Prime </div>
    <div class="nav-npt-text-detail"> Prime members enjoy FREE Two-Day Shipping and exclusive access to music, movies, TV shows, original audio series, and Kindle books. </div>
    <div class="nav-npt-text-detail">
      &gt;
      <a class="nav-npt-a" href="/gp/prime">Get started</a>
    </div>
  </div>
</div>




  















































































































































































































































































































































































































































































































































































































































































































































































<script type="text/javascript">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</script>

  <script type='text/javascript'>
      window.$Nav && $Nav.declare('config.prefetchUrls', ["https://images-na.ssl-images-amazon.com/images/G/01/authportal/common/images/amazon_logo_no-org_mid._CB153387053_.png","https://images-na.ssl-images-amazon.com/images/G/01/authportal/common/images/amznbtn-sprite03._CB395592492_.png","https://images-na.ssl-images-amazon.com/images/G/01/authportal/flex/reduced-nav/ap-flex-reduced-nav-2.0._CB309092102_.js","https://images-na.ssl-images-amazon.com/images/G/01/authportal/flex/reduced-nav/ap-flex-reduced-nav-2.1._CB343920894_.css","https://images-na.ssl-images-amazon.com/images/G/01/gno/images/general/navAmazonLogoFooter._CB169459313_.gif","https://images-na.ssl-images-amazon.com/images/G/01/gno/sprites/nav-sprite-global_bluebeacon-V3-1x_optimized._CB508625733_.png","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/common/buttons/sign-in-secure._CB192194766_.gif","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/common/login/fwcim._CB509002374_.js","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/common/transparent-pixel._CB386942464_.gif","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/communities/social/snwicons_v2._CB369764580_.png","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/cs/help/images/spotlight/kindle-family-02b._CB354814520_.jpg","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/cs/orders/images/acorn._CB192250692_.gif","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/cs/orders/images/amazon-gc-100._CB192250695_.gif","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/cs/orders/images/amazon-gcs-100._CB192250695_.gif","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/cs/orders/images/btn-close._CB192250694_.gif","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/cs/projects/text-trace/texttrace_typ._CB353754787_.js","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/cs/ya/images/new-link._CB192250664_.gif","https://images-na.ssl-images-amazon.com/images/G/01/x-locale/cs/ya/images/shipment_large_lt._CB192250661_.gif"]);
window.$Nav && $Nav.declare('config.prefetch',function() {
    var pUrls = window.$Nav.getNow('config.prefetchUrls');
    (window.AmazonUIPageJS ? AmazonUIPageJS : P).when('A').execute(function (A) { A.preload(pUrls); });
});

  /*  */
  
(window.AmazonUIPageJS ? AmazonUIPageJS : P).when('A').execute(function(A){
  if(A.preload){
    A.preload('https://images-na.ssl-images-amazon.com/images/I/01JFM6wegIL._RC|71aqj+p4msL.js,61IpDB4aUSL.js,01A18a0oAWL.js,41NlYROQHtL.js,01Tw08m1EFL.js,01wBjiz9OvL.js,21NNEUrgXPL.js,31v3PnXLgvL.js,51RgqN98m2L.js_.js?AUIClients/NavDesktopMetaAsset#desktop');
    A.preload('https://images-na.ssl-images-amazon.com/images/I/6111OnqDf2L._RC|11KJC9cObxL.css,31MxFbqyT5L.css,21fiFnLYxlL.css,31ZQTpsW1eL.css,01NHva6qGRL.css,31UlxNhlUML.css_.css?AUIClients/NavDesktopMetaAsset#desktop');
  }
});



    window.$Nav && $Nav.declare('config.flyoutURL', null);
    window.$Nav && $Nav.declare('btf.lite');
    window.$Nav && $Nav.declare('btf.full');
    window.$Nav && $Nav.declare('btf.exists');
    (window.AmazonUIPageJS ? AmazonUIPageJS : P).register('navCF');
  </script>



    







<script type="text/javascript">
  window.$Nav && window.$Nav.build('PldnLocalStorage', function() {
    var PldnLocalStorage = function() {};

    PldnLocalStorage.prototype.setItem = function(key, obj) {
      if (typeof obj !== 'string') {
        obj = window.JSON && window.JSON.stringify(obj);
      }

      try {
        window.localStorage && window.localStorage.setItem(key, obj);
        return true;
      } catch (exception) {
        return false;
      };
    };

    PldnLocalStorage.prototype.getItem = function(key) {
      try {
        return window.localStorage && window.localStorage.getItem(key);
      } catch(exception) {};
    };

    return new PldnLocalStorage();
  });

  window.$Nav && window.$Nav.when('PldnLocalStorage').run('PldnUcolCheck', function(storage) {
    if (!storage.getItem('amazonSmileCampaigns')) {
      storage.setItem('amazonSmileCampaigns', {
        "ucol": {
          "optOut": false,
          "hits": [
            {
              "date": new Date(),
              "redirect": false,
              "optOut": false
            }
          ]
        }
      });
    }
  });
</script>
























<div class='navLeftFooter nav-sprite-v1' id='navFooter'><a href="#nav-top" id="navBackToTop"><div class="navFooterBackToTop"><span class="navFooterBackToTopText">Back to top</span></div></a>

<table class="navFooterVerticalColumn" cellspacing="0" align="center" role="presentation"><tr><td class="navFooterLinkCol"><div class="navFooterColHead">Get to Know Us</div><ul><li class='nav_first'><a href='https://www.amazon.jobs' class='nav_a'>Careers</a></li><li><a href='https://www.amazon.com/p/feature/rzekmvyjojcp6uc?ref_=footer_aa' class='nav_a'>About Amazon</a></li><li><a href='http://www.amazon.com:80/gp/redirect.html?_encoding=UTF8&amp;location=http%3A%2F%2Fphx.corporate-ir.net%2Fphoenix.zhtml%3Fc%3D97664%26p%3Dirol-irhome&amp;source=standards&amp;token=F9CAD8A11D4336B5E0B3C3B089FA066D0A467C1C' class='nav_a'>Investor Relations</a></li><li class='nav_last'><a href='/amazon-devices/b?ie=UTF8&amp;node=2102313011' class='nav_a'>Amazon Devices</a></li></ul></td><td class="navFooterColSpacerInner"></td><td class="navFooterLinkCol"><div class="navFooterColHead">Make Money with Us</div><ul><li class='nav_first'><a href='https://www.amazon.com:443/gp/redirect.html?_encoding=UTF8&amp;location=https%3A%2F%2Fwww.amazonservices.com%2Fcontent%2Fsell-on-amazon.htm%2Fref%3Dfooter_soa%3Fld%3DAZFSSOA-dT1&amp;source=standards&amp;token=90D61090ED8503ADFD02E94CB214BE2876AF9C24' class='nav_a'>Sell on Amazon</a></li><li><a href='https://www.amazon.com:443/gp/redirect.html?_encoding=UTF8&amp;location=https%3A%2F%2Fservices.amazon.com%2Fselling-services%2Fbenefits.htm%3Fld%3DAZUSVAS-globalfooter&amp;source=standards&amp;token=9390ED086BF22244A893E3DF393D09EC18B47A79' class='nav_a'>Sell Your Services on Amazon</a></li><li><a href='https://services.amazon.com/amazon-business.html?ld=usb2bunifooter' class='nav_a'>Sell on Amazon Business</a></li><li><a href='https://developer.amazon.com' class='nav_a'>Sell Your Apps on Amazon</a></li><li><a href='https://affiliate-program.amazon.com/' class='nav_a'>Become an Affiliate</a></li><li><a href='https://advertising.amazon.com/?ref=ext_amzn_ftr' class='nav_a'>Advertise Your Products</a></li><li><a href='/gp/seller-account/mm-summary-page.html?ie=UTF8&amp;ld=AZFooterSelfPublish&amp;topic=200260520' class='nav_a'>Self-Publish with Us</a></li><li><a href='/b?ie=UTF8&amp;node=10659983011' class='nav_a'>Become an Amazon Vendor</a></li><li><a href='http://subscribewithamazon.com' class='nav_a'>Sell Your Subscription on Amazon</a></li><li class='nav_last nav_a_carat'><span class="nav_a_carat">&rsaquo;</span><a href='/b/?_encoding=UTF8&amp;ld=AZUSSOA-seeall&amp;node=13605942011' class='nav_a'>See all</a></li></ul></td><td class="navFooterColSpacerInner"></td><td class="navFooterLinkCol"><div class="navFooterColHead">Amazon Payment Products</div><ul><li class='nav_first'><a href='/iss/credit/rewardscardmember?_encoding=UTF8&amp;plattr=CBFOOT' class='nav_a'>Amazon Rewards Visa Signature Cards</a></li><li><a href='/iss/credit/storecardmember?_encoding=UTF8&amp;plattr=PLCCFOOT' class='nav_a'>Amazon.com Store Card</a></li><li><a href='/gp/cobrandcard/marketing.html?ie=UTF-8&amp;place=camp&amp;plattr=CCLFOOT&amp;pr=ibprox' class='nav_a'>Amazon.com Corporate Credit Line</a></li><li><a href='/b?ie=UTF8&amp;node=16218619011' class='nav_a'>Shop with Points</a></li><li><a href='/compare-credit-card-offers/b?ie=UTF8&amp;node=3561432011' class='nav_a'>Credit Card Marketplace</a></li><li><a href='/Reload-Your-Gift-Card-Balance/b?ie=UTF8&amp;node=10232440011' class='nav_a'>Reload Your Balance</a></li><li class='nav_last'><a href='/Currency-Converter/b?ie=UTF8&amp;node=388305011' class='nav_a'>Amazon Currency Converter</a></li></ul></td><td class="navFooterColSpacerInner"></td><td class="navFooterLinkCol"><div class="navFooterColHead">Let Us Help You</div><ul><li class='nav_first'><a href='/gp/css/homepage.html' class='nav_a'>Your Account</a></li><li><a href='/gp/css/order-history' class='nav_a'>Your Orders</a></li><li><a href='/gp/help/customer/display.html?ie=UTF8&amp;nodeId=468520' class='nav_a'>Shipping Rates & Policies</a></li><li><a href='/gp/prime' class='nav_a'>Amazon Prime</a></li><li><a href='/gp/css/returns/homepage.html' class='nav_a'>Returns & Replacements</a></li><li><a href='/gp/digital/fiona/manage' class='nav_a'>Manage Your Content and Devices</a></li><li><a href='/gp/BIT/ref=footer_bit_v2_us_A0029?bitCampaignCode=A0029' class='nav_a'>Amazon Assistant</a></li><li class='nav_last'><a href='/gp/help/customer/display.html?ie=UTF8&amp;nodeId=508510' class='nav_a'>Help</a></li></ul></td></tr></table><div class="nav-footer-line"></div>
   
<div class="navFooterLine navFooterLinkLine navFooterPadItemLine"><span><div class="navFooterLine navFooterLogoLine"><a href="/"><div class="nav-logo-base nav-sprite"></div></a></div>
</span><ul></ul><span class="icp-container-desktop"><div class="navFooterLine">








  





<style type="text/css">
  #icp-touch-link-language { display: none; }
</style>    

<a href="/gp/customer-preferences/select-language?ie=UTF8&preferencesReturnUrl=%2F" class="icp-button" id="icp-touch-link-language">
  <div class="icp-nav-globe-img-2 icp-button-globe-2"></div><span class="icp-color-base">English</span><span class="nav-arrow icp-up-down-arrow"></span>
</a>






 



<style type="text/css">
#icp-touch-link-country { display: none; }
</style>

  
<a href="/gp/navigation-country/select-country?ie=UTF8&preferencesReturnUrl=%2F" class="icp-button" id="icp-touch-link-country">
  <span class="icp-flag-3 icp-flag-3-us"></span><span class="icp-color-base">United States</span>
</a>



</div>
</span><ul></ul></div>

<div class="navFooterLine navFooterLinkLine navFooterDescLine" role="navigation" aria-label="More on Amazon.com"><table class="navFooterMoreOnAmazon" cellspacing="0"><tr>
<td class="navFooterDescItem"><a href='https://music.amazon.com?ref=dm_aff_amz_com' class='nav_a'>Amazon Music<br/> <span class="navFooterDescText">Stream millions<br/> of songs</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='/STRING-subnav_primephotos_amazondrive/b?ie=UTF8&amp;node=15547130011' class='nav_a'>Amazon Drive<br/> <span class="navFooterDescText">Cloud storage<br/> from Amazon</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.6pm.com' class='nav_a'>6pm<br/> <span class="navFooterDescText">Score deals<br/> on fashion brands</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='https://www.abebooks.com' class='nav_a'>AbeBooks<br/> <span class="navFooterDescText">Books, art<br/> & collectibles</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.acx.com/' class='nav_a'>ACX <br/> <span class="navFooterDescText">Audiobook Publishing<br/> Made Easy</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.alexa.com' class='nav_a'>Alexa<br/> <span class="navFooterDescText">Actionable Analytics<br/> for the Web</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='/business' class='nav_a'>Amazon Business<br/> <span class="navFooterDescText">Everything For<br/> Your Business</span></a></td>
</tr>
<tr><td>&nbsp;</td></tr>
<tr>
<td class="navFooterDescItem"><a href='/AmazonFresh/b?ie=UTF8&amp;node=10329849011' class='nav_a'>AmazonFresh<br/> <span class="navFooterDescText">Groceries & More<br/> Right To Your Door</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='/International-Shipping-Direct/b?ie=UTF8&amp;node=230659011' class='nav_a'>AmazonGlobal<br/> <span class="navFooterDescText">Ship Orders<br/> Internationally</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='/services' class='nav_a'>Home Services<br/> <span class="navFooterDescText">Handpicked Pros<br/> Happiness Guarantee</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='https://www.amazoninspire.com/?ref=amazon_footer' class='nav_a'>Amazon Inspire<br/> <span class="navFooterDescText">Digital Educational<br/>  Resources</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='https://rapids.amazon.com/?ref=rapids_acq_gatewayfooter' class='nav_a'>Amazon Rapids<br/> <span class="navFooterDescText">Fun stories for<br/>  kids on the go</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='https://primenow.amazon.com/restaurants?ref_=amzrst_nav_footer' class='nav_a'>Amazon Restaurants<br/> <span class="navFooterDescText">Food delivery from<br/> local restaurants</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='https://videodirect.amazon.com/home/landing' class='nav_a'>Amazon Video Direct<br/> <span class="navFooterDescText">Video Distribution<br/> Made Easy</span></a></td>
</tr>
<tr><td>&nbsp;</td></tr>
<tr>
<td class="navFooterDescItem"><a href='https://aws.amazon.com/what-is-cloud-computing/?sc_channel=EL&amp;sc_campaign=amazonfooter' class='nav_a'>Amazon Web Services<br/> <span class="navFooterDescText">Scalable Cloud<br/> Computing Services</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.audible.com' class='nav_a'>Audible<br/> <span class="navFooterDescText">Download<br/> Audio Books</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='https://www.audiobookstand.com' class='nav_a'>AudiobookStand<br/> <span class="navFooterDescText">Discount Audiobooks<br/> on Disc</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.bookdepository.com' class='nav_a'>Book Depository<br/> <span class="navFooterDescText">Books With Free<br/> Delivery Worldwide</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.boxofficemojo.com/?ref_=amzn_nav_ftr' class='nav_a'>Box Office Mojo<br/> <span class="navFooterDescText">Find Movie<br/> Box Office Data</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.comixology.com' class='nav_a'>ComiXology<br/> <span class="navFooterDescText">Thousands of<br/> Digital Comics</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.createspace.com' class='nav_a'>CreateSpace<br/> <span class="navFooterDescText">Indie Print Publishing<br/> Made Easy</span></a></td>
</tr>
<tr><td>&nbsp;</td></tr>
<tr>
<td class="navFooterDescItem"><a href='http://www.dpreview.com' class='nav_a'>DPReview<br/> <span class="navFooterDescText">Digital<br/> Photography</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.eastdane.com/welcome' class='nav_a'>East Dane<br/> <span class="navFooterDescText">Designer Men's<br/> Fashion</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.fabric.com' class='nav_a'>Fabric<br/> <span class="navFooterDescText">Sewing, Quilting<br/> & Knitting</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.goodreads.com' class='nav_a'>Goodreads<br/> <span class="navFooterDescText">Book reviews<br/> & recommendations</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.imdb.com' class='nav_a'>IMDb<br/> <span class="navFooterDescText">Movies, TV<br/> & Celebrities</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://pro.imdb.com?ref_=amzn_nav_ftr' class='nav_a'>IMDbPro<br/> <span class="navFooterDescText">Get Info Entertainment<br/> Professionals Need</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.junglee.com' class='nav_a'>Junglee.com<br/> <span class="navFooterDescText">Shop Online<br/> in India</span></a></td>
</tr>
<tr><td>&nbsp;</td></tr>
<tr>
<td class="navFooterDescItem"><a href='http://kdp.amazon.com' class='nav_a'>Kindle Direct Publishing<br/> <span class="navFooterDescText">Indie Digital Publishing<br/> Made Easy
</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='https://primenow.amazon.com/?ref=HOUD12C322_0_GlobalFooter' class='nav_a'>Prime Now<br/> <span class="navFooterDescText">FREE 2-Hour Delivery<br/> on Everyday Items</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='/STRING-subnav-prime-photos/b?ie=UTF8&amp;node=13234696011' class='nav_a'>Prime Photos<br/> <span class="navFooterDescText">Unlimited Photo Storage<br/> Free With Prime</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.shopbop.com/welcome' class='nav_a'>Shopbop<br/> <span class="navFooterDescText">Designer<br/> Fashion Brands</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.tenmarks.com' class='nav_a'>TenMarks.com<br/> <span class="navFooterDescText">Math Activities<br/> for Kids & Schools</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='/Warehouse-Deals/b?ie=UTF8&amp;node=10158976011' class='nav_a'>Warehouse Deals<br/> <span class="navFooterDescText">Open-Box<br/> Discounts</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://whispercast.amazon.com/k12?ref=a_footer_2' class='nav_a'>Whispercast<br/> <span class="navFooterDescText">Discover & Distribute<br/> Digital Content
</span></a></td>
</tr>
<tr><td>&nbsp;</td></tr>
<tr>
<td class="navFooterDescItem">&nbsp;</td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.withoutabox.com?ref_=amzn_nav_ftr' class='nav_a'>Withoutabox<br/> <span class="navFooterDescText">Submit to<br/> Film Festivals</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='https://www.woot.com/' class='nav_a'>Woot!<br/> <span class="navFooterDescText">Deals and <br/> Shenanigans</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='http://www.zappos.com' class='nav_a'>Zappos<br/> <span class="navFooterDescText">Shoes &<br/> Clothing</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='https://www.souq.com?ref=footer_souq' class='nav_a'>Souq.com<br/> <span class="navFooterDescText">Shop Online in<br/> the Middle East</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem"><a href='/b?ie=UTF8&amp;node=14498690011' class='nav_a'>Subscribe with Amazon<br/> <span class="navFooterDescText">Discover & try<br/> subscription services</span></a></td>
<td class="navFooterDescSpacer" style="width: 4%"></td>
<td class="navFooterDescItem">&nbsp;</td>
</tr>
</table></div>
   
<div class="navFooterLine navFooterLinkLine navFooterPadItemLine navFooterCopyright"><ul><li class='nav_first'><a href='/gp/help/customer/display.html?ie=UTF8&amp;nodeId=508088' class='nav_a'>Conditions of Use</a></li><li><a href='/gp/help/customer/display.html?ie=UTF8&amp;nodeId=468496' class='nav_a'>Privacy Notice</a></li><li><a href='/interestbasedads/ref=footer_iba' class='nav_a'>Interest-Based Ads</a></li><li class='nav_last'>© 1996-2017, Amazon.com, Inc. or its affiliates</li></ul></div>
</div><!-- whfh-9Z4HbdN+o4QfC3jA00yJjTaMLuWQtPUoLWPw0TGCVeQx4PiwwWQ4WmfB7hxNcaLQ rid-VGFJY0ARHHGVSQXCMG5R -->
























<div id="sis_pixel_r2" aria-hidden="true" style="height:1px; position: absolute; left: -1000000px; top: -1000000px;"></div><script>(function(a,b){a.attachEvent?a.attachEvent("onload",b):a.addEventListener&&a.addEventListener("load",b,!1)})(window,function(){setTimeout(function(){var el=document.getElementById("sis_pixel_r2");el&&(el.innerHTML='<iframe id="DAsis" src="//s.amazon-adsystem.com/iu3?d=amazon.com&slot=navFooter&a2=0101a1823ca3d5d46ce03d4502edf28f095b20f780c29eddcddebefb2933fa9c1e98&old_oo=0&cb=1503649692906" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>')},300)});</script>








<script>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</script>















<script type="text/javascript">

function prefetchTYPAssets() {
    var imageAssets = new Array();
    var jsCssAssets = new Array();
      imageAssets.push("https://images-na.ssl-images-amazon.com/images/G/01/x-locale/common/buy-buttons/review-1-click-order._CB192251243_.gif");
      imageAssets.push("https://images-na.ssl-images-amazon.com/images/G/01/x-locale/common/buttons/continue-shopping._CB192193522_.gif");
      imageAssets.push("https://images-na.ssl-images-amazon.com/images/G/01/x-locale/common/buy-buttons/thank-you-elbow._CB192238786_.gif");
      imageAssets.push("https://images-na.ssl-images-amazon.com/images/G/01/x-locale/communities/social/snwicons_v2._CB369764580_.png");
      imageAssets.push("https://images-na.ssl-images-amazon.com/images/G/01/checkout/assets/carrot._CB192196173_.gif");
      imageAssets.push("https://images-na.ssl-images-amazon.com/images/G/01/checkout/thank-you-page/assets/yellow-rounded-corner-sprite._CB192238288_.gif");
      imageAssets.push("https://images-na.ssl-images-amazon.com/images/G/01/checkout/thank-you-page/assets/white-rounded-corner-sprite._CB192259929_.gif");
      imageAssets.push("https://images-na.ssl-images-amazon.com/images/G/01/gno/sprites/nav-sprite-global_bluebeacon-V3-1x_optimized._CB508625733_.png");
      imageAssets.push("https://images-na.ssl-images-amazon.com/images/G/01/x-locale/common/transparent-pixel._CB386942464_.gif");

    // pre-fetching image assets
    for (var i=0; i<imageAssets.length; i++) {
       new Image().src = imageAssets[i];
    }
    // pre-fetching css and js assets based on different browser types
    var isIE = /*@cc_on!@*/0;
    var isFireFox = /Firefox/.test(navigator.userAgent);
    if (isIE) {
      for (var i=0; i<jsCssAssets.length; i++) {
        new Image().src = jsCssAssets[i];
      }
    }
    else if (isFireFox) {
      for (var i=0; i<jsCssAssets.length; i++) {
        var o =  document.createElement("object");
        o.data = jsCssAssets[i];
        o.width = o.height = 0;
        document.body.appendChild(o);
      }
    }
}

    var onload = function () {
        setTimeout(prefetchTYPAssets, 2000);
    };
    if (window.addEventListener) {
        window.addEventListener("load", onload);
    } else if (window.attachEvent) { /* for <= IE 8 */
        window.attachEvent("onload", onload);
    }
</script>

<input type="hidden" name="1click-tsdelta" id="1click-tsdelta">
<script type="text/javascript">
var ocInitTimestamp = 1503649693;
var jsURL = '';
if (jsURL) {
if (typeof(P) !== "undefined") {
    P.when('jQuery', 'cf').execute('one-click-detection-js', function(jQuery) {
        jQuery.ajax({
            url: jsURL,
            dataType: 'script',
            cache: true
        });
    });
}
}
</script>







    

    









<script type="text/javascript">


if (!window.$SearchJS && window.$Nav) {
  window.$SearchJS = $Nav.make('sx');
}
if (window.$SearchJS) {


}


(function() {
  var precacheMaterials = ["https://images-na.ssl-images-amazon.com/images/G/01/nav2/images/gui/searchSprite._CB280429789_.png"];
      if (window.amznJQ) {
        amznJQ.addPL(precacheMaterials);
      } else if (window.P) {
        P.when('A').execute(function(A){
          A.preload(precacheMaterials);
        });
      }
})();


</script>













        </div>
        <div id="a2s-hidden-features" class="a-row">
            
            
      








        </div>
    </div></body> <!-- for body -->
</html> <!-- for page -->









