Lyft Industrial Deals Beauty Best Books of the Month Shop new men's suiting nav_sap_plcc_ascpsc Learn more about Amazon Music Unlimited Get 10% cashback on thousands of musical instruments with your Amazon.com Store Credit Card Starting at $39.99 Grocery Handmade Tote Bags Home Gift Guide Off to College Home Gift Guide Book a house cleaner for 2 or more hours on Amazon Transparent Transparent Transparent  Introducing Echo Show Introducing All-New Fire HD 10 with Alexa hands-free $149.99 Kindle Oasis, unlike any Kindle you've ever held AutoRip in CDs & Vinyl Shop Now PSFF17_gno
Customer Discussions > Digital Camera forum

Help with Canon Powershot SD 780 IS


Sort: Oldest first | Newest first
Showing 1-9 of 9 posts in this discussion
Initial post: Apr 18, 2012, 7:43:23 AM PDT
aliza says:
Hi,

I by mistake pressed some buttons on my camera (Canon Powershot SD 780 IS) and now when I view videos on the camera, there's no sound on playback. The camera's not on mute; it still makes sounds when I press buttons.

Anyone know how I can try to fix this?

Thanks so much!

Posted on Apr 18, 2012, 8:46:00 AM PDT
T. Campbell says:
The Owner's manual is your friend. If you have misplaced yours, download a new copy here:
http://www.usa.canon.com/cusa/support/consumer/digital_cameras/powershot_sd_series/powershot_sd780_is#BrochuresAndManuals

See page 49 of your owner's guide. It explains how to mute sound and also how to adjust the volume levels.

Otherwise, see page 51 of your owner's guide:

"When you have mistakenly changed a setting, you can reset the camera to default settings."

You'll press "Menu", press the right/left navigation buttons to select the tab with the wrench and hammer icon. Press the up/down navigation buttons to move down to the "Reset all..." choice. Press the "Func. Set" button. It'll ask you to confirm that you want to reset the settings. Press the right/left navigation buttons to select "Ok" then press "Func. Set" button.

Not everything resets when you tell it to reset (it won't forget the date/time, timezone, language settings, etc.) The manual details the exceptions.

In reply to an earlier post on Apr 18, 2012, 9:26:07 AM PDT
aliza says:
Thanks! The camera's not muted, though, which was what frustrated me. I guess I'll reset it, I just didn't want to mess up anything by doing that.

In reply to an earlier post on Apr 18, 2012, 2:05:22 PM PDT
Two things I'd look in the manual to find:

setting the recording level (you may have turned off AGC, and set the recordling level too low to pick up the sound source)

Setting the playback volume (this may be separate from notification sounds)

In reply to an earlier post on Apr 18, 2012, 2:35:23 PM PDT
aliza says:
Hmm, that might have been the issue. I reset the camera and that did the trick, but I'll keep this in mind if it ever happens again. Thanks!

Posted on Apr 18, 2012, 3:37:17 PM PDT
aliza says:
I figured it out! While the video is playing on the camera, you can press up or down (on the round button circling 'FUNC SET') and that changes the volume on playback. So simple :)

Posted on Jun 1, 2014, 9:46:49 PM PDT
How can I mute a video I am taking?

In reply to an earlier post on Feb 8, 2016, 10:38:55 AM PST
simon says:
It's Feb. 8, 2016. I did a Google search and can across your answer... it was just what I needed to find out without having to go the Manual. Thanks!

In reply to an earlier post on Feb 8, 2016, 8:14:03 PM PST
aliza says:
Wow, I completely forgot I posted this. But, hey, glad it was helpful!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Digital Camera forum

 

This discussion

Discussion in:  Digital Camera forum
Participants:  5
Total posts:  9
Initial post:  Apr 18, 2012
Latest post:  Feb 8, 2016

New! Receive e-mail when new posts are made.
Tracked by 2 customers