Beauty Best Books of the Month STEM nav_sap_plcc_ascpsc Starting at $39.99 Wickedly Prime Handmade Wedding Rustic Decor Book House Cleaning TheTick TheTick TheTick  Introducing Echo Show All-New Fire HD 8 Kids Edition, starting at $129.99 Kindle Oasis GNO Water Sports toystl17_gno

Customer Discussions > Kindle Help Forum

problems setting up gmail account in kindle fire


Sort: Oldest first | Newest first
Showing 1-25 of 62 posts in this discussion
Initial post: Dec 14, 2011, 6:57:37 PM PST
Last edited by the author on Dec 14, 2011, 7:01:11 PM PST
A.M says:
I had followed every requirement needed to set up my gmail account. The problem is that I can't access the outgoing server settings in the kindle to see if there is something wrong that I should change.

This is what I've done step-by-step so far:
Since i cannot set up the account when typing on gmail option for e-mail since it always says "user name or password incorrect," I decided to do it manually. I tapped on "other" then entered manually-
it sends me to incoming server settings and it shows:

1. user name: myusername@gmail.com
password:xxxxxxxxx
IMAP server: imap.gmail.com
security type: SSL(always)
Authentication type: PLAIN
Port: 993
IMAP path prefix: (automatic using NAMESPACE if available)

When I tap on "next" it says "setup could not finish-User name or password incorrect"

I cannot access the outgoing server settings and it seems according to google (gmail) and all information available, I have the right incoming settings. What can I do? I can access my gmail account everywhere else including my laptop and phone but NOT kindle. Do I have a defected product?

Posted on Dec 14, 2011, 7:03:50 PM PST
I don't see you mentioning the EMAIL app. It's free, did you look at that and try to set it up there? I had no problem and I know nothing about any of these settings.

My outgoing settings show as smtp.gmail.com,
SSL (always),
Port 465,
require signin checked,
Authentication is AUTOMATIC,
and then my address and password.

I didn't specify any of this, it was automatically done by the Email app, and it works fine for receiving and sending.

Posted on Dec 14, 2011, 7:07:52 PM PST
A.M says:
Sorry I forgot to mention that. I did use the EMAIL app that comes installed in the kindle and it did not work. Is there any other app I could use to set up the email that you know?

In reply to an earlier post on Dec 14, 2011, 7:10:34 PM PST
A.M says:
Sorry I forgot to mention that. I did use the EMAIL app that comes installed in the kindle and it did not work. Is there any other app I could use to set up the email that you know?

Posted on Dec 14, 2011, 7:12:07 PM PST
Like I said, no problems with the email app in setting up my gmail account and what I specified is working fine. I have no idea about any other apps.

In reply to an earlier post on Dec 14, 2011, 7:14:15 PM PST
A.M says:
Thanks so I guess I do have a defected product :/

Posted on Dec 14, 2011, 7:24:38 PM PST
Did you try my settings?

Anyway, contact CS:

Click on HELP (top right of webpage)
Click on KINDLE HELP, Video Tutorials &TOOLS (center of webpage)
Click on CONTACT US (big yellow button)

CALL ME under the PHONE tab is great if available to you.

In reply to an earlier post on Dec 14, 2011, 7:29:46 PM PST
A.M says:
I did try your settings and they did not work . I'll contact CS. Thank you!

Posted on Dec 25, 2011, 10:04:41 PM PST
Heather King says:
Mosquera,

It's not just you. I have the same issue with the e-mail app for my account but my husband's gmail works with no problems. We've tried setting up mine for hours with no luck. My husband's gmail account syncs on the first try with no issues.

Very Frustrating! Please post a solution if you find one.

Posted on Dec 26, 2011, 6:21:01 AM PST
Heather King says:
Ok, so we changed my pw for gmail in the account settings and the kindle synced right away. Only problem now is I have to update all my other devices with the new pw.

I hope this works for anyone else who has this issue. Don't forget to enable imap for your gmail
account either. In my case the imap settings were enabled for my gmail account but I still couldn't get the kindle to sync. Changing my gmail pw did the trick.

Good Luck!

Posted on Dec 28, 2011, 7:22:28 PM PST
Last edited by the author on Dec 28, 2011, 7:38:56 PM PST
Kevin C says:
Same issue here, but no resolution yet! I have 3 kindles (for kids). I was able to setup their gmail address on each of their kindles except for 1 of them. I changed the password, even tried to use my own gmail address, but I keep getting the Unable to Complete Setup error message.

I was able to setup my Yahoo email on the device, but no gmail :( Even reset the device.

<I just enabled IMAP, but still doesn't work to log in on the kindle. No idea why IMAP was disabled on one account, but not the others. Maybe it takes some time to take effect before the kindle will work...>

Posted on Jan 2, 2012, 1:37:35 PM PST
Selma Hattat says:
I am having the same issue. I was able to set up my Yahoo email account with no problem, but I was NOT able to set up my gmail account. I get the same error message, " Setup could not finish" "Username or password incorrect". I was left with no other choice but to contact help for the kindle fire from the pad itself and they called ME right away! We did every troubleshooting we possibly could to resolve this matter, but was not successful. The technician said it was a software issue and they put in to request a replacement device. So I will be receiving a new Kindle Fire with 1 day shipping. They do send a return label to ship the old one back to them and they waived the shipping fee. So I'm waiting. I hope my new one has no problems!

In reply to an earlier post on Jan 2, 2012, 1:47:41 PM PST
Kevin C says:
After waiting about 24 hours, I was able to log in with gmail!! Not sure why it took so long to take effect, but enabling IMAP in the gmail settings was the fix. Note that I could only get to these settings when using a pc to log into the accout...those settings weren't available when I logged in using the kindle browser.

In reply to an earlier post on Jan 2, 2012, 3:11:48 PM PST
Hello Selma Hattat,

I am sorry you are having difficulty setting up your Gmail account on your Fire email application. I am going to provide you some troubleshooting that may address your issue.

1. Sign in to their Gmail account (gmail.com) using a web browser on your computer.
2. Click the gear icon in the upper-right corner and select "Mail settings"
3. Click "Forwarding and POP/IMAP
4. In the IMAP Access section, select "Enable IMAP"
5. Select "Save Changes"

Once you have made sure that the steps above have been successfully accomplished, try setting up your Gmail application on your Fire Email application again.

If the issue persists or if you require further assistance, please feel free to contact us here at Amazon Kindle Customer Support: http://www.amazon.com/kindlesupport

I hope this helps!

Best Regards,

Shannon A.
Amazon Kindle Customer Service

In reply to an earlier post on Jan 2, 2012, 4:41:59 PM PST
Selma Hattat says:
Thank you Shannon, I tried all the steps as you provided and it still says the error message. I have already contacted the help department and they said it was a software issue and they will send me a replacement.

Posted on Jan 6, 2012, 8:30:01 PM PST
I had this same problem, but I had 2 step verification set up on my Gmail account. If you have this, it forces you to have a separate password for your other devices than you do on your computer. When I entered my normal password, it wasn't working because it isn't the password on my kindle. You have to set that up through Gmail. I just took off my 2 step verification so I didn't have to deal with it, but if you don't want to do that you can go through the steps on your computer to set up the alternate passwords.

Posted on Jan 11, 2012, 6:19:19 PM PST
School Mama says:
What should this part LOOK like? -----> IMAP path prefix: (automatic using NAMESPACE if available) I don't know what to type in that space.

In reply to an earlier post on Jan 16, 2012, 4:07:14 PM PST
I had the same problems but found a website that explains how to setup the Fire and it worked first try!! The website is called how to geek. Awesome site! http://www.howtogeek.com/97979/how-to-setup-gmail-for-custom-domains-on-the-kindle-fires-email-app/

Posted on Jan 16, 2012, 4:15:29 PM PST
Setup Gmail for Custom Domains on the Kindle Fire's Email App
Open up the email app and select from the list. You can choose Gmail, even though you'll have to change the settings. Once there, enter your email address and password.

If you haven't already enabled IMAP, you'll want to go to your Gmail mail settings page and turn it on there.

Then choose IMAP on your Fire. After that you'll come to a screen that makes no sense. The username is wrong, the IMAP server is wrong, and the security type is wrong. Instead of using those values, you'll want to use the following:

Username: Your full email address
IMAP server: imap.gmail.com
Security type: SSL

Then go to the next screen, which will ask you for the outgoing server settings. You'll want to use the following:

SMTP server: smtp.gmail.com
Security type: TLS

Once you get past that screen, you'll be able to access your email with no problems!

In reply to an earlier post on Jan 16, 2012, 5:33:30 PM PST
School Mama says:
Thank you for your reply. I think the problem is that it's a school address/server, so it does not end in a gmail.com. It ends in .edu But the whole thing is through g mail. I will ask my tech guy in the district to help me. I never get to the outgoing server settings screen. I got my other 2 emails set up just fine. I do like the website you put in your earlier post it is great. Thanks!

In reply to an earlier post on Mar 29, 2012, 12:28:08 PM PDT
How do you get to the next screen? When I tap on "Next" it just goes through the connection process and either can't connect or says I have the wrong name or password. Also, do I put anything in the IMAP path prefix or not?
I have my gmail account through Wildblue.net

In reply to an earlier post on Jul 13, 2012, 2:00:03 AM PDT
This worked for me!! I thought my password was correct, but I 'corrected' it to what I knew it was and it synced right away also! Finally mail that has been in my 'outbox' for weeks on end has finally 'synced' and 'sent' even though technically I think it was sent already and I was getting new email, but it finally went through all the way.. also think I enabled imap or something in there. But yay!! It works! Try this everybody.. ;change' or make sure your password is correct and enable imap settings.. or whatever it is.

In reply to an earlier post on Jul 13, 2012, 2:01:48 AM PDT
Last edited by the author on Jul 13, 2012, 2:03:51 AM PDT
What is wildblue.net? Haven't ever heard of that.. You might want to try to use the default email/gmail app through Kindle. Unless you want to mess with the settings on that app.

Edit: I wonder what 'wildblue.net' is, it could be a temporary error, but it came up with an error on my page when I tried to go to it. Is this a legit site? It has a red cross through the 'http' which makes me wonder.. don't click on it, but here is what it looks like:

https://myaccount.wildblue.net:8443/wbisp/wildblue.net/sso/login.jsp

In reply to an earlier post on Jul 13, 2012, 2:04:42 AM PDT
Look at the earlier posts above for the exact settings although it could be different through your email pathway/provider.

In reply to an earlier post on Jul 13, 2012, 7:07:59 PM PDT
wildblue.net is a server that now is affiliated with Gmail. Not sure what I did...I think it was "a miracle"
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle Help Forum
Participants:  40
Total posts:  62
Initial post:  Dec 14, 2011
Latest post:  Nov 26, 2015

New! Receive e-mail when new posts are made.
Tracked by 10 customers