Lyft Industrial Deals Beauty Best Books of the Month STEM nav_sap_plcc_ascpsc New Album by Foo Fighters PCB for Musical Instruments Starting at $39.99 Grocery Handmade Tote Bags Home Gift Guide Off to College Home Gift Guide Book a house cleaner for 2 or more hours on Amazon BradsStatus BradsStatus BradsStatus  Introducing Echo Show Introducing All-New Fire HD 10 with Alexa hands-free $149.99 Kindle Oasis, unlike any Kindle you've ever held Shop Now PSFF17_gno
Customer Discussions > Kindle forum

WiFi will not connect;(


Sort: Oldest first | Newest first
Showing 1-25 of 26 posts in this discussion
Initial post: Sep 3, 2010, 3:32:31 AM PDT
PinkLady says:
When I awake my K3 it finds my wlan at home and asks fot the password, but it doesn't connect. When I tried it manuell came the same answer "password unknown". I use the same password I use for my iBook.

Posted on Sep 3, 2010, 4:13:05 AM PDT
Had the same problem, no matter where I was...and it wouldn't connect to Free Public Wifi...so I had to return my K3...and I ordered the 3G version.

Posted on Sep 3, 2010, 4:23:37 AM PDT
Winter! says:
PinkLady - your K3 sees your router but doesn't recognize the password? If you haven't already done this, make sure you are using the password that was set up on your router (wlan). It's case-sensitive, so use the up-arrow to add upper-case letters if needed. Mine took 3 tries because the upper-case wasn't taking effect (I guess I wasn't poking the button correctly) and since it's not visible I couldn't tell.

In reply to an earlier post on Sep 3, 2010, 4:34:13 AM PDT
Liora Hess says:
@PinkLady, did you enter the security key or the password? On mine, the security key is what makes the WIFI connect. The password is the word that generates the security key.

Posted on Sep 3, 2010, 4:49:52 AM PDT
Same here. I couldn't connect using my password. I read on this board of using my WEP key as my password and that worked perfectly.

Posted on Sep 3, 2010, 5:05:02 AM PDT
Poppy says:
I had to use my WEP key as well.

In reply to an earlier post on Sep 3, 2010, 5:29:43 AM PDT
Last edited by the author on Sep 3, 2010, 5:32:21 AM PDT
PinkLady says:
Hi there,

I think I have also to use the web key, but I don't know it;(
Could it be that the web key is a realy long number? I found one in my papers - I will try it!
Thanks a lot you all!

Posted on Sep 3, 2010, 5:34:51 AM PDT
P. M. H. says:
If you are have trouble connecting, check out this thread - there is a LOT of information on how to do it.
http://www.amazon.com/tag/kindle/forum/ref=cm_cd_pg_pg1?_encoding=UTF8&cdForum=Fx1D7SY3BVSESG&cdPage=1&cdSort=oldest&cdThread=Tx3I2DU9W49ATM3&displayType=tagsDetail

Posted on Sep 3, 2010, 5:37:59 AM PDT
Jack Fenton says:
There is a long discussion of a few people that had similar problems at the link below. Quite an education.

http://www.amazon.com/tag/kindle/forum/ref=cm_cd_rss_t_view?_encoding=UTF8&cdForum=Fx1D7SY3BVSESG&cdPage=6&cdSort=oldest&cdThread=Tx3I2DU9W49ATM3&cdMessage=Mx2UYXATERYFS58#Mx2UYXATERYFS58

In a nutshell

1 - Make sure you use correct password watch out for 0 (number zero) vs O (upper case letter O) etc.
2 - In addition to password you may need to ensure you enter your WEP or WPA key. Usually controlled by the person that manages the network
3 - Some routers (modems) restrict MAC addresses. You may need to add the MAC address of your Kindle to the list of "accepted" devices. The MAC address can be found on the settings screen of your K3.

Good Luck

Posted on Sep 3, 2010, 5:45:08 AM PDT
In your browser, type the following: 192.168.0.1

That's usually the IP address for your wireless router on your home network. If it asks you for a username/password, type it in. If you don't know the username, always try "admin" first (many people don't change that). If you successfully log into the router, you will most likely find your WEP key by clicking on one of the menu links. Your WEP key will be in hex (only the numbers 0-9 and the letters A-F). Try using your WEP key on your kindle to connect to your wifi. Good luck. :)

In reply to an earlier post on Sep 3, 2010, 6:32:16 AM PDT
PinkLady says:
@ All,

thank you so much. I tried it again manuell and enter all the numbers for subnet, router etc. and the problem was in the last line. I had to take WPA2 and than the speciell number.

Now everything is fine. It is always great to find help hier!!!!!

Posted on Sep 3, 2010, 6:38:15 AM PDT
I had to use my WEP key too, after many tries using what I thought was my password. Good luck!
L.J.
The Baby Thief
The Suicide Effect

Posted on Sep 3, 2010, 6:39:34 AM PDT
Cagey says:
PinkLady -- Yay!!!! Glad to see you up and running!

Posted on Sep 3, 2010, 6:53:13 AM PDT
Cathy R. says:
Here's a website that might help:
http://www.wepkey.com/

I had a nice short password, typed it in when setting up my wireless router (months ago) and it translated it into a crazy long thing. This website does give me the correct long key when I type in my short password that I remember.

Posted on Sep 3, 2010, 7:04:43 AM PDT
Another Gail says:
OMG I haven't received my K3 yet and I'm freaking already! What password are you guys talking about?
What for and how do I find? Maybe I should just stay with my K1.

Posted on Sep 3, 2010, 7:34:09 AM PDT
Cathy R. says:
Don't freak, Gail. If you have a wireless internet connection in your house (wi-fi), then it may or may not be set up with a password. If it doesn't have a password, it means your neighbors can use your internet connection. Talk to whoever set up your wi-fi at home. If you don't have wi-fi at home, and plan on just using the 3G, then you're all set. If you don't have wi-fi at home but hope to use wi-fi at cafes or somewhere that offers free wi-fi, then you have to ask THEM if they have a password.

Posted on Sep 3, 2010, 11:56:25 AM PDT
Hooray after 2 days I finally have my WIFI connection - realized I was typing an o instead of a 0. Once I found I was doing this I was able to connect and order my 2nd book. Love my kindle and love the red lighted cover!

Posted on Jan 10, 2011, 12:28:20 PM PST
Beachgirl2 says:
I have tried numerous times to connect to my wi-fi. I have entered my WEP key...recognizes my router access but will not connect!Frustrating!

In reply to an earlier post on Jan 10, 2011, 12:31:43 PM PST
BooDittie says:
Have you tried resetting your router?

In reply to an earlier post on Jan 11, 2011, 4:29:02 AM PST
Beachgirl2 says:
reset router even if lap top is working fine? I'm not sure I know enough about resetting router.. Neither my new printer or new Kindle will connect! Lap top is wireless and fine!?

Posted on Jan 11, 2011, 5:02:20 AM PST
Last edited by the author on Jan 11, 2011, 5:03:06 AM PST
I had to reboot/resetting my router yesterday---If I can do it you can...it is a matter of finding the black thinnish wire (I think it is the same color for all routers) it doesn't look like a phone wire, and unplugging it, waiting about 10 to 30 seconds and then plugging it back in. Instant Kindle. And I don't understand why my computer works but my Kindle doesn't...I just know that re-booting the router is saving me 189$ for another Kindle!

In reply to an earlier post on Jan 11, 2011, 5:14:30 AM PST
BooDittie says:
Unplug the power cord, unplug the phone cord. Plug them back in after about five minutes.

In reply to an earlier post on Dec 28, 2011, 1:45:18 PM PST
Last edited by the author on Dec 28, 2011, 2:01:22 PM PST
I am an idiot when it comes to electronics. Where do I find the WEP key?

Posted on Dec 28, 2011, 1:56:13 PM PST
Tyger0902 says:
Mine is through my cable company. For the first couple of months it worked wonderfully and used my password. Then TimeWarner had a major system update all across the board (phone, internet, cable) and couldn't connect. Luckily I'm around several unlocked wifi's (McD's, Hotels, etc) that it picked them up. My laptop was working and I did try the reboot. Finally called them and he gave me a different password which turned out to be WEP number. I think the major update changed everything.

In reply to an earlier post on Dec 28, 2011, 2:02:59 PM PST
Thanks, I will try this.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
We're Quirky! There Are Various Critters, Including Tail-less Manx Kittens, Here. We Also Have Hugh Manatee. Bring Your Quilting And Sewing Projects, Your Camera, And Your Instant Pot. So Geese And Tally Ho! 4363 7 hours ago
FREE Books & Chat - September 2017 522 7 hours ago
Discounted / Price Dropped Kindle eBooks IV 2802 7 hours ago
kindle fire it sucks and blows 357 7 hours ago
Display Book Title 0 7 hours ago
my old non-amazon .MOBI books only show up in Docs 5 7 hours ago
No "Send-to-Kindle E-mail Address" for Fire 19 7 hours ago
My Kindle is frozen and won't reset or turn off. 151 7 hours ago
New Fire HD 10 tablets - Oct 2017 23 8 hours ago
App keeps hanging and crashing while trying to read comics. 0 8 hours ago
 

This discussion

Discussion in:  Kindle forum
Participants:  20
Total posts:  26
Initial post:  Sep 3, 2010
Latest post:  Apr 15, 2012

New! Receive e-mail when new posts are made.
Tracked by 5 customers