Your Garage Up to 80 Percent Off Textbooks Amazon Fashion Learn more Discover it $5 Albums Fire TV Stick Health, Household and Grocery Back to School Totes Amazon Cash Back Offer PilotWave7B PilotWave7B PilotWave7B  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis Shop Now STEM
Customer Discussions > Kindle forum

Turning off wireless


Sort: Oldest first | Newest first
Showing 1-25 of 71 posts in this discussion
Initial post: Jun 24, 2012 12:39:14 PM PDT
My screen no longer shows "turn off wireless"
What happened? I want my charges to last longer.

Posted on Jun 24, 2012 12:46:09 PM PDT
Artist says:
A quick search of the forums would have answered your question, which has been asked and answered many times since the update.

In the new interface, you can turn off wi-fi on that device, by pressing the Menu key, and then selecting Settings, and then turning on airplane mode.

In reply to an earlier post on Jun 24, 2012 12:47:26 PM PDT
Do you have a Kindle Basic? The last update changed the menu options, but you can still turn the wireless off.

Menu > Settings > Airplane Mode

To turn OFF the wireless, turn ON Airplane Mode.

In reply to an earlier post on Jun 24, 2012 1:35:27 PM PDT
Thanks. I didn't see that.

In reply to an earlier post on Jun 28, 2012 9:25:07 PM PDT
I could not figure it out, either :( BUT, I think when you go to Settings, you can turn on airplane mode, then it will be 'off'. That makes NO SENSE and should have been left the original way.. was easy to say 'turn on' or 'turn off'! Good luck!

In reply to an earlier post on Jun 28, 2012 9:39:50 PM PDT
saraf says:
I agree they should have left it alone, but airplane mode makes perfect sense. It's what portable devices like cell phones have used for ages. I don't care if they call it wireless or airplane mode, but I wish they'd have left it on the menu for fast access. I only turn mine on to download books then it goes off again to save battery life.

In reply to an earlier post on Jun 28, 2012 9:52:38 PM PDT
When my kindle updated, a letter announcing that and explaining the changes appeared on my home page. Didn't you get one?

Posted on Jul 1, 2012 2:24:23 PM PDT
Last edited by the author on Jul 1, 2012 2:29:16 PM PDT
S.W. says:
This must the most useful upgrade ever: moving from obvious and intuitive (one click to see "turn on/off wireless") to completely not obvious and not intuitive (2 clicks to "airplane mode").

Perhaps we should add a "train mode", "car mode", "sitting at home" and "sitting in a hotel" modes to accommodate all the wireless requirements of our increasingly complex and inane lives.

In reply to an earlier post on Jul 1, 2012 2:53:15 PM PDT
JES says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

Posted on Jul 1, 2012 11:41:24 PM PDT
Sheri says:
My mother in law has a new kindle (the basic $79 one) and she says the bar graph is always showing on the top right on her kindle, showing that the wireless feature is on. She does not show the airplane mode, but also it will not allow her to turn the wireless off. She does not currently have access to wireless at home. Could it be that the kindle is trying to update to the airplane mode, but is stuck until she is somewhere that has wireless? Just curious. I have given her the "how to" with the new update but she is having no luck. Thanks for any help on this.

Posted on Jul 1, 2012 11:47:48 PM PDT
CBRetriever says:
if the airplane is showing then the wireless is off

Posted on Jul 1, 2012 11:50:31 PM PDT
Sheri says:
My mother in law says she has never seen the airplane... always the barcode no matter what she attempts in trying to turn off the wireless.

Posted on Jul 2, 2012 12:06:02 AM PDT
CBRetriever says:
and she has Done the Menu - Settings - Airplane Mode = On?
Or perhaps she does not have the Update yet? If so it should be Menu - Wireless = Off

if she's not seeing the airplane after doing that have her reboot her kindle (hold power in for 30 seconds°

Posted on Jul 2, 2012 12:20:06 PM PDT
Sheri says:
Thank you. I'll have her try to reboot. Thanks for the suggestion.

In reply to an earlier post on Jul 2, 2012 1:13:43 PM PDT
Dragi Raos says:
Stephanie, cellphones, much more popular devices than Kindles, call "radio off" mode "airplane mode". For most people this is more obvious, especially for flight attendants who might then stop pestering us to turn our devices completely off. Hence the little airplane icon.

If I were Amazon, I would have changed the name and introduced the icon, but would have left the option on the same place in the menu structure where the old one was.

Posted on Jul 2, 2012 1:26:47 PM PDT
OTOH, I considered the possiblity that Amazone isn't stupid. Perhaps the wireless rapidly draining the battery is an old wives' tale. In any case, a few days ago I just truned WiFi on with both my Kindle Basic and Kindle Keyboard. I'll see if the battery drains noticably quicker.

In reply to an earlier post on Jul 2, 2012 1:28:47 PM PDT
I really think they moved it to placate the ones who insist on parental controls. It does make it a little trickier to get to, and I can't think of another reason to do that.

In reply to an earlier post on Jul 2, 2012 1:31:20 PM PDT
Dragi Raos says:
I that is so, it is incredibly naive. It will stop little critters for how long, ten seconds?

In reply to an earlier post on Jul 2, 2012 1:33:01 PM PDT
That is because kids aren't afraid to explore menus and poke around.

In reply to an earlier post on Jul 2, 2012 1:55:31 PM PDT
Dragi Raos says:
And have young, flexible minds.

In reply to an earlier post on Jul 2, 2012 1:58:31 PM PDT
You know it, I know it........but can you think of any other reason to move it?

In reply to an earlier post on Jul 2, 2012 2:01:36 PM PDT
Dragi Raos says:
No, as much as I try :o)

Posted on Jul 5, 2012 4:32:45 AM PDT
Zack Attack says:
"Turn of wireless" was obvious. The quick access menu feature was obvious. Moving the menu option to toggle wireless into settings and calling it "airplane mode" is not obvious.

Posted on Jul 8, 2012 12:28:52 PM PDT
Dmitry says:
I am really puzzled, what should I do If I am not in the plane and at the same time do not need to use Wireless? :)

In reply to an earlier post on Jul 8, 2012 11:35:30 PM PDT
CBRetriever says:
being that Airplane Mode On = wifi off, I would suggest turning it on

besides, the little airplane is cute
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  46
Total posts:  71
Initial post:  Jun 24, 2012
Latest post:  May 6, 2016

New! Receive e-mail when new posts are made.
Tracked by 4 customers

Search Customer Discussions