Amazon Vehicles Fall Reading 2016 Amazon Fashion Learn more Discover it $5 Albums Fire TV Stick Happy Belly Coffee Totes Amazon Cash Back Offer TheKicks TheKicks TheKicks  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis Florida Georgia Line Water Sports STEM
Customer Discussions > Kindle forum

PaperWhite Language changes


Sort: Oldest first | Newest first
Showing 1-25 of 44 posts in this discussion
In reply to an earlier post on Nov 12, 2015 10:58:21 AM PST
CBRetriever says:
there is no home key on the Paperwhite, there's an icon shaped like a house - you're responding to a post from 2012 dealing with a different paperwhite:

Voyage & Paperwhite 2nd Generation:

1. Tap the Home icon (House)
2. Tap the Menu icon (3 bars on upper right)
3. Tap the 5th item on the menu = Settings
4. Tap the 4th item = Device Options
5. Tap the last (5th) item = Language and Dictionaries
6. Tap the 1st item = Language
7. English ("Cancel" is always lower left and "OK" is lower right)

------------------------------------------------------------

New Kindle 7th Generation touchscreen

1. Tap Menu (three lines in the top right corner)
2. Tap Settings on the Menu pulldown (4th item down, above the dividing line)
3. Choose Device Options (4th item in the list on the main screen)
4. Choose Languages and Dictionaries (3rd/final item)
5. Choose language options (1st item)
6. Choose the language
7. At the pop-up dialogue, choose the one on the lower right for "OK"

In reply to an earlier post on Nov 12, 2015 9:48:52 AM PST
Patsy says:
I have got Italian language on new Paperwhite and cannot get Home key to respond??

In reply to an earlier post on May 28, 2014 2:18:05 AM PDT
CBRetriever says:
the best of luck to you and I'll check my Paperwhite to see if the instructions have changed with the new update

Posted on May 28, 2014 2:03:16 AM PDT
M. B. Wolfe says:
Thanks again CBRetriever. In the absence of further comments regarding the settings layout, I'll follow up with Amazon.

In reply to an earlier post on May 28, 2014 12:45:34 AM PDT
CBRetriever says:
no it's not

you might need to talk to Customer Service then (I don't have my Paperwhite with me so I could check)

http://www.amazon.com/gp/help/contact-us

In reply to an earlier post on May 28, 2014 12:23:55 AM PDT
Last edited by the author on May 28, 2014 12:43:19 AM PDT
M. B. Wolfe says:
Thanks so much CBRetriever for the incredibly prompt and helpful response.

Unfortunately the Settings menu doesn't resemble the linear list I'm accustomed to on earlier Kindle models, or the lists I see via Google Image searches, etc. The settings menu provides a jumble of links, with four spread horizontally across the top, and three presented in list form. The first two in the main list read as follows: "(Chinese characters) Kindle", and directly underneath "Kindle Paperwhite (Chinese characters), space (Chinese characters) the number 2 (Chinese characters). The final option is two Chinese characters, All have three main headings have sub-options, in smaller Chinese characters directly beneath them. I'm thinking something more serious has gone awry. Apologies for the obscure descriptions, I wish I could insert a helpful photo.

Is the hard reset akin to the factory settings reset? This would solve the problem I assume.

In reply to an earlier post on May 27, 2014 11:09:52 PM PDT
Last edited by the author on May 27, 2014 11:11:16 PM PDT
CBRetriever says:
the menu selections changed in November 2013 so the earlier methods in this thread aren't correct now

Paperwhite:

1. Tap the Home icon (House)
2. Tap the Menu icon (3 bars on upper right)
3. Tap the 3rd-to-last item on the menu (6th from the top if you have the offers, 5th from the top if you don't) = Settings
4. Tap the 4th item = Device Options
5. Tap the last (5th) item = Language and Dictionaries
6. Tap the 1st item = Language
7. English

and you can do a hard reboot by holding the power button on for a full 30 seconds

Posted on May 27, 2014 11:05:23 PM PDT
[Deleted by the author on May 27, 2014 11:12:08 PM PDT]

Posted on May 27, 2014 10:59:31 PM PDT
M. B. Wolfe says:
Many thanks to those who posted the line item instructions for changing in language. Unfortunately, I've hit a few snags. Unlike most everyone else who posted, my kindle was purchased and successfully set up with English as the default language. It was then shipped from New York to Vietnam, where I live. Upon arrival, the language was suddenly Chinese (I have suspicions regarding the leisure activities of shipping workers in Guangzhou, but those are irrelevant). I came to this thread, and began the steps for changing the language.

Here's where I hit the problem. I can't access what should be the settings menu. Upon tapping the home icon, and then the menu icon, only the first, third, fourth, and fifth menu items are available. The second, sixth, and seventh sub-menus are gray and cannot be selected. I have the special offers version, so the settings menu is the sixth, next to last, selection. Does anyone know of a possible cause, or, more importantly, solution? I am also unable to do a hard reset, as this requires access to the settings as well. Any suggestions would be greatly appreciated.

In reply to an earlier post on May 12, 2014 9:30:05 AM PDT
Mrs Bee says:
Thank you thank you thank you!!!
Sjb

In reply to an earlier post on Oct 9, 2013 6:01:58 AM PDT
This was very helpful -- up to the last choice (choosing OK). My Kindle had got set to Japanese or Chinese so I could not work out which was the OK button (the one on the left or right)! I finally had to reset the device and start from scratch.

In reply to an earlier post on Aug 20, 2013 2:32:31 PM PDT
Thank you, CB. Just received Paperwhite in Italian and was pulling my hair out trying to change to English. Other recommendations were wrong. Yours worked.

In reply to an earlier post on Jul 31, 2013 3:28:04 AM PDT
CBRetriever says:
no, mine came with my name on it from amazon.fr and I can't remember if it came preconfigured in French or not

but if you accidentally brushed the screen on the way down to selecting English or missed English and hit Italian and didn't notice, that could explain it - or maybe it was a replacement unit?

In reply to an earlier post on Jul 31, 2013 3:12:27 AM PDT
Last edited by the author on Jul 31, 2013 3:20:13 AM PDT
A. Prescod says:
I wasn't in a hurry. Mine was in Italian as soon as I turned it on. I didn't select anything and I had no idea what the first screen or any subsequent screen was saying. I've never had this happen with any new e-reader, tablet, phone, laptop, PC, etc, I've ever setup. The Kindle did come configured with my name, though. Wonder if that had something to do with the language setup?

In reply to an earlier post on Jul 29, 2013 3:36:32 AM PDT
Last edited by the author on Jul 29, 2013 3:37:12 AM PDT
CBRetriever says:
the problem is that everyone is in such a hurry that they don't bother reading anything and just push ok

and unless English gets changed to Chenglish, Chinese will always come first alphbetically

ETA: unless you get one from amazon.fr and then it has Anglais listed first

In reply to an earlier post on Jul 29, 2013 2:59:41 AM PDT
JES says:
The directions to change the language were already posted. Stop whining and fix your problem.

Posted on Jul 29, 2013 2:29:29 AM PDT
P. Bloem says:
I have the same frustration, during power up it chose chinese and did not confirm before I had a chance to set to english. Exceptionally poor "auto setup", more like auto "f@#$up"

In reply to an earlier post on Jul 27, 2013 6:30:57 PM PDT
Worked great problem gone.

In reply to an earlier post on Jul 17, 2013 5:18:46 PM PDT
yay thank you

In reply to an earlier post on Apr 3, 2013 12:06:26 PM PDT
FDLeyda says:
Thank you, Thank you, Thank you.

Posted on Feb 5, 2013 7:48:55 PM PST
wallawallan says:
Thank you!!! For some reason my kindle set up to Chinese. I couldn't figure it out.

In reply to an earlier post on Jan 23, 2013 2:31:30 PM PST
That was Awesome! Thanks to CBretriever and Dole PineApple.

In reply to an earlier post on Jan 15, 2013 3:39:52 PM PST
REATDC says:
Thank you very much. My Kindle also defaulted to Japanese. I could find nothing that would have enabled me to reset to English except your brilliant instructions.

In reply to an earlier post on Jan 9, 2013 11:17:08 PM PST
CBRetriever says:
it doesn't default to anything - if you press OK, it uses the first language alphabetically just like any other program will do (uses the item at the top of the list)

RIF

Posted on Jan 9, 2013 3:39:50 PM PST
Last edited by the author on Jan 9, 2013 3:46:17 PM PST
Absolutely ridiculous that this defaults to Chinese. How idiotic! C'mon amazon! My first experience with this product was anger, frustration, and a waste of a half hour. Simply idiotic.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Kindle Discount If Already Own Audible Version 61 49 seconds ago
Australian/Kiwi kindle users thread #4 - "the BBQ" 6761 58 seconds ago
86th RAoK - Let the Games Begin 4468 11 minutes ago
We're Quirky And We Know It! Come Witness The Howling Dink, Hussy Turkey Hens, And A Veritable Plethora Of Other Beasts! So Geese! 5864 12 minutes ago
only two days till new Gamache 10 14 minutes ago
Have a Kindle 1st generation. I thought it was lost but found it. Tried to re-register it but cannot. I am suprised after 5 years I got it to work but it has all my books from then. How can I re-register it after all this time. 4 18 minutes ago
Can't find audiobook transferred to Kindle Fire (5th gen) 4 24 minutes ago
3M Cloud Library and Kindle Paperwhite 243 25 minutes ago
How can I leave a review for a book that I read months ago? 3 30 minutes ago
Discounted / Price Dropped Kindle eBooks III 9993 32 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  27
Total posts:  44
Initial post:  Nov 3, 2012
Latest post:  Nov 12, 2015

New! Receive e-mail when new posts are made.
Tracked by 5 customers

Search Customer Discussions