Amazon Vehicles Back to School Amazon Fashion Learn more nav_sap_plcc_ascpsc $5 Albums Fire TV Stick Totes Amazon Cash Back Offer conj2 conj2 conj2  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis Kiss Rocks Vegas Back to School
Customer Discussions > Kindle forum

Problems w/ WiFi connection on Kindle Fire?


Sort: Oldest first | Newest first
Showing 26-50 of 906 posts in this discussion
Posted on Nov 17, 2011 1:16:31 PM PST
CigarDaze says:
Just an FYI. another forum speaking of basically the same issue. http://www.amazon.com/forum/kindle/ref=cm_cd_pg_next?_encoding=UTF8

Posted on Nov 17, 2011 3:07:16 PM PST
K. Jungkind says:
I'm having issues with the WiFi as well (at the office). It initially connects at a good speed but then it drops down to 1 Mbps. I don't know if I can reset the router here!

Posted on Nov 17, 2011 4:01:37 PM PST
All the same problems here. How many of you are in apartment complexes with access points, making it impossible to do anything with the router?! Though I strongly feel that if you have to continually do anything with your router to keep the Fire working, that is a deal breaker for me. Nook time? I too am waiting for a call back from CS which could take a few days?!

Posted on Nov 17, 2011 5:29:18 PM PST
Power-cycling (not resetting) my router did the trick. But I don't want to have to do that every time someone in the family wants to use the WiFi on their Fire (we have 2 of them...).

Posted on Nov 17, 2011 8:48:15 PM PST
PowerShopper says:
I solved my wifi problem at home : I upgraded my router to the Netgear N900 aka WNDR4500. The Fire is streaming video beautifully now. I guess as I travel with the Fire I will on occasion meet with other routers it doesn't like. My old router was the Dlink DIR 655 which per Amazon is very popular. You would think Amazon would make sure the Fire worked with one of its best selling routers.

Posted on Nov 17, 2011 9:06:42 PM PST
dkt says:
My Kindle fire will not connect to my wifi. The kindle says password mismatch. I know I'm using the correct password.

In reply to an earlier post on Nov 18, 2011 6:25:18 AM PST
lesley byrne says:
Huurah this worked for me thank you, it was so frustrating. Just turn off you rmodem and hold down the power button, geat!!

Posted on Nov 18, 2011 5:22:18 PM PST
GOTT says:
HOPEFULLY HELPFUL: After struggling through disappointment for three evenings in a row trying to connect to my home wifi, with two full evenings on the phone with Amazon CS, I solved the problem myself this evening.

I have a Linksys WRT54G router, set up many years ago without change to settings, etc.

Tonight, I accessed it (I am not tech savvy, but hook a chord to it and go to default IP address 192.168.1.1 in web address), after playing around with various settings (be sure to save configuration to reload once you get everything screwed up) I finally found that my firmware was from 2006. I downloaded a firmware update from the linksys/cisco website, reset the router, unplugged it, plugged it back in, restored the configuration from the saved file, then had my Kindle look for it. I entered the password, and BLAM!!!! I am now connected.

I wish the Amazon tech service folks had suggested this two days ago, I hate to think I am more tech savvy than them, because I am a DUD.

I hope this helps some frustrated users.

Posted on Nov 18, 2011 5:50:27 PM PST
I am glad your problem was solved, at least for now! But I believe that the overall problem people are having is with the Fire, not their routers.
Otherwise it would not be such a huge problem for so many people. Mine was not working for an entire day, and the next morning, poof...working again. I am dealing with an apartment access point, and have no access to the router itself. A lot of people are having the same problem without access to hotel, coffee shop, bookstore, McDonalds routers. I hope Amazon fixes this soon, cause just as when your car suddenly starts running again, I would rather know the reason it stopped in the first place!

In reply to an earlier post on Nov 18, 2011 8:34:54 PM PST
Broken Arrow says:
I had the same problem. It would establish a connection to my router but would not connect to the. Internet. I gave up and returned the unit. My router works great everything else

In reply to an earlier post on Nov 18, 2011 10:04:03 PM PST
Mrs. Wilson says:
I had the same issue, but I figured it out. Does any of your other devices require that you put in a pass code? I ask that question because any device that I have connected to my internet in my home is listed as a guest and you have to put in the pass code to gain access. Go to your settings (the wheel icon beside your wi-fi icon, upper right corner) and then go to Customer Feedback & Support. There you should see +More Online Help. This is where I put in my pass code and I was able to have access the internet after that. I hope that this helps.

Posted on Nov 18, 2011 10:10:16 PM PST
J. Bezos says:
I just got my kindle fire and right off the bat I'm loosing wick connection. This is very disappointing. The connection keeps dropping every few minutes. I cant figure out if its an angle at which I'm holding or something else.
Update:
Ok just spent about 40 minutes on the phone with Kindle customer support. The Customer support guy went through the usual diagnoctic steps. One thing that stood out was that their server showed that my kindle fire was on software version 6.0 but on my device I had updated the software to 6.1. The guy told me to reset the device to factory settings. And then his server was updated. But the wifi connection kept dropping. He asked me to send Kindle logs (you enter ";dm" in the search field in the home screen to create logs) and send the file to him by email. He told me that a technical specialist would look at the ticket and they would get back to me within 48 hours. My patience is running thin as this is a brand new device. If this problem is not resolved by the next call I get I will return it. I was hoping Kindle Fire would be cool....but so far I haven't had the chance to even start a movie on Netflix. Of and before someone tries to speculate, my wireless router is working perfectly fine. Its a netgear N600 and I have 3 other devices simultaneously connected to it without any issues.

In reply to an earlier post on Nov 18, 2011 11:12:34 PM PST
J. Genck says:
I had the same problem with my Belkin router. I finally went to the options page for the router and enabled DHCP Server. In doing so the router rebooted and since then I have had no issues. I'm not sure if the reboot fixed it or the DHCP option though.

Posted on Nov 19, 2011 5:11:23 AM PST
Dang Sy Hai says:
Hi, I have just received the Kindle Fire from Amazon and the Wifi dropped off too often so that I could not load most of the web sites on the internet.
My HTC Android G2 had no issue at all with the same Wifi.
And my wifi is open which meant I did not set any security. There is no encryption or key required for my wifi.

I believe this is the issue of the Kindle Fire that I am having.

Posted on Nov 20, 2011 3:02:11 AM PST
Last edited by the author on Nov 20, 2011 4:36:19 AM PST
R Maginn says:
After reading this thread, I almost did not by a FIRE...BUT I bought it anyway. I have a three-story home that is all wired with CAT-6 (NO NOT CAT-5) I still like using cable, things really do run faster. Neway... brought the FIRE home and turned my wireless on for the first itme in two years. It was an open connection... my FIRE immediately found the network and updated. When that was done.. I shut it down and put my secuurity setting in... My FIRE is working great so far. Perhaps people should look at their security settings. Why use wireless when you don't have too?????? All I know is I hooked my FIRE up without security first then added it later and it works... I hope maybe that helps somebody..

Posted on Nov 20, 2011 3:07:04 AM PST
Blinkers says:
Same problem. I connected to a hotel wifi and it worked. But the moment I tried to connect to my home wifi..i get a bar but also an x below it. Tried my friends router and same result. Talked to customer support and tried things like resetting device, restarting router and makeing sure update installed, but no luck. A "specialist" was supposed to contact me this morning but that call never came. Thats what I get for buying a V1 product.

In reply to an earlier post on Nov 20, 2011 9:04:06 AM PST
cbsully01886 says:
I have the same router and had the same problem. I upgraded to the latest firmware and then I was able to connect with no problem. So thanks for posting. I just downloaded the latest firmware update from the Cisco web site to my laptop. I then accessed the router by typing in the IP address into the web browser and then was able to update from there.

Posted on Nov 20, 2011 9:15:03 AM PST
Too many problems connecting my new Kindle Fire to wi-fi. I will just stay with my Kindle 3g and wait for a new kindle fire that I can receive.

Posted on Nov 20, 2011 9:16:06 AM PST
Too many problems connecting my new Kindle Fire to wi-fi. I will just stay with my Kindle 3g and wait for a new kindle fire that I can receive.

Posted on Nov 20, 2011 9:20:13 AM PST
finally got my FIRE registered by changing my password. now, all of the posted wi-fi problems are occuring. one problem is the wi-fi networks are asking for a, "password". where do i get the appropriate passwords for belkin.3608; quickdog; quickdog-guest ???

Posted on Nov 20, 2011 11:23:09 AM PST
Alan Jackson says:
I just spent several hours trying to get a connection for my Kindle Fire. I restarted my router, that didn't work. I downloaded 6.1 and that didn't either. I have an AT&T 2Wire router, I called AT&T and they were no help at all! . I just found out that the password I am using online to access my router is not the password I needed to obtain the connection, it is the pass code on the bottom of the router which, in my case, was a 10 digit number. PS: Don't call AT&T for help because they are clueless! A nice lady from Amazon helped me!

Posted on Nov 20, 2011 11:57:38 AM PST
Last edited by the author on Nov 20, 2011 11:59:36 AM PST
D A Jenkins says:
I saw all these questions when the K3 came out... Couldn't connect to wifi.

My 1 cent worth.

The password to get into your router is totally different than the wireless password. If you don't know what it is then you will have to connect to the router and look it up. I recently got a new router. When I set it up I made sure that the wireless password was exactly the same as was in the old router. Since we have 5, 6, (dunno how many) devices by using the same wireless password I didn't have to reconnect all the devices one at a time. I do have it written down so I don't have to look in the router. Be sure you are entering the wireless password mine is case sensitive with numbers letter etc.... This is my 1 cent worth and you shouldn't have any problems connecting. My wife's new fire connected immediately. We bought one to see if we would like it... mine hopefully will be here the 22nd.

In reply to an earlier post on Nov 20, 2011 12:08:22 PM PST
Trishine says:
I am having the same problem..my original Kindle had no problems connecting to the WiFi, but the Fire will not connect..keeps timing out

In reply to an earlier post on Nov 20, 2011 12:51:41 PM PST
bubba says:
I am having the same issue...wtf

In reply to an earlier post on Nov 20, 2011 12:52:09 PM PST
bubba says:
I am having the same issue
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
SwagBucks Thread 2016 796 4 minutes ago
Al's Place 36 Degrees of Separation 2588 6 minutes ago
We're Quirky And We Know It! Come Witness The Howling Dink, Hussy Turkey Hens, And A Veritable Plethora Of Other Beasts! So Geese! 5955 8 minutes ago
Free Books and Chat - August 2016 838 9 minutes ago
how do i tell what generation my fire is? 87 13 minutes ago
Locked wi fi 1 15 minutes ago
Synchronise Kindle PC and Kindle Android Collections 1 20 minutes ago
86th RAoK - Let the Games Begin 4592 20 minutes ago
KINDLE KITCHEN #6: A place for sharing, caring, chat and FUN! 241 22 minutes ago
echo tap 23 35 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  522
Total posts:  906
Initial post:  Nov 15, 2011
Latest post:  Jul 19, 2016

New! Receive e-mail when new posts are made.
Tracked by 76 customers

Search Customer Discussions