Amazon Vehicles Beauty Return your textbook rentals STEM nav_sap_plcc_ascpsc PCB DG Limited time offer Wickedly Prime Handmade Wedding Shop Book House Cleaning twinpeaksv2 twinpeaksv2 twinpeaksv2  Introducing Echo Show All-New Fire HD 8 Kids Edition, starting at $129.99 Kindle Oasis Trade it in. Fund the next. Spring Savings Event on Amazon.com Ellen
Customer Discussions > Kindle forum

Table of Contents ESV Bible not working


Sort: Oldest first | Newest first
Showing 1-18 of 18 posts in this discussion
Initial post: Aug 15, 2014, 7:39:30 AM PDT
DerMonj says:
After the latest update for Kindle Paperwhite 2nd gen, the table of contents on The Holy Bible ESV is not working. Navigation is severely hampered. Just wondering if anyone else has had the problem. My other books are working fine.The Holy Bible, English Standard Version (with Cross-References)

In reply to an earlier post on Aug 15, 2014, 8:00:48 AM PDT
Being that's a free book, I just downloaded that to my Fire. The TOC works perfectly for me. But then, I'm not looking at it on a PW2.

Have you tried rebooting the PW? Hold the power button in for a full 30 seconds, then release. Let it do its thing, then when it comes all the way back up, try the TOC again.

Posted on Aug 15, 2014, 8:05:06 AM PDT
The other thing to try is deleting the book from the device, do a sync, then redownload the book.

In reply to an earlier post on Aug 15, 2014, 8:20:55 AM PDT
Miss Carol says:
What problem exactly are you having? I just checked my version on my PW (which I'm not sure I've done since I got it - in church I use NASB to check verses) and all my taps on the books went where they were supposed to.

In reply to an earlier post on Aug 15, 2014, 9:01:10 AM PDT
Tim 2:24 says:
I connected to wireless in order to get the update, and then after it updated, I checked my ESV with cross references. The table of contents at the beginning and the Go To function appear to be working fine. So the problem does not seem to be inherent in the book itself.

Others have suggested rebooting your device or downloading the book again. Hopefully one of those will work for you.

Posted on Aug 15, 2014, 10:16:44 AM PDT
DerMonj says:
I have rebooted and deleted the book and downloaded again prior to submitting the problem. I will try deleting the book again syncing and then downloading it. Perhaps that will work. I appreciate all the help.

The problem that I am having is primarily with the Go To function. It goes to the book selected but then will not do anything when I touch the chapter. Some chapters' links work but most are not. Strange.

Posted on Aug 15, 2014, 10:20:36 AM PDT
DerMonj says:
Well, that didn't work. I suppose I will just have to find a different version to read. Any suggestions?

In reply to an earlier post on Aug 15, 2014, 10:35:06 AM PDT
Okay, at first you said it was the TOC. But it's the Go To that's more the issue? Hmmmn...

In reply to an earlier post on Aug 15, 2014, 10:36:02 AM PDT
I would suggest contacting Crossway and reporting the glitch and see if they have any help.

In reply to an earlier post on Aug 15, 2014, 10:46:20 AM PDT
Last edited by the author on Aug 15, 2014, 10:47:46 AM PDT
Tim 2:24 says:
There is an ESV without crosslinks that I prefer to the one with cross references, since there is less to hit by accident when turning pages:

The Holy Bible, English Standard Version (without Cross-References)

I normally use HCSB:

The Holy Bible: HCSB Digital Text Edition: Holman Christian Standard Bible Optimized for Digital Readers

And I do have a study Bible (which is not free) that I sometimes use:

HCSB Study Bible

There are many others available, and I have other versions that I use in e-Sword on my computer. But I haven't run into any other free versions for Kindle that I prefer above HCSB and ESV. I got the God's Word translation when it was on free promotion, but it seems to be classified as a dictionary or something - for some reason, it never appears on the list of recent books read. I can only find it by using a collection.

If Amazon will permit this link, here is a list of other Bibles for sale:
http://www.amazon.com/Best-Sellers-Kindle-Store-Christian-Bibles/zgbs/digital-text/158297011/ref=zg_bs_fvp_f_p_158297011

[Edit to fix typo]

In reply to an earlier post on Aug 15, 2014, 11:13:38 AM PDT
DerMonj says:
Yes and only at the point of chapter selection within a book of the bible. Sorry to have not been more clear.

In reply to an earlier post on Aug 15, 2014, 11:21:16 AM PDT
Oh, no problem. I was just trying to duplicate the issue; I didn't try the Go To.

I just tried it on the Fire, and it works effortlessly. It may be with the version created for the Paperwhite, specifically (they're different, of course).

I'd still recommend contacting Crossway and letting them know about the bog on Go To for the PW.

In reply to an earlier post on Aug 15, 2014, 11:47:32 AM PDT
DerMonj says:
Yep, I will let Crossway know. Appreciate the help.

In reply to an earlier post on Aug 15, 2014, 11:49:48 AM PDT
DerMonj says:
Thanks Tim. I tried the no cross reference version and it has the same problem. The Crossway KJV doesn't have the problem but the Go To is a bit clunky and I don't like the layout. I like the layout of the ESV. Thanks for the links. I will take a look at the HCSB.

In reply to an earlier post on Aug 15, 2014, 2:22:41 PM PDT
Miss Carol says:
I tried random Go To links on mine (using a PW) and it worked. Obviously I didn't try all of them, but I'd still consider (if it's been over 7 days since the purchase) calling Amazon and explaining the issue and asking for a refund so you can buy it again.

In reply to an earlier post on Sep 14, 2014, 6:21:32 AM PDT
Linds says:
I am having the same problem, and cannot get to the footnotes either, have you contacted crossways?

Posted on Oct 11, 2014, 8:24:53 PM PDT
CY says:
same problem here, when i go to a book's table of contents, clicking the links to some chapters simply do not work. i cant seem to select footnotes or cross reference links while i am reading the verses too. using a pw2 too.

Posted on Nov 4, 2014, 7:04:11 AM PST
Last edited by the author on Nov 4, 2014, 7:25:10 AM PST
Brian So says:
I have the same problem. Clicked "Go To" and the Kindle PW2 (5.4.5.1) freezes. However, when I open the book and wait long enough, like 3-4 minutes, the navigation will work. (I don't have this problem with my Kindle app on Android though).
I am already using the updated esv.2014.08.b.mobi from Crossway. Looks like it took a long time for Kindle PW2 to build the index or something. Don't know if this is a problem with the mobi or with Kindle. This is kind of annoying because everytime I open the book, I have to wait a few minutes. Any help will be appreciated!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Kindle for PC Program won't download (Windows 10?) 28 8 minutes ago
FREE Books & Chat - May 2017 604 36 minutes ago
We're Quirky! There Are Various Critters, Including Tail-less Manx Kittens, Here. We Also Have Hugh Manatee. Bring Your Quilting And Sewing Projects, Your Camera, And Your Instant Pot. So Geese And Tally Ho! 1126 48 minutes ago
Backup Kindle. 57 1 hour ago
KINDLE KITCHEN #6: A place for sharing, caring, chat and FUN! 7004 1 hour ago
87th RAOK Let the winter fun begin! 8326 1 hour ago
Dragi's Croatian Crab Shack and Wine Bar - The Answers Are Blowing In The Wind 5235 1 hour ago
How to transfer a 1 license book from one iPad to Another? 2 1 hour ago
Kindle becoming slow with page turning and menu commands 94 3 hours ago
Freebie Books - Links Only - No Self Promotion IV 9594 4 hours ago
 

This discussion

Discussion in:  Kindle forum
Participants:  7
Total posts:  18
Initial post:  Aug 15, 2014
Latest post:  Nov 4, 2014

New! Receive e-mail when new posts are made.
Tracked by 3 customers