Industrial Deals Beauty Best Books of the Year So Far STEM nav_sap_plcc_ascpsc Starting at $39.99 Wickedly Prime Handmade Wedding Shop Book House Cleaning powers4premiere powers4premiere powers4premiere  Doppler $139.99 All-New Fire 7, starting at $49.99 Kindle Oasis dm3 Shop Now toystl17_gno_dm3
Customer Discussions > Kindle forum

Kindle Touch / WiFi Connection


Sort: Oldest first | Newest first
Showing 1-25 of 28 posts in this discussion
Initial post: Dec 11, 2011, 5:41:08 PM PST
I cant seem to connect my Kindle Touch to my WiFi. It says the password entered is incorrect, but it is the same password i use for all my devices. Can anyone help me out, or maybe point me in the right direction. ( and i might add my router/modem is a Netgear N150)

In reply to an earlier post on Dec 11, 2011, 5:51:29 PM PST
Bufo Calvin says:
Amanda, are you capitalizing where necessary and able to get to the symbols you need?

It's also possible that your router isn't optimized for your Kindle Touch. Wait, I just checked...does that plug into the USB port? I don't think that will work on the Touch, because I don't think it will be able to power it.

Hm...I just checked the N150. It says:

802.11 b/g/n 2.4 GHz wireless adapter or Ethernet adapter and cable for each computer

The Kindle Fire product page says:

Supports public and private Wi-Fi networks or hotspots that use 802.11b, 802.11g, 802.11n, or enterprise networks with support for WEP, WPA and WPA2 security using password authentication; does not support connecting to ad-hoc (or peer-to-peer) Wi-Fi networks.

That seems to me like it should be able to work. You're not plugging a USB adapter into the Fire, right? I see they make those for for the N150...I don't think the Fire can power that.

In reply to an earlier post on Dec 11, 2011, 6:21:02 PM PST
I have a Kindle Touch and i dont have anything plug into it. So i am a little confused of what your asking. Im sorry

Posted on Dec 11, 2011, 7:40:57 PM PST
Last edited by the author on Dec 11, 2011, 7:41:41 PM PST
Amanda,

Are you using the router password or the network password? They are different. The first lets you get into the router from your PC to configure its settings, and the latter is what all your systems use to connect to the network.

Did you just use the defaults when you set up your N150 and systems?

I believe that the default network password is called the 'passphrase' and is on the bottom of the N150, along with the SSID (what the network is called). I think that (the passphrase) is what you put in on the Kindle.

In reply to an earlier post on Dec 12, 2011, 4:37:20 AM PST
Bufo Calvin says:
That's fine, Amanda...sorry to confuse you.

They sell an N150 USB adapter that you plug into your computer to connect it to the network:

N150 USB adapter

I thought there might be a micro-USB connector for it. That's where you plug your power cord into your Kindle Touch, and how you connect it to a computer.

I just wanted to eliminate the possibility that you were plugging something like that into your Kindle Touch to connect...I don't think it would work.

You may want to check with Kindle Support:

http://www.amazon.com/kindlesupport

You'll see a

Contact Us

button on your right.

Posted on Dec 12, 2011, 5:58:55 AM PST
Thx for you help. I got it to work.

Posted on Dec 12, 2011, 7:36:34 AM PST
Amanda,

To help others (and those of us who give advice on these boards), what did you do to make it work?

Posted on Dec 26, 2011, 12:46:03 PM PST
G. Klauck says:
I also have this exact issue where the Touch refuses to connect to the Netgear N150 router. The WPA2 passphrase works fine on my android and other laptops and is stable. The Touch responds with "unable to connect" to the wireless network. The Touch does work fine on other home and public wi-fi networks so it appears specific to the Netgear N150. Anyone else having this issue?

Posted on Dec 27, 2011, 8:34:27 AM PST
I have a Cisco wireless router. I am having a problem attaching to my wifi, even standing right next to my router. The Kindle doesn't find any networks, and seems to be stuck on the scanning setting. Does anyone else have this problem?

In reply to an earlier post on Dec 27, 2011, 8:39:18 AM PST
Cage SC says:
That's an excellent point of advice for us all to remember when we ask a question! Come back and report if the advice given works OR if you figure something else out as your final solution.

We're all in this life together and no one gets out alive! ;)

Posted on Dec 27, 2011, 5:34:31 PM PST
ok, kindle fire hooks up no problem, son's kindle touch will not hook up to our WiFI?

Posted on Dec 31, 2011, 12:33:26 PM PST
Sandra A. says:
I just got a Kindle touch for Christmas and it won't connect to my Logitech router. All other devices will. ?????

Posted on Dec 31, 2011, 12:36:34 PM PST
Deannamh says:
When I got my new Kindle Fire for Christmas, it easily found and connected to my wireless router. However, now it detects my wireless and sees that the security is open and the signal strength is excellent but when I try to connect it I get an error that says "Error in connection. Unable to connect to the selected access point. Please check the password you have provided." I did not provide a password in the beginning. How can I get my Kindle Fire to connect to my wireless?

Posted on Dec 31, 2011, 12:41:24 PM PST
LindaH says:
I'm having the exact same problem as Amanda. In my case, I have a Cradlepoint router which I use with my Verizon USB modem. When I enter the password into my Kindle TOUCH, it says it's not the correct password. However, it is the SAME password I used when I set up our laptop computers AND my husband's Kindle w/Keyboard a few months ago. And, yes, I am SURE I've entered the password correctly...I've tried it at least a dozen times now, each time being sure I enter each character (number and letter) correctly.

In reply to an earlier post on Dec 31, 2011, 12:50:27 PM PST
jfb says:
DeAnna--I learned from Amazon support that the password Kindle wants is the one you have for your router. I called my phone company (who installed the router and who provides my internet connection) and got my password and also "put a lock" on my wireless network, so others can't use it/abuse it. Now I'm trying to figure out how to get onto the internet once I'm connected!! Don't find it in the manual
1

In reply to an earlier post on Dec 31, 2011, 12:55:35 PM PST
Predestogo says:
What manual?? I never got one.

In reply to an earlier post on Jan 5, 2012, 3:55:28 PM PST
Z says:
amanda, can you please inform us how you were able to fix this issue? I - as im sure many others - would find your feedback helpful...thank you

Posted on Jan 5, 2012, 9:27:14 PM PST
Z says:
in response to the first question posted, after hrs of trying different things, i was finally able to connect my kindle touch to my wireless router. here's how:

my wireless router is a netgear WNR1000. i was using a WPA-PSK [TKIP] passphrase, and while my kindle touch read my SSID connection, the password would never work - even though it was the correct one.

i went into my router using http://192.168.1.1 (user name: admin, password: password) - from there Advanced Wireless Settings > Setup Access List > Add > fill out Device name and MAC address of the kindle touch > Apply...from there it connected. not sure why, but my router only allows devices to use the connection if the MAC address of the device have been added. its pretty easy to find the MAC address on your Kindle: home > menu > settings > menu > device info...hope this helps

Posted on Jan 6, 2012, 3:50:51 AM PST
SZ says:
I'm also having problems with the Kindle Touch and Wi-Fi. I have been able to get on and download things through Wi-Fi but the Kindle disconnects and then doesn't remember the password all of the time. So I go into the settings and enter the password (which according to Amazon I shouldn't have to do) and I can't get it reconnected. I have to reboot both the modem (AT&T) and the Kindle, and even that doesn't always work. I hope someone can post a solution. Seems this is a known issue (found by Google searching) and Amazon should be posting a solution. Thanks!

In reply to an earlier post on Jan 7, 2012, 1:55:43 PM PST
Clive Hill says:
I spoke to customer service! I was told that Kindle uses a lot of bandwidth and that the solution was to unplug the the router from the wall, wait 20 seconds and plug it back in. This forces knidle to reset. IT WORKED!!!

Posted on Jan 17, 2012, 7:25:17 PM PST
Elizabeth says:
I had the same problem, could not connect Kindle touch to home network. After a long session with customer service and trying unplugging the router, the solution was that KINDLE DOES NOT ACCEPT PASSWORDS WITH LESS THAN 8 CHARACTERS. I changed my network access password to 13 characters, reset the router, reset the Kindle, and ..... got it connected.
I hope this is of help to someone else.

Posted on May 6, 2012, 10:18:56 PM PDT
Lili says:
After looking everywhere for an answer to this problem, I found out that the problem was solved to most people when they used the system "pass key" or an "encryption key." I had no idea what that was or where I could find it. I finally found the following: "The default key is the 10-digit number printed inside the brackets [ ] that you can find on the bottom label of your HomePortal."
I had tried everything and was really frustated, I checked my router and what do u know? there it was, the 10-digit number in brackets so I tried it and it worked!!
Please try this, I gurantee that if it worked for me it can work for you too :)

Posted on May 6, 2012, 10:20:36 PM PDT
[Deleted by the author on May 6, 2012, 10:20:49 PM PDT]

In reply to an earlier post on Jun 9, 2012, 9:33:20 AM PDT
My Kindle stopped connecting to my wifi out of the blue and showed that it was locked (little padlock against my pc connection). It was asking for a password which i found on the side of my router box. I entered that and all was well again!

Posted on Mar 14, 2013, 7:08:42 PM PDT
Josie says:
My issue was that my kindle had previously been able to find my wifi network (and my other devices still could) but it would just say scanning and wouldn't even give the option to rescan. Called Amazon and apparently I had interrupted an update that had been downloading. My Kindle thought it was updated but their records indicated I still had old software. I essentially corrupted my kindle but everything else about it worked fine. After all the basic trouble shooting failed they had me reset it to factory settings (menu button -> settings -> menu button -> reset to factory defaults) and re-register it. I had to re-download my books and lost my reading spot but otherwise it worked like a charm.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Amazon Echo (Part 2) 481 11 seconds ago
Discounted / Price Dropped Kindle eBooks IV 2163 17 minutes ago
SwagBucks Thread 2016 2258 30 minutes ago
free books & chat - june 2017 (fb&c) 738 40 minutes ago
We're Quirky! There Are Various Critters, Including Tail-less Manx Kittens, Here. We Also Have Hugh Manatee. Bring Your Quilting And Sewing Projects, Your Camera, And Your Instant Pot. So Geese And Tally Ho! 2262 47 minutes ago
Connecting to a new router 3 1 hour ago
KINDLE KITCHEN #6: A place for sharing, caring, chat and FUN! 7762 1 hour ago
Multiple Amazon Echos 176 1 hour ago
lost kindle library 29 1 hour ago
87th RAOK Let the winter fun begin! 9481 1 hour ago
 

This discussion

Discussion in:  Kindle forum
Participants:  22
Total posts:  28
Initial post:  Dec 11, 2011
Latest post:  Jan 3, 2015

New! Receive e-mail when new posts are made.
Tracked by 12 customers