Industrial Deals Beauty STEM nav_sap_plcc_ascpsc PCB for Musical Instruments Starting at $39.99 Grocery Handmade Wedding Rustic Decor Home Gift Guide Off to College Home Gift Guide Book House Cleaning TheOnlyLivingBoy TheOnlyLivingBoy TheOnlyLivingBoy  Amazon Echo now $99.99 Limited-time offer: All-New Fire 7, starting at $39.99 Kindle Paperwhite GNO Tailgating STEMClubToys17_gno
Customer Discussions > Kindle forum

"Cannot Open File" for 1 mobile app...I am stumped.


Sort: Oldest first | Newest first
Showing 1-21 of 21 posts in this discussion
Initial post: Jul 20, 2013, 8:02:33 AM PDT
Elleinad says:
I bought a Kindle Fire HD for my mother and also one for my daughter. I went to 1mobile and was able to successfully download Candy Crush to my mom's Fire. However, when I try to download it to my daughter's Fire, it says, "Cannot Open File." I have tried several other apps from the site as well, just to make sure it wasn't the one app. They all say it.

I made sure that the Parental Controls were turned off, I made sure it was set up to allow apps from unknown sources. I even completely restarted the Kindle by holding the power button for 30 seconds and restarting. My mom's Fire was a piece of cake...installed easily. I am completely stumped by this.

Has anyone else had this issue? I saw a few people who posted about it, but there didn't seem to be any resolutions posted.

Any suggestions?

Posted on Jul 20, 2013, 9:28:45 AM PDT
Elleinad says:
I just finished chatting with Amazon customer service. I was escalated to their Tier 2 person, who basically said she had no clue what was going on and because the app is from a third party, that was the end of the help. I understand that to an extent, but I still question why my 1st generation Kindle AND another Kindle HD that I purchased (same time, same software, etc) will both download apps from 1mobile, but this one will not. It concerns me that there is an issue with the Kindle itself that will manifest in some other way later.

I hope there is someone on here with some knowledge of this situation.

In reply to an earlier post on Jul 20, 2013, 9:48:32 AM PDT
Dragi Raos says:
Interesting...

Try this: install ES File Explorer on both Fires, and use it to locate Candy Crush .apk (installation) file on device where it works. Copy it to your PC, then to the Fire with which you have problems. Initiate installation from ES file explorer (simply tap the .apk files).

Tell us how it turned out.

Posted on Jul 20, 2013, 3:58:29 PM PDT
Elleinad says:
Thanks for the advice. I downloaded ES File Explorer. I only downloaded it on the Kindle with the problem. Then I used my PC to download the app. I used drag and drop to put it on the Kindle. I then opened it with ES File Explorer. It worked like a charm. Thanks Dragi. I hope this thread might help someone else also.

Posted on Jul 20, 2013, 4:07:14 PM PDT
Barbara1955 says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

In reply to an earlier post on Jul 20, 2013, 4:21:23 PM PDT
Barbara - There is no Candy Crush Saga app in the Amazon appstore...

Posted on Jul 21, 2013, 6:47:37 AM PDT
Bob Wang says:
Are you running 7.4.5?

1mobile.com install works on 7.4.3 & 8.4.3,

but Amazon disabled Silk install of 3rd party apps with 7.4.5

In reply to an earlier post on Jul 21, 2013, 7:47:53 AM PDT
Did they also break the 1Mobile app? Or is this just installing from the website?

Posted on Jul 21, 2013, 7:52:36 AM PDT
Bob Wang says:
Just installing from Silk.

Once 1Mobile.com is installed, it works, for now.

Keep in mind that 1Mobile is a competitor to the Amazon App Store.

In reply to an earlier post on Jul 21, 2013, 7:58:02 AM PDT
Jazzy_Jeff says:
Yea but if Amazon didn't want you to download from other stores they would disable the option to allow 3rd party apps.

Posted on Jul 21, 2013, 8:02:17 AM PDT
Bob Wang says:
Amazon is slowly reducing options.

3rd party launchers were disabled in the last round of updates.

Unsophisticated users, using only Silk, will be limited to the Amazon App Store with x.4.5

In reply to an earlier post on Jul 21, 2013, 8:04:15 AM PDT
Jazzy_Jeff says:
Did Amazon say they disabled them or maybe just something was broken and will be fixed in a future update. That does happen.

Posted on Jul 21, 2013, 8:05:59 AM PDT
Bob Wang says:
No, Amazon is NOT going to publicly say

"If you use our device, your options will be limited"

Posted on Jul 21, 2013, 8:07:54 AM PDT
Bob Wang says:
BTW, I only noticed this new "feature" of 7.4.5 because I had to do a factory restore.

Posted on Dec 11, 2013, 3:31:38 AM PST
Using the kindle can be so annoying and frustrating. I can't download any third party apps using the silk browser and I cant download any apps from the kindle app store because apparently I'm not in the right geographical zone'. I don't see Samsung users having this problem. I'm so upset cuz idk what to do now. I don't think I'll ever use kindle again, I'd be better off with an ipad or a Samsung galaxy tab

In reply to an earlier post on Dec 11, 2013, 3:37:30 AM PST
Stoneheart says:
k, send me your fire, i'll take it off you hands, enjoy using the other tablet

In reply to an earlier post on Dec 11, 2013, 4:29:29 AM PST
Where are you located? Digital media *IS* restricted geographically. This is based on digital publishing agreements across borders.

Posted on Jun 18, 2014, 12:49:27 AM PDT
morche says:
I tried to open a file from a video I downloaded, and it says can't open file I don't know what to do. Anyone have any suggestions?

In reply to an earlier post on Jun 18, 2014, 2:03:24 AM PDT
CBRetriever says:
you might want to start a new thread - people are going to see that this thread is about 1Mobile and that it appears to be both old and resolved and never make it down to your post

and I can't help as I'm outside the US and no videos work for me

Posted on Jul 7, 2014, 11:19:38 AM PDT
Every file I have downloaded on my kendal fire hd says unable to open. How do I open files that I've downloaded on my kendal fire hd?

In reply to an earlier post on Aug 29, 2014, 12:13:53 PM PDT
exurobe says:
so i am an 'unsophisticated user' and have a 7.4.9 kindle-so i'm hosed? how do i use something other than silk? teach me, o wise one....
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
We're Quirky! There Are Various Critters, Including Tail-less Manx Kittens, Here. We Also Have Hugh Manatee. Bring Your Quilting And Sewing Projects, Your Camera, And Your Instant Pot. So Geese And Tally Ho! 3791 11 minutes ago
Free Books and Chat (FB&C)--August 2017 698 28 minutes ago
88th Raok - roads? Where we're going we don't need roads! 1484 38 minutes ago
How to sync Kindle app on new iPad? 4 1 hour ago
Freebie Books - Links Only - No Self Promotion IV 9816 1 hour ago
Kindle Fire keeps disconnecting from Wifi 34 2 hours ago
My Kindle paperwhit just stopped connecting to the internet... 3 2 hours ago
OT: Discussion - (Freebie Books Links Only) 5757 3 hours ago
SD Card issue with my Amazon Fire 7 Tablet 54 3 hours ago
Will the Kindle Fire HD support the GoPro App? 45 3 hours ago
 

This discussion

Discussion in:  Kindle forum
Participants:  14
Total posts:  21
Initial post:  Jul 20, 2013
Latest post:  Aug 29, 2014

New! Receive e-mail when new posts are made.
Tracked by 5 customers