Amazon Vehicles Up to 80 Percent Off Textbooks Amazon Fashion Learn more Discover it $5 Albums Fire TV Stick Health, Household and Grocery Back to School Totes Summer-Event-Garden Amazon Cash Back Offer ElvisandNixon ElvisandNixon ElvisandNixon  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis Celine Dion Shop Now
Customer Discussions > Kindle forum

Disabling Auto complete in Fire HD


Sort: Oldest first | Newest first
Showing 1-25 of 34 posts in this discussion
Initial post: Dec 21, 2012 9:18:27 AM PST
G. Shepherd says:
I've seen posts in this Forum which leads me to believe that 1) auto-complete cannot be turned off and b) there is a solution available for a $2 fee. First is this still the case and second, assuming it is, it would be appreciated if Amazon could fix this. I spent 20 plus minutes trying to fill out a web form last night and my Kindle kept incorrectly correcting my typing until I gave up! Very frustrating and in my mind unacceptable!

Posted on Dec 21, 2012 9:50:04 AM PST
CBRetriever says:
both are incorrect - mine is totally turned off

bring up your keyboard, press on the space bar, turn off auto-correct and predictive text and that's all there is to it

one of the problems with the search function in these forums, is that the results are not in date order, so what you see on the first page may be a year or more old

In reply to an earlier post on Dec 21, 2012 12:45:00 PM PST
G. Shepherd says:
I tried this and do not see any dialogue box anywhere For example I bring up the keyboard by clicking the search box. I tap space and get nothing like you are saying. What am I doing wrong?

In reply to an earlier post on Dec 21, 2012 12:54:08 PM PST
CBRetriever says:
not tap, press and hold and a menu should come up

or go to the More and select language and keyboard and the same settings are there

Posted on Dec 21, 2012 1:04:27 PM PST
Cotton Socks says:
The Fire 8.9 does not appear to have the menu no matter how long I hold the space-bar down. The bar changes shade, but no menu. However, "More" + "Keyboard" shows the options to turn it all off.

I am also using the latest Firmware 8.1.4.

In reply to an earlier post on Dec 21, 2012 1:13:51 PM PST
CBRetriever says:
you didn't say the 8.9 - on my HD it works, but it's the 7"

Posted on Dec 21, 2012 1:26:04 PM PST
jsh1120 says:
Cotton Socks,

Try this. "Settings>More>Language & Keyboard>Keyboards>English (United States)...*>Keyboard Settings"

*The reference to English (United States) will appear if that is your default language. Otherwise, your default language will appear.

Posted on Dec 21, 2012 1:32:29 PM PST
Cotton Socks says:
Thanks jsh, but I am not having a problem, in fact I posted a solution.

Also the 8.9 does NOT have "Language & Keyboard" it just has "Keyboard" after "More" as I mentioned previously.

In reply to an earlier post on Dec 21, 2012 2:05:42 PM PST
CBRetriever says:
hmm, the 8.9 may not get the languages - I asked if it had in another thread and no one answered as to whether or not the latest update added them (seems to make it more and more likely that that one isn't gonna go international)

In reply to an earlier post on Dec 21, 2012 2:27:42 PM PST
Last edited by the author on Dec 21, 2012 2:28:06 PM PST
The Blade says:
Cotton Socks is exactly right. That is how it works on the 8.9 - different than the 7". We have both in our household.

Posted on Dec 21, 2012 3:13:24 PM PST
G. Shepherd says:
I got it!! Thank you all!!!

Posted on Dec 21, 2012 3:40:06 PM PST
monilee says:
Thanks to all of you. Was having a hard time with auto correct. It's an even worse speller than I am :)

Posted on Dec 28, 2012 5:21:42 PM PST
Mentor says:
Kindle Fire Gen 2. This is not true. I followed the instructions at this site and did what was recommended, it still does auto word fill. I also went to Settings, more, Language & Keyboard, keyboard, First I went to English, turned off Sound on keypress, auto correction, auto capitalization and next word predication. I hit backspace, I then chose Japanese, I turned off sound on keypress, next word prediction and wildcard prediction. Still my Kindle does word prediction, making it a very time consuming and frustration experience trying to enter URL addresses or words on the kindle, any suggestions ?

In reply to an earlier post on Dec 29, 2012 1:46:12 AM PST
CBRetriever says:
do you have the latest update?

http://www.amazon.com/gp/help/customer/display.html/ref=hp_navbox_200529680_kindlefiretwo?nodeId=201016370

and try doing a reboot (fully charged, wireless on, unplugged, hold power on for 30 seconds ignoring any messages, then turn it back on)

In reply to an earlier post on Jan 14, 2013 6:13:07 AM PST
shardannay says:
This worked for me. Thanks

Posted on Jun 25, 2013 6:21:34 PM PDT
Last edited by the author on Jun 25, 2013 6:24:37 PM PDT
tinkerbell says:
Doesn't work for me, Kindle hd 8.9. Any solution?

Turned off all the keyboard settings rebooted , still does it.

Very frustrating typing because it keeps changing my words.

For example when I typed frustrating it changed it to the word drugs.

Posted on Jun 28, 2013 12:34:39 PM PDT
tinkerbell says:
It doesn't work CBRetriver. Currently all off but still doing it, any word with a 'g' in it is making 20 g on the screen which I have to delete such as the word hei ggggggggggggggggggggggggggggggggggggggggggggg ht - example of what it does.

In reply to an earlier post on Nov 2, 2013 7:27:43 AM PDT
Last edited by the author on Nov 2, 2013 7:48:44 AM PDT
Maluco1969 says:
Kindle fire HD: Go to right top corner and select More\settings\Lenguage & Keyboard, select keyboard and Keyboard Settings turn off "Next word prediction and Auto-correction", I just did it and works !!!! i just left the Auto-capitalizacion ON.
I hope it works for you

Posted on Nov 2, 2013 7:51:01 AM PDT
Maluco1969 says:
update to my previous posting. The only one I have turned off right now is "Auto-correction" and works great. I still the word showing at the bottom but it does not correct them!!!!

In reply to an earlier post on Feb 18, 2014 8:09:10 PM PST
I spent hack anymoe hour explaining MY problem. I had yo initially corrected spell check although MY original words were corrected north scrolling amd
D gramatically.

I leftovers THIS as spell check corrected. Items IS outrageously.

Trust me. I am lifestyle. (Literate).

In reply to an earlier post on Feb 18, 2014 8:22:14 PM PST
Find IS JUST another Kindle eliminations. I leftovers THE Kindle corporations. I wrong yo Catholic gar..seR scroll. THE nuns maze dire you had corrected spell g amd harm.ser

This IS THE results OF MY corrected scrolling, brandwe amd photography. Even collecting THIS does not WORK.
Hi

E

In reply to an earlier post on May 10, 2014 4:23:52 AM PDT
Isolde227 says:
Don't tap it, but hold it until a popup screen appears.

In reply to an earlier post on May 10, 2014 4:27:23 AM PDT
CBRetriever says:
I'm hoping they figured that our back in December 2012

In reply to an earlier post on May 17, 2014 1:51:07 PM PDT
it worked i had been so frustrated with this stupid "feature" your a great help...

In reply to an earlier post on Jun 19, 2014 6:02:50 PM PDT
#1 at bb says:
thanks so much its so anoyying thanks again
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  20
Total posts:  34
Initial post:  Dec 21, 2012
Latest post:  7 days ago

New! Receive e-mail when new posts are made.
Tracked by 8 customers

Search Customer Discussions