Industrial Deals Beauty Best Books of the Year So Far STEM nav_sap_plcc_ascpsc PCB for Musical Instruments Starting at $39.99 Wickedly Prime Handmade Wedding Rustic Decor Shop Popular Services gotpremiere gotpremiere gotpremiere  Introducing Echo Show All-New Fire 7 Kids Edition, starting at $99.99 Kindle Oasis Nintendo Switch Water Sports STEMClubToys17_gno
Customer Discussions > Kindle forum

Re-Connecting to home wireless network


Sort: Oldest first | Newest first
Showing 1-23 of 23 posts in this discussion
Initial post: Apr 29, 2012, 7:33:45 PM PDT
TomZ says:
I have used my kindle fire at home for a few days with no problems. I went to NY to visit my wife's family and tried to get on several networks there with no luck. Then I came back home and it did not automatically connect to my wireless network like it said it would. Instead, it prompted me for a password, which I entered and it did not accept.
I "reset to factory defaults thinking that I could re-enter the router security key as I did originally, but it still asked me for the password.

I can't connect to the net now, and this thing is mostly useless without it. Any ideas?

TomZ

In reply to an earlier post on Apr 29, 2012, 7:45:04 PM PDT
TomZ, go to wi-fi, tell it to forget your home wi-fi, then click on add wi-fi and re-enter your SSID and passcode and it should work fine.

Posted on Apr 30, 2012, 3:10:20 AM PDT
Fud53 says:
But first just reboot your kindle and wifi router...it's quicker and just might do the trick.

In reply to an earlier post on Apr 30, 2012, 9:37:34 AM PDT
TomZ says:
I didn't see an option to forget my home wi-fi, I did read about it in the owners manual, but saw no option for it when the screen came up. I'll look again when I get home tonight.

Do I have to do this each time I go somewhere and use their wifi and come back home?

Thank you for helping me out,
TomZ

In reply to an earlier post on Apr 30, 2012, 9:38:52 AM PDT
TomZ says:
I tried to reboot the kindle, and the first screen that came up after swiping the arrow to get it started was the wireless network screen.

I didn't reboot my router, though, I'll try that as well.

Thank you!
TomZ

In reply to an earlier post on Apr 30, 2012, 9:44:44 AM PDT
Tom, when you get the notice that you need to enter your passcode/password, you should see the option to forget that connection. Click on the llittle gear icon in the upper R corner, click on Wi-fi, then click on add a network. Type in your SSID and then your passcode and you should be fine.

In reply to an earlier post on Apr 30, 2012, 3:54:56 PM PDT
TomZ says:
Emerald Coast,

There is no option to "forget my home wi-fi" that I can see.
When I click on my home wi-fi in the list, it lists my security, signal strength, then asks for my password. There is also a box to show password, but that's it.

I'm still net-less!
But thank you for your suggestions.
TomZ

In reply to an earlier post on Apr 30, 2012, 4:11:41 PM PDT
TomZ says:
I tried rebooting my router and kindle again, no luck.

It's not liking my password for some reason. I didn't have to enter it when I first set up my kindle, just my security key.

If I could get back to the original factory settings, I could probably just enter the security key again and be back in business but I see no way to do that.

TomZ

Posted on Apr 30, 2012, 4:17:24 PM PDT
Last edited by the author on Apr 30, 2012, 4:19:03 PM PDT
Tom, you should have been able to "forget network" , click on "add network", and re-enter your SSID and Passcode, but if you want to take it back to Factory Defaults, click on the gear icon in the upper right corner. Then, click on "more". Scroll down and click on "Device", then scroll down to the very bottom and click on "Reset to Factory Defaults".

You will need to re-register the Fire and re-load all of your digital material from your archives, but you will not lose anything except your bookmarks.

In reply to an earlier post on Apr 30, 2012, 5:14:10 PM PDT
TomZ says:
Emerald Coast,
I see the option to 'forget network' on my neighbors unsecured network, but not for my own network, it just keeps asking me for my password; which I keep entering, but it doesn't accept it.

Also, when I try to get to the online manual for the kindle, it asks me to set up wi-fi, so I can't even read that.

And reset to factory defaults doesn't return the device to new cond. apparently. When i first got it, I set up my wi-fi with my security key, not a password. Now it's asking me for my password, and not my security key.

I've already spent hours trying to figure this thing out, and I'm frustrated, it was supposed to be a time saver, not time waster! :) If I can't get it working in a few more days, it's going back. I don't need more stress in my life, I'm a preschool teacher for crying out loud! :)

Thanks for your help.

TomZ

In reply to an earlier post on Apr 30, 2012, 5:39:53 PM PDT
Last edited by the author on Apr 30, 2012, 5:41:33 PM PDT
Tom, I am so sorry you are having a difficult time with this.

I have 2 questions for you, and I am not trying to annoy you. I am assuming that you know your SSID for your router, correct? Do you have your password written down so you can check it for accuracy?

One more thing. What brand is your router? Some can be reset with a new SSID and passcode if you go to their website.

ETA: I know this sounds redundant, but you should be able to click on "forget network" and then click on "add network".

Posted on Apr 30, 2012, 6:23:06 PM PDT
CharlieC asks

I bought my kindle 4months now and had no problem ordering books then all of a sudden i'm not connecting and my wireless router is working fine cause i'm logging on with my lap top. Tried everything suggested shutting down, turning off wireless,re starting. Nothing.
So distressed i guess i was enjoying this device a little tooo much. Where do i go to re-start wireless? I cant view to change and i definitly have no connection its like its searching for the link absolutly no bars? Please dont say I have to send this back - can someone help?

Posted on Apr 30, 2012, 8:50:03 PM PDT
I've contacted Amazon several times over the last three days. No help yet. And I have done everything suggested. My Kindle Fire keeps telling me I am not connected to Wifi when I attempt to download books (yet I am typing this on my KF)... it is stuck on "attempting to retreive device email"... any suggestions that dint involve a hard reset or resetting the router because those didn't work.

In reply to an earlier post on May 1, 2012, 3:28:12 PM PDT
TomZ says:
EC,
no annoyance whatsoever... I'm thankful for the troubleshooting help!
My SSID is written on the underside of my router/modem combo, and the Comcast tech also wrote it down on the receipt. The password is written there as well. My router/modem is an Arris model, I'm renting it from Comcast, it works great for our computers that use the network.

Like I said, the kindle fire worked perfectly until I tried to connect to other networks, then came home. It asked me for a password which it won't accept.
I hesitate to change the password and SSID, afraid that it may goof up my current connection, then I'm really in trouble!

I did see the screen with the button that says "forget network" last night. I was seeing my neighbors unsecured netgear connection and I clicked on 'connect' or something similar. After I did this, I saw "forget network" button there, but I don't get it with my home connection for some reason. I probably would if I could actually connect to it -- in other words if it accepted my password.

My friend suggested I take it to Best Buy and get them to take a look at it, she had a similar problem and they fixed it for her. But, I shouldn't have to pay to fix a brand new item I don't think. I'll give it a few more days, but not much more. Shame, it really fit the bill when it was working, but like I said, I don't need more hassles in life.

I wish there was a way to restore it to the same state that it was in when I first took it out of the box. It didn't ask me for my password then, just the security key--which worked.

TomZ

In reply to an earlier post on May 1, 2012, 3:39:30 PM PDT
<bangs head on laptop>

For me Tom, not you.

What happens if you click on "add network" and then enter your SSID and passcode?

In reply to an earlier post on May 1, 2012, 4:22:48 PM PDT
TomZ says:
If I click on 'add network' it asks me for the Network SSID and gives me a drop down menu headed 'security' I type in WPA PSK then enter my password.
Then I click 'save'
Then I get an error "Error in connection"
Unable to connect to "HOME-FF52". Please check the password you have provided. Then I have to click "ok".
I've tried entering my password several different ways and nothing works. I don't know if I've ever used the password before this. Usually the devices just ask me for the Security Key. It's the password that Comcast service tech gave me. I'll keep trying to connect occasionally, but it doesn't work.

TomZ

In reply to an earlier post on May 1, 2012, 4:28:55 PM PDT
Last edited by the author on May 1, 2012, 4:30:06 PM PDT
Tom, have you called Comcast to see if there is an issue? Is there anything peculiar with your SSID name or passcode that maybe you are missing, like a cap instead of a lower case, or a zero instead of an O?
I have two intentional spaces in my SSID and 2 caps in my passcode to increase security.

In reply to an earlier post on May 1, 2012, 4:37:10 PM PDT
TomZ says:
EC,
I have not called Comcast since everything else is working fine, and the Kindle worked fine at first. I hate to call them because it's a long drawn-out process resulting in me usually getting frustrated because nobody speaks English or can help me. But I'll probably have to give them a ring if I can't iron this out any other way. (sigh) :)

I've tried the password and SSID several different ways and I'm pretty sure I've entered it correctly each time, it's not tricky at all.

In reply to an earlier post on May 1, 2012, 4:38:52 PM PDT
Last edited by the author on May 1, 2012, 4:41:28 PM PDT
I just do not understand this. You put a dash between the two words. Is there really a dash there?

Tom, have you unplugged your router and left it unplugged for at least one minute, then plugged it back in, let it cycle until all of your lights are functional and then tried to acces your wi-fi from your Fire?

In reply to an earlier post on May 1, 2012, 4:49:17 PM PDT
TomZ says:
The dash between Home and the FF52? Yep, that's it. It's printed on the bottom of the router/modem that way and that's how it shows up on the kindle and other computers.

My router is battery backed-up built in, so I hit the reset button for 30 sec. When I turned it on it took about a minute and a half to recycle through all it's lights before it started working again. It didn't help.

TomZ

In reply to an earlier post on May 1, 2012, 4:51:05 PM PDT
Last edited by the author on May 1, 2012, 4:52:02 PM PDT
Mine is on battery back-up as well. You have to totally disengage it from any power source to let it re-set.

ETA: One minute minimum. 3 minutes is better.

In reply to an earlier post on May 2, 2012, 5:43:20 AM PDT
TomZ says:
EC,

I pulled the battery out of the unit, then pulled the power cord, then hit the reset button for three minutes. When it re-booted, I still had the same problem. No luck.

TomZ

Posted on May 4, 2012, 10:26:42 AM PDT
TomZ says:
Problem Solved:

I have finally been able to fix this problem. My Kindle was asking for my PASSWORD for my net connection, and I entered what I had, which didn't work. I decided to call Comcast and see about resetting my password. First I tried to do it online but had no luck. The Comcast rep was very helpful and said he would get me going. I had my doubts.

After talking with him for two minutes, I lost his call and couldn't get back in touch with the same number, then he called me back and we finished our session; nice surprise!

He told me to enter my security key as the password. Even though the Kindle was specifically asking me for my PASSWORD, not my Security Key..... that was the confusion. I typed in the security key and it immediately connected; I'm back in business!

When I originally set up the kindle after opening the box it only asked me for my security key, never the password. But since it asked me for my password after it wouldn't connect automatically, I assumed it wanted my password, since it had already asked me for my Security Key. Very confusing. I hope the Amazon Kindle people fix this frustrating bug before anyone else has to go through this. I literally spend 4 or 5 hours messing around with this thing when I should have been playing with it. Not Good!

But thank you Emerald Coast for your many good ideas for help. If I hadn't called Comcast as you suggested, I would probably be stomping on the screen of my Kindle like a crazy person by now. :)

TomZ
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Removing Lockscreen Ads Kindle Fire HD 215 1 minute ago
How to find bookmarks on kindle paperwhite 38 14 minutes ago
We're Quirky! There Are Various Critters, Including Tail-less Manx Kittens, Here. We Also Have Hugh Manatee. Bring Your Quilting And Sewing Projects, Your Camera, And Your Instant Pot. So Geese And Tally Ho! 2983 22 minutes ago
Amazon Prime For Hawaii and Alaska?????? 317 23 minutes ago
Kindle Unlimited vs Prime Reading 12 24 minutes ago
Dragi's Croatian Crab Shack and Wine Bar - The Answers Are Blowing In The Wind 5713 34 minutes ago
iCloud in kindle fire? 28 37 minutes ago
Elephants Three at The Ģrandest Hotel - Part IV 6138 42 minutes ago
What browser does Kindle Fire use? 43 57 minutes ago
Kindle paperwhite cannot connect to my home wifi!! 725 1 hour ago
 

This discussion

Discussion in:  Kindle forum
Participants:  5
Total posts:  23
Initial post:  Apr 29, 2012
Latest post:  May 4, 2012

New! Receive e-mail when new posts are made.
Tracked by 3 customers