Amazon Vehicles Editors' Picks Amazon Fashion Learn more Discover it Fire TV Stick Benjamin Leftwich Health, Household and Grocery Back to School Totes Summer-Event-Garden Amazon Cash Back Offer ElvisandNixon ElvisandNixon ElvisandNixon  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis Shop Now
Customer Discussions > Kindle forum

FreeTime Unlimited Videos Error out.


Sort: Oldest first | Newest first
Showing 1-21 of 21 posts in this discussion
Initial post: Dec 6, 2012 8:05:02 PM PST
Got the trial for FreeTime Unlimited. I can download books fine. I can download apps fine. I cannot get videos to stream. Keeps getting Network Error. I do not have limits set. I have checked that I am connecting to Wifi, and outside the FreeTime app, I can stream movies with Prime. So the kindle is connected to the internet, can stream movies outside of application. Just not inside of Freetime. Anyone else have this? How was it fixed.

Posted on Dec 7, 2012 1:33:08 AM PST
Fud53 says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

In reply to an earlier post on Dec 7, 2012 4:43:14 AM PST
I did call before posting. They are now researching and will call back tomorrow.

So thanks for assuming and asinine reply. :)

In reply to an earlier post on Dec 7, 2012 4:54:35 AM PST
 nospin  says:
Ignore Fud.

It is too new to have heard a lot of experience yet.
Hope the issue is resolved quickly.

Posted on Jan 25, 2013 6:43:37 PM PST
snowprincess says:
Having the same problem and I called and they could not fix over the phone either

Posted on Jan 26, 2013 7:21:03 AM PST
Matt says:
Currently having the same problem. Has anyone had it resolved or fixed yet?

Posted on Jan 28, 2013 9:59:24 AM PST
Elan says:
I've been having the same problem. I've talked to many folks at Amazon without any help. One person even sent me a new Fire, but that one isn't working either. I'm about to give up.

Posted on Jan 28, 2013 10:35:55 AM PST
Mine was fixed. The rep tried pushing the newest build on to my fire (even though it said I already had it). At the time we did this, it did not work... the next morning it worked. Sooo I would assume it was something corrupted in the freetime application. But since this is bundled into OS, they redid the whole thing.

Posted on Jun 9, 2013 11:59:53 AM PDT
I've been having the same issue. Two months now, multiple calls to support, and it still doesn't work! It sounds like this is a common problem so I'm amazed that they don't yet have an idea of how to fix it.

Posted on Oct 2, 2013 9:02:25 PM PDT
I'm also having the same issues and got a new kindle also. They can't seem to find a fix. So frustrating!!

Posted on Nov 14, 2013 10:42:46 AM PST
Marty McFly says:
mine started doing this today out of the blue

In reply to an earlier post on Nov 14, 2013 10:58:29 AM PST
I've contacted them several times in the span of two months. They keep saying they are STILL looking into it.

Posted on Nov 14, 2013 2:24:52 PM PST
Last edited by the author on Nov 14, 2013 2:26:28 PM PST
Marty McFly says:
on the phone with tech support now. honestly they are worthless. both of my kindles magically starting doing this today and after doing a few reboots he just wants to do a hard reset on the kindle.

In reply to an earlier post on Nov 15, 2013 10:24:47 AM PST
They sent me a new one and it had the same issue. Good luck getting it resolved because nothing is happening with mine.

In reply to an earlier post on Nov 15, 2013 10:34:33 AM PST
That's the protocol. They have you try A, then B, then C. It doesn't matter if you tell them you've already done it. For them to enter the trouble ticket, they *have* to follow the prescribed steps with the device while they have you on the phone.

And it sounds like 1) You're not the only one with this issue, so there must be a larger glitch somewhere, and 2) Evidently they don't know what to do about it, yet.

Posted on Feb 13, 2014 11:23:54 AM PST
Mom says:
I have the same problem with one of my children's Kindles, but not the other. I tried a hard re-set and that fixed the problem temporarily. Now it is broken again. I tried the hard re-set again and it didn't work. And now it's worse, I can't even log my daughter into Freetime. However, I can log her in as her sister, and the video works. So it would appear that the problem is the Freetime App itself and not the actual Kindle.

Posted on Feb 18, 2014 4:29:14 PM PST
kbrat says:
I am having the same issue they said someone would call me back in 5 days it's been 2 days three more to go...

Posted on Mar 11, 2014 2:22:19 PM PDT
I am having this same issue on both Kindles. Any fix reported?

Posted on Apr 28, 2014 3:24:28 AM PDT
I have the same problem. Have called a week ago and still waiting for answers....

Posted on Jan 4, 2015 4:47:02 PM PST
Last edited by the author on Jan 4, 2015 4:48:14 PM PST
I had this exact problem and have a solution that may work. I have two Kindle HD7's, one for each of my daughters. Both daughter's profiles are on each Kindle. Neither daughter could get Amazon video to stream on her Kindle, even though the Netflix app would work in FreeTime and Amazon video would work outside of FreeTime. When I switched to Daughter2's profile on Daughter1's Kindle, the Amazon streaming worked. Switching back to Daughter2's profile, the problem was now fixed.

So I tried the same thing on Daughter2's Kindle. I switched to Daughter1's profile and Amazon video worked. Switching back to Daughter2's profile the problem was fixed there as well.

Not a very convenient solution if you have only one child, and maybe not even if you have two, but in this instance at least it worked for me.

Posted on Jun 4, 2015 11:43:09 AM PDT
I'm having an issue playing videos such as dora, blues clues, umizoomi, basically every nickelodeon video on my daughters freetime account. The videos still did not work after restarting and they do not work on other account. Does anyone know how to fix this, or is anyone else having this problem?
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
We're Quirky And We Know It! Come Witness The Howling Dink, Hussy Turkey Hens, And A Veritable Plethora Of Other Beasts! So Geese! 5680 23 seconds ago
Cannot deliver to selected device 27 12 minutes ago
clinton cash 3 14 minutes ago
customer support 26 20 minutes ago
If we pay for PRIME why do we also have to pay for Kindle Unlimted? 17 34 minutes ago
Fire OS 5 - No full device encryption. 259 40 minutes ago
how to turn on mic on kindle fire hd 8.9" 24 43 minutes ago
YouTube won't play on Kindle Fire (5th gen) 21 43 minutes ago
Installed Windows 10 and Kindle for PC doesn't work 4 47 minutes ago
86th RAoK - Let the Games Begin 4377 47 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  16
Total posts:  21
Initial post:  Dec 6, 2012
Latest post:  Jun 4, 2015

New! Receive e-mail when new posts are made.
Tracked by 7 customers

Search Customer Discussions