Your Garage Best Books of the Month STEM nav_sap_plcc_ascpsc Amazon's Choice Computers Starting at $39.99 Grocery Handmade Mother's Day Gifts Book House Cleaning henriettalacks henriettalacks henriettalacks  All-New Echo Dot Starting at $49.99 Kindle Oasis Nintendo Switch National Bike Month on Amazon disgotg_gno_17
Customer Discussions > Kindle forum

Control the Paperwhite's insistence on connecting to WiFi?


Sort: Oldest first | Newest first
Showing 1-17 of 17 posts in this discussion
Initial post: Jun 9, 2014, 9:52:33 PM PDT
Evelyn W says:
I'm very tempted to 'upgrade' my brilliant Kindle 3 to the latest generation Paperwhite, having seen my mother's. But I'm put off by the way it makes harder to stay off accidentally connecting to WiFi. My mum (92) finds herself constantly draining her batteries because, unknown to her, she has accidently switched her Kindle onto Wifi. In the K3, this was a deliberate choice in the Menu, in the PW keeping you on WiFi seems to be the default with the irritating assumption that the reader wants to spend her time shopping rather than reading a book and making it useless for travel when you can't easily re-charge. It's also trickier to switch off the Wifi with the simple K3 command 'Turn Wireless Off' being replaced by the peculiar 'Switch On Aeroplane Mode' (My mum was totally flummoxed by this option!). Any speculation why this has crept in? Does anyone have any handy tips on how to control it?

In reply to an earlier post on Jun 9, 2014, 9:57:42 PM PDT
Neverafter says:
You still have to select to turn on wifi from the menu.

Posted on Jun 9, 2014, 10:27:38 PM PDT
Artist says:
The PW is no more "insistent" than your KK.

Posted on Jun 9, 2014, 10:44:56 PM PDT
Jay says:
You can-on a PW-go to Settings, turn ON Airplane Mode (thus shutting OFF Wi-Fi), and have no problem. Either your Mum does not know how to do this, or she is accidentally touching the touch screen in ways which go to Settings, and turn OFF Airplane Mode (thus turning Wi-Fi ON). More than likely, your Mum is confused, and thinks that by shutting Airplane Mode Off she is shutting Wi-Fi Off...when that actually turns the Wi-Fi ON. If she then leaves it that way, the battery will drain more quickly.

Tell your Mum to set things so that she sees the little airline at the top of the screen. THEN Wi-Fi will be OFF.

In reply to an earlier post on Jun 10, 2014, 2:10:35 AM PDT
you can set up parental controls to require a password to turn wifi on/off. with the parental controls set for that the "cart" icon will be greyed out so there is no accidental purchases.

In reply to an earlier post on Jun 10, 2014, 3:31:09 AM PDT
Jazzy_Jeff says:
Only the wording changed to the industry standard. Set up parental controls if this bothers you.

In reply to an earlier post on Jun 10, 2014, 4:52:46 AM PDT
Just Peachy says:
I do find that my PW wants me to turn on wifi if I go to add a book to a collection or change collections.

In reply to an earlier post on Jun 10, 2014, 5:14:35 AM PDT
Right, because of the dreadful "Cloud" collections thing, which I'm not fond of. It has to go online EVERY time? Ughn!

In reply to an earlier post on Jun 10, 2014, 5:20:22 AM PDT
flipoid says:
I wish we could deactivate Cloud collections.

In reply to an earlier post on Jun 10, 2014, 5:24:26 AM PDT
Me, too. I finally, finally got the update a week or so ago (not that I was wanting it!), and it took me quite a while to clean up my PW. Thankfully, I'd taken both the kids' BKs off my account, so they were not affected; it was just my PW that got the gobbledygook.

Even after cleaning it up, I still don't like the changes.

In reply to an earlier post on Jun 10, 2014, 5:29:48 AM PDT
Just Peachy says:
I don't like it either.
I would often look at my collections to see what I could read next that was already on my Kindle. Now I see every book in that collection even when viewiing "On Device". I had to make a new collection called "Up Next" for the books actually on my Kindle. I'm not always near wifi when I want to start a new book.

In reply to an earlier post on Jun 10, 2014, 5:34:25 AM PDT
[sigh]

Yep, extra steps at every turn. Blah.

Posted on Jun 10, 2014, 5:46:20 AM PDT
I only have 2 collections on my PW - likely and maybe. I use them for samples. With the update, every time I want to add a sample to a collection, it asks if I want to connect. I click on cancel. I add the sample to the connection. Then it tells me that the entry will not be synced in the cloud. Of course it won't - samples are not in the cloud.

In reply to an earlier post on Jun 10, 2014, 5:47:02 AM PDT
Gah. What a P.I.T.A.

In reply to an earlier post on Jun 10, 2014, 6:47:32 AM PDT
My PW doesn't insist on connecting at these times, it just asks if I want to connect or continue offline. I organized a bunch of collections during a flight recently and it was all done offline and (presumably) updated the cloud next time I connected.

In reply to an earlier post on Jun 10, 2014, 6:52:47 AM PDT
Just Peachy says:
Yes, this is what happens to me
Very annoying.

In reply to an earlier post on Jul 1, 2014, 11:34:02 PM PDT
Evelyn W says:
Thanks CatChat, that's a great idea!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  11
Total posts:  17
Initial post:  Jun 9, 2014
Latest post:  Jul 1, 2014

New! Receive e-mail when new posts are made.
Tracked by 1 customer