Oct16 Amazon Fashion nav_sap_plcc_ascpsc Electronics Holiday Gift Guide Starting at $39.99 Subscribe & Save Cozy Knits Book 2 or More Hours of House Cleaning on Amazon LoveandFriendship LoveandFriendship LoveandFriendship  All-New Echo Dot Starting at $89.99 All-New Kindle for Kids Edition Elvis Presley Shop Cycling on Amazon Save on select ClickTight convertible car seats
Customer Discussions > Kindle forum

wi-fi won't connect

Sort: Oldest first | Newest first
Showing 1-25 of 126 posts in this discussion
Initial post: May 3, 2011 3:15:14 PM PDT
C. Robinson says:
Does anyone know why my Kindle won't connect to my home wi-fi?? I didn't have any problem connecting my husbands Kindle to our wi-fi, but just got my Kindle today and it won't connect. :(

Posted on May 3, 2011 3:21:05 PM PDT
Do you have a secure home wi-fi? Did you put the MAC address into the router software? I need to put the MAC address of all new electronics into the software for our wi-fi or it will not be able to use the signal. It is one of the security features to keep unwanted folks from sponging off of your wi-fi

Posted on May 3, 2011 3:21:38 PM PDT
I have been having trouble with connecting with my home wi-fi ever since the upgrade to the latest firmware. Is your husband's using the newer firmware that shows pages when available, or firmware that only shows "locations"? I had intended to post a discussion here to see if anyone else is having trouble with wi-fi after updating the firmware.

My home wi-fi is pretty secure--it doesn't publish its availability (or whatever the terminology is), so if my Kindle doesn't recognize it right away, it is cumbersome to get it to find it--rescan is usually unsuccessful, and I have to start manually entering the SSID and the key, but often before I finish that process it gets logged on.

Posted on May 3, 2011 3:24:23 PM PDT
C. Robinson says:
It was saying that it didn't recognize my wi-fi password... which I put in multiple times and I know it was right. Now all of a sudden it worked, I hope this issue doesn't keep happening.

My husbands does not show the page numbers if that helps with the version question. :)


In reply to an earlier post on May 3, 2011 3:33:35 PM PDT
I turned the kindle off, the network, entered the wi-fi password more times than you can imagine and it still dodesn't connect. My laptop is connecting fine to the internet. HELP!!!!!!!

Posted on May 3, 2011 3:39:45 PM PDT
Artist says:
Linda, is this the first time you're trying to connect your Kindle to wi-fi? It's asking for the WEP or security key. Are you entering that? Sometimes that info is on a label at the bottom of the router.

The laptop probably already has that info in its memory (from the first time it was connected to the router).

In reply to an earlier post on May 3, 2011 3:49:43 PM PDT
Blaiz, its worked since I got it at Christmas. I've even turned the kindle off and on again and tried but no luck. Its giving me a headache... ;)

Posted on May 3, 2011 4:05:51 PM PDT
TerryB says:
Is your battery fully charged? When my Kindle's battery charge starts showing about half down, it won't connect to wi-fi.

Posted on May 3, 2011 4:10:16 PM PDT
Tricia Smith says:
Mine acted up this morning. I reset my wifi modem and it solved the problem.

In reply to an earlier post on May 3, 2011 4:10:50 PM PDT
**M€¥@** says:
What Tricia said. Reset your router.

In reply to an earlier post on May 3, 2011 4:10:51 PM PDT
**M€¥@** says:
What Tricia said. Reset your router.

Posted on May 3, 2011 4:23:41 PM PDT
Reset the router but didn't work. How can you take off a pasword from your network? Maybe if I can do that I can try and connect the kindle again without a password? Any other ideas?

In reply to an earlier post on May 3, 2011 4:29:11 PM PDT
Esse says:
Have you tried having your Kindle forget the network and then connecting again?

In reply to an earlier post on May 3, 2011 4:34:35 PM PDT
Esse, how do you do that?

Posted on May 3, 2011 4:52:29 PM PDT
Esse says:
Settings > Wi-Fi Settings > View, and then you can click on forget for your current network. Once it's forgotten, I'd recommend resetting your router (be sure to leave it off for a minute or two), and then try connecting again.

Posted on May 3, 2011 4:58:47 PM PDT
It shows the network in the list but does not give me a forget option

Posted on May 3, 2011 5:01:00 PM PDT
Esse says:
Whoops, looks like you can only forget a network you're actually connected to. Sorry about that!

In reply to an earlier post on May 3, 2011 5:06:34 PM PDT
CS says:
we have att uverse. I have no idea how to reset the router. I am having the same issues at linda here. my husband's nook and everything else is fine

Posted on May 3, 2011 5:41:51 PM PDT
I am also suddenly having problems connecting. We have uverse as well... I am trying to charge the battery to see if it helps.

Posted on May 3, 2011 5:47:56 PM PDT
Esse says:
AT&T just instituted data caps on their network, and folks elsewhere have been having some trouble connecting to the internet. Perhaps that has something to do with it?

Posted on May 3, 2011 6:07:38 PM PDT
Last edited by the author on May 3, 2011 6:09:09 PM PDT
Don't know what a data cap is. I don't have uverse but have at&t dsl.

Posted on May 3, 2011 6:23:58 PM PDT
Josue says:
i have uverse and i am having the same issues, can't connect to the wifi. luckily my best friend has internet connection near his home that don't require password. i was able to connect there and download a few books from amazon

Posted on May 3, 2011 6:33:22 PM PDT
Artist says:
You should really do some research on the new data cap. They're giving you less for your money, and you might not like their new limitations.

Posted on May 3, 2011 6:55:14 PM PDT
David Yoder says:
I have uverse and am having the same issue- rebooted the router and still won't connect. I have never seen anything like this and even if AT&T has instituted data caps I'm not sure why they would block my kindle which uses very little data compared to my Netflix player or laptop which both work fine.

In reply to an earlier post on May 3, 2011 7:31:35 PM PDT
Leopardseal says:
I have Uverse and have not been able to connect to WiFi today. After reading through these posts and learning about the data cap, I started thinking about the number of devices I have connected to my network. I turned off WiFi on my iPhone, and lo and behold, my Kindle now connects to the network.
‹ Previous 1 2 3 4 5 6 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in

Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Library books on cloud reader 0 1 minute ago
Factory reset caused by last update 0 3 minutes ago
We're Quirky And We Know It! Come Witness The Howling Dink, Hussy Turkey Hens, And A Veritable Plethora Of Other Beasts! So Geese! 8212 5 minutes ago
Migratiing collection from keyboard to voyage 0 8 minutes ago
Kindle Fire Sucks 2 10 minutes ago
Echo Music Shuffle Broken 98 11 minutes ago
KINDLE KITCHEN #6: A place for sharing, caring, chat and FUN! 1312 15 minutes ago
icloud password 3 20 minutes ago
Discounted / Price Dropped Kindle eBooks IV 313 38 minutes ago
SwagBucks Thread 2016 1123 45 minutes ago

This discussion

Discussion in:  Kindle forum
Participants:  76
Total posts:  126
Initial post:  May 3, 2011
Latest post:  18 days ago

New! Receive e-mail when new posts are made.
Tracked by 17 customers