Industrial Deals Beauty Best Books of the Year So Far STEM nav_sap_plcc_ascpsc Starting at $39.99 Grocery Handmade Wedding Rustic Decor Home Gift Guide Off to College Home Gift Guide Book House Cleaning TheTick TheTick TheTick  Introducing Echo Show Limited-time offer: All-New Fire 7 Kids Edition, starting at $79.99 Kindle Oasis hots Water Sports STEMClubToys17_gno
Customer Discussions > Networking forum

Getting Linksys SRX400 to Work Reliably


Sort: Oldest first | Newest first
Showing 1-1 of 1 posts in this discussion
Initial post: Aug 12, 2006, 12:52:49 PM PDT
Last edited by the author on Aug 12, 2006, 12:53:26 PM PDT
Matt says:
We have only standard G and B cards connecting to our SRX400 router. It was refusing to restart connections if we hibernated a computer and than tried to reconnect or if we "repaired" a connection by disabling then re-enabling the wireless connection in Windows. We've had pretty good luck by disabling adaptive channel expansion and QoS. Unclear if this will keep working...

Anyone feel they've solved the mysteries of this router, or should we just return it?

Some forum contributors elsewhere hold that it's hopelessly buggy. I'm thinking it may only work well with the matching GX4 access devices.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Networking forum (416 discussions)

 

This discussion

Discussion in:  Networking forum
Participants:  1
Total posts:  1
Initial post:  Aug 12, 2006
Latest post:  Aug 12, 2006

New! Receive e-mail when new posts are made.